<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=4" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />




<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>


<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.0/jquery-migrate.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js?v=1" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>



<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>



    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>




<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->
          <!--DC Site= mnt.mainetoday/test -->

    
	

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>
<!--
################## doubleclick script #################

-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	

var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([998, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([765, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [300, 250]). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). // MR all sizes
						addSize([320,200],[300, 250]).
						addSize([0, 0], []).
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). 
						addSize([0, 0], []).
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([765, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([998, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
		var posfmapping = googletag.sizeMapping().
						addSize([765, 200], [1, 1]). 
						addSize([0, 0], [[320, 50],[300, 50],[1, 1]]). 
						build();
	
slotf = googletag.defineSlot(sitepost, [320, 50], 'pos_f_footer').setTargeting("pos",["f"]).defineSizeMapping(posfmapping).addService(googletag.pubads());	
slotX = googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
slotY = googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
//slot6 = googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
slot3 = googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());
slot0 = googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
slot4 = googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());


	
slotn = googletag.defineSlot(sitepost, ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());
// is singular post
	

  googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 30,  // Fetch slots within 5 viewports.
    renderMarginPercent: 20,  // Render slots within 2 viewports.
    mobileScaling: 1.0  // Double the above values on mobile.
  });
	googletag.pubads().setCentering(true);
googletag.pubads().enableAsyncRendering();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().collapseEmptyDivs();
//googletag.pubads().disableInitialLoad();
googletag.enableServices();
});



</script>

<!-- ---------------- APS Test --------------------- -->
    <script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
     
apstag.init({
     pubID: '31257f2f-b5ff-49d9-9bca-92a523e8c19b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
function pos1sizes() {
    var widthOptions= [];
    var width = window.innerWidth || document.body.clientWidth;
    if(width > 1000) {
    widthOptions =  [[970,250],[970, 90],[970,30],[728, 90]];
    } else if(width > 750) {
    widthOptions =  [728, 90];   
    } else {widthOptions = [[320, 50], [300, 50], [300, 100]];}
    return widthOptions;
}
function pos2sizes() {
    var widthOptions= [];
    var width = window.innerWidth || document.body.clientWidth;
    if(width > 998) {
    widthOptions =  [[300,600],[300,250]];
    } else if(width > 750) {
    widthOptions =  [];   
    } else {widthOptions = [300, 250];}
    return widthOptions;
}
function pos3sizes() {
    var widthOptions= [];
    var width = window.innerWidth || document.body.clientWidth;
    if(width > 998) {
    widthOptions =  [[300,600],[300,250]];
    } else if(width > 750) {
    widthOptions =  [];   
    } else {widthOptions = [];}
    return widthOptions;
}  
apstag.fetchBids({
     slots: [{
         slotID: 'pos_1_atf_728x90', //example: 'div-gpt-ad-1475102693815-0'
         slotName: sitepost, //example: '12345/box-1'
         sizes: pos1sizes() //example: [[300,250], [300,600]]
     },
             {
      slotID: 'pos_2_atf_300x250',
      slotName: sitepost, 
      sizes: pos2sizes()
    },
             {
      slotID: 'pos_3_btf_300x250_300x600',
      slotName: sitepost, 
      sizes: pos3sizes()
    }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         // googletag.pubads().refresh();
     });
});   
      //  googletag.enableServices();
    </script>

<!-- _______________ END APS Test ------------------ -->


<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);

</script>




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Film fans in Maine have a lot to be thankful for - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/movies-and-film/indie-film/film-fans-maine-lot-thankful/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Film fans in Maine have a lot to be thankful for - mainetoday" />
<meta property="og:description" content="Passionate producers, vibrant festivals and dedicated movie houses make for a robust film scene." />
<meta property="og:url" content="http://mainetoday.com/movies-and-film/indie-film/film-fans-maine-lot-thankful/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:tag" content="MaineToday Magazine" />
<meta property="article:section" content="Indie Film" />
<meta property="article:published_time" content="2018-11-19T01:10:17-05:00" />
<meta property="article:modified_time" content="2018-11-19T13:28:04-05:00" />
<meta property="og:updated_time" content="2018-11-19T13:28:04-05:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2018/11/920702-mandyrljefilms.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainetoday.com\/","name":"mainetoday","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainetoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mainetoday.com\/movies-and-film\/indie-film\/film-fans-maine-lot-thankful\/","sameAs":[],"@id":"#organization","name":"MaineToday Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://mainetoday.com/movies-and-film/indie-film/film-fans-maine-lot-thankful/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainetoday.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9Cdgf-KqK' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fmovies-and-film%2Findie-film%2Ffilm-fans-maine-lot-thankful%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fmovies-and-film%2Findie-film%2Ffilm-fans-maine-lot-thankful%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

 
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->




<!-- START WRAPPER -->
<div class="mt-wrapper">
    <div id="pos_f_footer" class="positionf" >
<script>
googletag.cmd.push(function() { googletag.display('pos_f_footer');});
</script>
</div>



<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/tap-lines/">Tap Lines</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/maine_music/face-the-music/">Face the Music</a></li>
	<li id="menu-item-154512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154512"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="http://mainetoday.com/content-slider/101-things-maine/">101 Things to Do in Maine</a></li>
</ul>
</li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MaineToday">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" >
 <!-- #if($dcAdPosInt)## -->



<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); });
</script>
</div>

 

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content">

<script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_fhlv"></div> 
      	 <div class="mt-ad-col">	
	
	           <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); });</script></div><p>&nbsp;</p><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<div data-cswidget="9204" > </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p style="margin-top:50px;">&nbsp;</p>
<iframe src="https://www.youtube.com/embed/MRCuPG43M9o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/maine-life-logo.png" style="width:300px;" data-recalc-dims="1"/></a></div><p>&nbsp;</p></div>
		</div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="299" height="300" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/mag-cover-nov-15-1.jpg?fit=299%2C300" class="attachment-medium size-medium" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/mag-cover-nov-15-1.jpg?w=300 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/mag-cover-nov-15-1.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/mag-cover-nov-15-1.jpg?resize=299%2C300 299w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/mag-cover-nov-15-1.jpg?resize=125%2C125 125w" sizes="(max-width: 299px) 100vw, 299px" /></a>	</p>

<p>Catch two different versions of the "Elf" musical, visit Coastal Maine Botanical Gardens for the opening of Gardens Aglow, see singer-songwriter Shawn Mullins at either Stone Mountain Arts Center or Johnson Hall, read this week's Bar Guide review and then have a drink at AC Lounge and hear about the Maine-made vampire musical movie in Indie Film. We've got all this and more! </p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-178343" class="post-178343 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/tour-de-portland-turkey-burner-full-moon-walk-8-things-maine-week/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-22.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-22.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-22.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-22.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-22.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Tour de Portland Turkey Burner, Full Moon Walk: 8 things to do in Maine this week</h4>
			</a>
		</li>
			<li id="post-178351" class="post-178351 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine tag-noteworthy">
			<a href="http://mainetoday.com/do-this-2/sensational-sampler-2018-cant-miss-holiday-events/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/holiday-events-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/holiday-events-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/holiday-events-featured.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/holiday-events-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/holiday-events-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Sensational sampler of 2018 Can&#8217;t Miss Holiday Events</h4>
			</a>
		</li>
			<li id="post-178070" class="post-178070 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/sweet-traditional-sassy-9-things-maine-weekend/">
				<img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-15.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-15.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-15.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-15.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/things-to-do-featured-nov-15.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Sweet, traditional and sassy: 9 things to do in Maine this weekend</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2014/05/dennisperkins_HED.jpg" alt="mainetoday" />

<h2>
Dennis Perkins</h2><p>
Dennis Perkins is a freelance writer who lives in Auburn with his lovely wife, the writer Emily L. Stephens, and their cat, Cooper. When not watching all the movies ever made or digging up stories about the Maine film scene, he can be found writing for the AV Club and elsewhere. The rest of the time, he's worrying about the Red Sox.</p><p><a href="mailto:denmn@hotmail.com">Send an email</a> | 
<a href="http://mainetoday.com/author/dperkins">Read more from Dennis</a></p>
	</div>
  
        
    
     
        <br />

        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		  

	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>November 19, 2018</span></div>
            
			<h1>Film fans in Maine have a lot to be thankful for</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Dennis Perkins               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class="p402_premium"      
            
            >
            			<div id="attachment_178492" style="width: 810px" class="wp-caption aligncenter"><a href="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-mandyrljefilms.jpg" data-slb-active="1" data-slb-asset="1238809603" data-slb-internal="0" data-slb-group="178482"><img class="size-full wp-image-178492" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-mandyrljefilms.jpg?resize=800%2C533" alt="" width="800" height="533" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-mandyrljefilms.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-mandyrljefilms.jpg?resize=300%2C200 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-mandyrljefilms.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Nicolas Cage in &#8220;Mandy&#8221;<em>Photo courtesy of RLJE Films</em></p></div>
<p>I&#8217;ll admit that sometimes it&#8217;s hard to feel thankful. As someone who holds certain things (civil rights for all, free speech, the free press, the American system of checks and balances, truth, justice, human dignity and reason) sacred, this past year has been something of a bare patch, giving-thanks-wise.</p>
<p>Thankfully, though, we&#8217;ve always got the movies.</p>
<div id="attachment_178493" style="width: 810px" class="wp-caption aligncenter"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-sorry.jpg" data-slb-active="1" data-slb-asset="2027281796" data-slb-internal="0" data-slb-group="178482"><img class="wp-image-178493 size-full" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-sorry.jpg?resize=800%2C535" alt="" width="800" height="535" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-sorry.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-sorry.jpg?resize=300%2C201 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-sorry.jpg?resize=768%2C514 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Lakeith Stanfield and Armie Hammer in the biting satire “Sorry to Bother You.” <br /><em>Photo courtesy of Annapurna Pictures</em></p></div>
<p>And, sure, there are always some big, honking stinkers gobbling up all the screen space and ticket dollars out there. But this was a fine year for indie films that defied pretty much every convention they could find and still managed to garner enough critical and financial success to ensure their directors get to keep making it weird. Boots Reilly&#8217;s &#8220;Sorry to Bother You&#8221; was a lunatic, sledgehammer satire of racism and consumerism (among about a dozen other things) that found an enthusiastic audience of people who like their genre-destroying dark comedy with a generous side-helping of things I wouldn&#8217;t dare spoil. And, to pick just one more 2018 movie that put the &#8220;indie&#8221; in &#8220;what indie hell did I just watch?,&#8221; director Panos Cosmatos channeled everything from &#8217;80s horror flicks, to hallucinatory &#8217;70s grindhouse films, to, well, &#8217;70s horror flicks to bring us &#8220;Mandy,&#8221; the most slyly over-the-top exploitation art film in years. Both films play like offerings from the movie sleaze-merchants at Troma or Full Moon, except made by people who actually have talent.</p>
<p>But there&#8217;s a special sort of thanks reserved for the Maine filmmakers and organizers working all around us. In defiance of low budgets, industry indifference, shrinking numbers of screening venues, and the fact that Maine is not New York or California, the men and women of the Maine film community are out there every day, pursuing cinematic dreams. Sometimes people ask if it&#8217;s hard to find a Maine-related movie story every week for this column after some eight years. But the truth is, Maine is brimming with filmmaking talent, and I&#8217;ve never been caught short without a new Maine-produced film, film festival, screening, library film series, public event or any other local movie news to cover. So thanks.</p>
<p>Looking back at my first-ever Indie Film column (from 2010, I was shocked to discover), I was reminded that I spoke to Portland&#8217;s Eddy Bolz, one of the founders of the then-new (as in he couldn&#8217;t talk about it) Maine-made horror anthology film series Damnationland. Well it&#8217;s 2018, and Damnationland just screened its ninth annual outing of all-Maine, all-weird and wonderful short films, and Bolz and Damnationland co-founder Allen Baldwin have recently branched out with their second season of DamnDance, a horror film festival that&#8217;s bringing features to Maine from all over the world. So thanks to dogged, determined people like Eddy and Allen for carrying the flame.</p>
<p>Over just this past year, I&#8217;ve been thankful to meet other fascinating Mainers making movies. Like high-schoolers Daniel Kayamba, Claude Kirongozi and Henry Spritz, who, seeing a need for a festival designed to highlight the work of young filmmakers like themselves, made one this August, called the Rolling Tapes Short Film and Art Festival. I&#8217;m always thankful to talk to USM professor and filmmaker Kate Kaminski, who, not satisfied merely running Maine&#8217;s own feminist Bluestocking Film Series, also organized the woman-directed viewing party Femme.Cine.Anarchy in September. I got to talk to the Bangor-based gorehounds of Cemetery Theater, keeping Maine&#8217;s horror rep flowing up north, and new Portlander Damian Maffei, who brought some downhome terror to the nation&#8217;s screens as the new big bad in the horror hit &#8220;The Strangers: Prey At Night.&#8221;</p>
<p>I talked to Bowdoin College grad Hari Kondabolu about his thought-provoking documentary about &#8220;The Simpsons'&#8221; most problematic racial stereotype, &#8220;The Problem With Apu,&#8221; and got the inside skinny on Maine film festivals like The Camden International Film Festival, Emerge, The Maine International Film Festival, The Maine Deaf Film Festival and more. So thanks to them for giving a film fanatic (and, sure, the Maine viewing public) an unending supply of fantastic films to watch, and write about.</p>
<div id="attachment_178494" style="width: 810px" class="wp-caption aligncenter"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-Nickelodeon_0059.jpg" data-slb-active="1" data-slb-asset="743712587" data-slb-internal="0" data-slb-group="178482"><img class="size-full wp-image-178494" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-Nickelodeon_0059.jpg?resize=800%2C483" alt="" width="800" height="483" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-Nickelodeon_0059.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-Nickelodeon_0059.jpg?resize=300%2C181 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/920702-Nickelodeon_0059.jpg?resize=768%2C464 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">The Nickelodeon in downtown Portland.Br&gt;<br /><em>Staff photo by Ben McCanna</em></p></div>
<p>And then there are the movies themselves, whether homemade or brought in from the big, bad &#8220;away.&#8221; No film fan worth his popcorn salt can let a Thanksgiving go by without thanking local Portland venues like Space Gallery, PMA Films and the sneakily subversive little chain theater that could, The Nickelodeon, as well as further-afield indie film stalwarts like Waterville&#8217;s Railroad Square, The Strand in Rockland, Brunswick&#8217;s Eveningstar and Frontier, and Bridgton&#8217;s Magic Lantern, all of which provide flickering oases for movie lovers all over the state. And I can&#8217;t forget to thank unconventional movie enclaves like Portland&#8217;s The Apohadion Theater, Bayside Bowl, Congress Square Park (of the summer-long free outdoor screenings) and good old Portland Public Library, which is the secret movie heaven for film fans in the know.</p>
<p>Basically, I&#8217;m thankful for movies, and for the people who make them, and who make sure I and all of you can see them. The world is a mess, for sure, but it&#8217;s also a whole lot more fulfilling and fun with movies in it. Here&#8217;s to the next 52 weeks at the movies.</p>
<hr />
<p><strong>COMING TO LOCAL SCREENS</strong></p>
<p><a href="https://www.portlandmuseum.org/events/movies" target="_blank" rel="noopener"><strong>PMA Films</strong></a><br />
Friday-Sunday: “The 20th Annual Animation Show of Shows.” The museum once more brings in this traveling festival of eclectic, surprising, generally delightful animated shorts from around the world.</p>
<p><a href="http://space538.org/events/crime-punishment" target="_blank" rel="noopener"><strong>Space Gallery</strong></a><br />
Tuesday, Nov. 27: “Crime + Punishment.” The issue of community policing and race gets a unique and thorough look in this documentary about a group of young black and Latino officers in the NYPD who rebel against policies involving illegal racial arrest quotas. With a video chat with NYPD Officer Ritchie Baez.</p>
            </div>
            <strong class="nextpost">Up Next: <a href="http://mainetoday.com/maine_art/drawings-beth-wittenberg-speaks-people-consumed-society/" rel="next">With her drawings, Beth Wittenberg speaks up for people consumed by society</a></strong> <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
  
  </script>
<p>&nbsp;</p>		
<div id='native_ad'>
<script>
googletag.cmd.push(function() { googletag.display('native_ad'); });
</script>
</div>			
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 

<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 784) {
  			
 		 	$('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(2)');
  			
  		}
  });

	
	</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}


</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>


</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/musette/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Musette-March-8.jpg?fit=800%2C504" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/musette/" rel="bookmark" title="Musette">Musette</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/musette/">2 Pier Road, Kennebunkport, ME, 04046</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Lenas-Feb-25.jpg?fit=800%2C515" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/" rel="bookmark" title="Lena&#8217;s Italian Comford">Lena&#8217;s Italian Comford</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/">118 Washington Ave. (inside Portland Pottery Cafe), Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/taj/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Taj-Feb-26.jpg?fit=800%2C535" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/taj/" rel="bookmark" title="Taj">Taj</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/taj/">200 Gorham Road, South Portland, ME, 04106</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg?fit=670%2C605" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Outdoors</div>
				<div class="title"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/101-things-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/10/101-things-v2.png?fit=800%2C533" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/101-things-maine/">101 Things to Do in Maine</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/sensational-sampler-2018-cant-miss-holiday-events/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/11/holiday-events-featured.jpg?fit=800%2C468" alt="mainetoday"></a></div>
			<div class="category">Do this</div>
			<h2><a href="http://mainetoday.com/do-this-2/sensational-sampler-2018-cant-miss-holiday-events/">Sensational sampler of 2018 Can&#8217;t Miss Holiday Events</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/get-burger-fix-27-spots-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/burger-collage.jpg?fit=800%2C624" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/get-burger-fix-27-spots-maine/">Get your burger fix at these 26 spots in Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/08/pizza-gallery-featured.jpg?fit=800%2C656" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/">Anyway you slice it: where to get pizza in southern Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg?fit=3000%2C2322" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40+ places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
  	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>


    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2018 MaineToday Media, Inc. </div>
    </div>



<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>
</script>
	<script>
	var ready = function ( fn1 ) {

    // Sanity check
    if ( typeof fn1 !== 'function' ) return;

    // If document is already loaded, run method
    if ( document.readyState === 'complete'  ) {
        return fn1();
    }

    // Otherwise, wait until document is loaded
    document.addEventListener( 'DOMContentLoaded', fn1, false );

};</script>


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainetoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>