<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=3" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />




<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>


<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.0/jquery-migrate.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js?v=1" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>



<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>



    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>




<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>
<!--
################## doubleclick script #################

-->

      <!--DC Site= mnt.mainetoday/test -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	

var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([998, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([765, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [300, 250]). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). // MR all sizes
						addSize([320,200],[300, 250]).
						addSize([0, 0], []).
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). 
						addSize([0, 0], []).
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([765, 200], [728, 90]). // Portait tablet
						addSize([0, 0], [300, 250]). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([998, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
		var posfmapping = googletag.sizeMapping().
						addSize([765, 200], []). 
						addSize([0, 0], [[320, 50],[300, 50]]). 
						build();
	
	
slotX = googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
slotY = googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
//slot6 = googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
slot3 = googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());
slot0 = googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
slot4 = googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());
slotf = googletag.defineSlot(sitepost, [320, 50], 'pos_f_footer').setTargeting("pos",["f"]).defineSizeMapping(posfmapping).addService(googletag.pubads());

	
slotn = googletag.defineSlot(sitepost, ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());
// is singular post
	
googletag.pubads().setCentering(true);
googletag.pubads().enableAsyncRendering();
// googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});


</script>




<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);

</script>




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How a Maine conductor is bringing Bach &#039;back to its natural habitat&#039; - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/maine_music/classical-music/maine-conductor-bringing-bach-back-natural-habitat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How a Maine conductor is bringing Bach &#039;back to its natural habitat&#039; - mainetoday" />
<meta property="og:description" content="With the Portland Bach Experience, Emily Isaacson hopes to make music accessible." />
<meta property="og:url" content="http://mainetoday.com/maine_music/classical-music/maine-conductor-bringing-bach-back-natural-habitat/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:tag" content="MaineToday Magazine" />
<meta property="article:section" content="Classical Music" />
<meta property="article:published_time" content="2018-06-05T12:57:25-04:00" />
<meta property="article:modified_time" content="2018-06-05T13:05:47-04:00" />
<meta property="og:updated_time" content="2018-06-05T13:05:47-04:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2018/06/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="796" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainetoday.com\/","name":"mainetoday","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainetoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mainetoday.com\/maine_music\/classical-music\/maine-conductor-bringing-bach-back-natural-habitat\/","sameAs":[],"@id":"#organization","name":"MaineToday Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainetoday.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9Cdgf-IUv' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fmaine_music%2Fclassical-music%2Fmaine-conductor-bringing-bach-back-natural-habitat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fmaine_music%2Fclassical-music%2Fmaine-conductor-bringing-bach-back-natural-habitat%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->




<!-- START WRAPPER -->
<div class="mt-wrapper">



<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/tap-lines/">Tap Lines</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/blog/face-the-music/">Face the Music</a></li>
	<li id="menu-item-154512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154512"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="http://mainetoday.com/content-slider/101-things-maine/">101 Things to Do in Maine</a></li>
</ul>
</li>
<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="http://mainetoday.com/photo/">Seen Pics</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="http://calendar.mainetoday.com/wp-login.php?redirect_to=http%3A%2F%2Fcalendar.mainetoday.com%2Fwp-admin%2Fpost-new.php%3Fpost_type%3Dcalendar_event&#038;reauth=1">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" >
 <!-- #if($dcAdPosInt)## -->



<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); googletag.pubads().refresh([slotX]); });
</script>
</div>

 

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content">

<script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_fhlv"></div> 
	      	 <div class="mt-ad-col">	
	
	           <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); googletag.pubads().refresh([slotY]); });</script></div><p>&nbsp;</p><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p style="margin-top:50px;">&nbsp;</p>
<iframe src="https://www.youtube.com/embed/kCJDloOzWuU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/maine-life-logo.png" style="width:300px;" data-recalc-dims="1"/></a></div><p>&nbsp;</p></div>
		</div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="300" height="346" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/mag-cover-may-31-1.jpg?fit=300%2C346" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/mag-cover-may-31-1.jpg?w=300 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/mag-cover-may-31-1.jpg?resize=260%2C300 260w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>

<p>This week we tell you all about the food truck awesomeness happening in Wells and we send you to Camden for a mini-adventure. Indie Film previews the summer film series in Congress Square Park, Face the Music interviews The B-52s, Eat &amp; Run reviews Belleville in Portland, Bar Guide hits Flux in Lisbon Falls, Tap Lines looks at the rise of cans and the possible demise of growlers and of course we offer up a whole lot of ideas for the weekend including theater, concerts, festivals and more.</p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-172463" class="post-172463 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/square-hop-make-mine-maine-cocktail-bash-9-things-maine-weekend/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/06/june-7-things-to-do-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/06/june-7-things-to-do-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/06/june-7-things-to-do-featured.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/06/june-7-things-to-do-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/06/june-7-things-to-do-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Square Hop, Make Mine from Maine  Cocktail Bash: 9 things to do in Maine this weekend</h4>
			</a>
		</li>
			<li id="post-172550" class="post-172550 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/old-port-fest-goes-back-basics/">
				<img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/old-port-fest-FEATURED.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/old-port-fest-FEATURED.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/old-port-fest-FEATURED.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/old-port-fest-FEATURED.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/old-port-fest-FEATURED.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Old Port Fest goes back to the basics</h4>
			</a>
		</li>
			<li id="post-172400" class="post-172400 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 category-eat-drink tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/food-trucks-congregate-congdons-nightly-feast/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/97123-20180524_food-truck2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/97123-20180524_food-truck2.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/97123-20180524_food-truck2.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/97123-20180524_food-truck2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/97123-20180524_food-truck2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Food trucks congregate at Congdon&#8217;s for a nightly feast</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2014/05/bob_keyes_HED.jpeg" alt="mainetoday" />

<h2>
Bob Keyes</h2><p>
Bob Keyes has written about the arts in Maine since 2002. He’s never been much an artist himself, other than singing in junior high school chorus and acting in a few musicals. But he’s attended museums, theaters, clubs and concert halls all his life, and cites Bob Dylan as most influential artist of any kind since Picasso. He lives in Berwick.</p><p><a href="mailto:bkeyes@mainetoday.com">Send an email</a> | 
<a href="http://mainetoday.com/author/bkeyes">Read more from Bob</a></p>
	</div>
  
        
    
     
        <br />

        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		    
	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>June 5, 2018</span></div>
            
			<h1>How a Maine conductor is bringing Bach &#8216;back to its natural habitat&#8217;</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Bob Keyes               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class="p402_premium"      
            
            >
            			<div id="attachment_172676" style="width: 750px" class="wp-caption aligncenter"><a href="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/06/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg" data-slb-active="1" data-slb-asset="572648915" data-slb-internal="0" data-slb-group="172639"><img class="size-full wp-image-172676" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/06/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg?resize=740%2C796" alt="" width="740" height="796" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/06/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg?w=740 740w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/06/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg?resize=279%2C300 279w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></a><p class="wp-caption-text">Emily Issacson <em>Photo by Heidi Kirn</em></p></div>
<p>Round two of the Portland Bach Experience begins Friday, when artistic director Emily Isaacson engages a trio of trumpets and full orchestra for Bach&#8217;s grand Orchestral Suite No. 3 and &#8220;Magnificat,&#8221; perhaps the Baroque composer&#8217;s most popular vocal works.</p>
<p>It&#8217;s an all-spring Bach, with two major Bach festivals in Portland, and one of them – the Portland Bach Experience, as visioned by Isaacson – has two components. The first occurred in May, and the second round begins this week, with concerts, formal and informal, across the city. Isaacson sees the festival as a celebration of the music of the Baroque era in traditional and progressive formats, to help listeners &#8220;bridge the musical traditions of the past with the experience of the 21st century.&#8221;</p>
<p>Isaacson, 36, is a Brunswick-born musician and conductor now living in Portland, after having lived elsewhere for many years. She came back to Maine to raise her family, among other reasons. She studied English and art history at Williams College and music history at Edinburgh Univerity in Scotland on a St. Andrew&#8217;s Society fellowship. She earned her master&#8217;s in conducting at the University of Oregon and her doctorate in conducting at the University of Illinois. She is among four finalists for the American Prize in conducting.</p>
<p>She recently talked about her Bach, the festival and living and working in Maine.</p>
<p><strong>I&#8217;m interested in your philosophy about what good music is and can be. Do labels matter anymore?</strong></p>
<p>Labels have their role. In the same way that it&#8217;s nice to know if you&#8217;re ordering a meat or veggie burger before you take a bite, it&#8217;s helpful to manage expectations by knowing the general size and type of ensemble – orchestra versus ska band, and length of experience – symphony versus aria. But beyond that, labels have always been more of an academic construct than an artistic invention.</p>
<p>For centuries, composers have crossed the classical-popular divide in search of good music without needing to label it as this or that, but somewhere along the way we became interested in segregating musical styles and confining them to concert versus dance halls.</p>
<p>My generation of musicians is not interested in &#8220;classical&#8221; or &#8220;pop&#8221; music. They&#8217;re interested in intriguing musical ideas in whatever form they take. So you have people like Nico Muhly who are simultaneously commissioned by the Metropolitan Opera and collaborating with Björk, The National, Grizzly Bear and other pop artists. My generation is interested in mining the expressive potential of all musical forms in service of richer, more meaningful works of art.</p>
<p><strong>Describe the factors that contribute to your musical sensibilities. What music were you exposed to growing up, and what were those experiences like? How did they factor in your decisions to pursue music?</strong></p>
<p>I grew up singing James Taylor, performing Rodgers and Hammerstein, and attending chamber music festivals. I was drawn to the expressiveness of the former – I still cry singing &#8220;You&#8217;ll Never Walk Alone&#8221; – and was put off by what felt like the elitism of classical music. But when I was 13, I was the boy soloist for &#8220;Chichester Psalms&#8221; with the Bowdoin International Music Festival. I had never before encountered music as so complex, contemporary, political and emotional. Soon after I discovered Benjamin Britten. These composers showed me how classical music could be a part of a larger conversation in our society.</p>
<p><strong>Relative to Maine, why did you come back here and what did you risk in doing so? Said another way, what did you gain? And more important than that, why was it important for you to come home to Maine?</strong></p>
<p>I risked a lot moving here. In my field you hop from job to job, moving cities every few years chasing the next opportunity or spending your life on an airplane. When we moved from Boston to Portland, I didn&#8217;t tell anyone. I was afraid they would write me off. Woman, mom, Maine – that&#8217;s not your traditional conductor resume.</p>
<p>But, Maine is a place where, rather than climbing the ladder, you can build your own future. In Maine, you don&#8217;t need a million dollars or a fancy appointment to have a leadership role. Here we value hard work, strong morals, and exciting ideas, so if you want to be a part of the conversation to make things happen, you can.</p>
<p><strong>As for Bach and the Portland Bach Experience, what is your pitch to families, millennials and other people your age?</strong></p>
<p>I believe that, especially right now, we all want some beauty in our life. We need it to stay sane and hopeful – and nothing is more transportive and transformative than Bach. But in the last 200 years, we have erected a lot of barriers to having great art in our life. Cost, yes, but also time. In the 21st century, we are juggling two jobs, daycare, soccer practice, grocery shopping. We don&#8217;t have the money to buy an expensive ticket and a babysitter, but we also don&#8217;t have the time, and we don&#8217;t want to be away from our kids and our friends. So, part of my goal is to bring this world-class music into experiences that are meaningful and accessible to different people at different stages in life. So you can listen to this music while doing yoga, while drinking a beer, and while your kids dance along. I&#8217;m trying to bring this music back into people&#8217;s lives, rather than ask them to pause their lives to go hear music. Sometimes a concert hall is the right way to hear a piece – I wouldn&#8217;t want to hear the B Minor Mass any other way – but that&#8217;s not where Bach intended us to hear most of his music, and that&#8217;s not how I most enjoy hearing it. I&#8217;m bringing the music back to its natural habitat.</p>
<h3>The Portland Bach Experience</h3>
<p><strong>WHEN:</strong> Friday through June 17<br />
<strong>WHERE:</strong> Around Portland<br />
<strong>TICKETS &amp; INFO:</strong> Some events are free; concert prices range from $5 to $70; $260 for festival pass; <a href="https://portlandbachexperience.com/" target="_blank" rel="noopener">portlandbachexperience.com</a></p>
<p><strong>FIVE HIGHLIGHTS:</strong><br />
<strong>1.</strong> Opening night concert featuring Bach’s Orchestral Suite No. 3 and “Magnificat,” 7 p.m. Friday (and 7 p.m. Saturday and 3 p.m. Sunday) at the Episcopal Church of Saint Mary, 43 Foreside Road, Falmouth</p>
<p><strong>2.</strong>Suite Ride Through Portland, all six Bach cello suites are performed in one day in different locations throughout Portland, including with silently led yoga on the Eastern Prom, at the Farmers Market and at the docks of the Casco Bay ferry terminal; free; 9 a.m. to 5 p.m. June 16.</p>
<p><strong>3.</strong> The Court Musicians Salon at Little Giant, 211 Danforth St., Portland. Little Giant is a new restaurant, and Isaacson is trying to create an experience of the European courts, with music served between courses of food; 5:30 p.m. June 12.</p>
<p><strong>4.</strong>  Bach &amp; Beer, a free family-friendly casual concert with food, dancing and beer for sale; 5 to 7 p.m. June 14 at the Customs House in Portland.</p>
<p><strong>5</strong>. Art of Fugue Salon, a house concert for music nerds featuring “Die Kunst der Fuge,” which combines mathematical genius and artistic beauty performed by the Diderot String Quartet in a house-concert setting in a private waterfront home; 7 p.m. June 14.</p>
            </div>
             <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
  
  </script>
<p>&nbsp;</p>		
<div id='native_ad'>
<script>
googletag.cmd.push(function() { googletag.display('native_ad'); });
</script>
</div>			
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 

<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 784) {
  			
 		 	$('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(2)');
  			
  		}
  });

	
	</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}


</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>


</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/sammys-deluxe/"><img data-original="" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/04/Sammys-Deluxe-Feb-4.jpg?fit=800%2C534" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/sammys-deluxe/" rel="bookmark" title="Sammy&#8217;s Deluxe">Sammy&#8217;s Deluxe</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/sammys-deluxe/">488 Main St., Rockland, ME, 04841</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/bolster-snow-co/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/Bolster.jpg?fit=800%2C534" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/bolster-snow-co/" rel="bookmark" title="Bolster, Snow &#038; Co.">Bolster, Snow &#038; Co.</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/bolster-snow-co/">747 Congress St., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/"><img data-original="" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/Cong-Tu-Bot.jpg?fit=800%2C498" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/" rel="bookmark" title="Cong Tu Bot">Cong Tu Bot</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/">57 Washington Ave., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/food-truck-guide-20-southern-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/05/food-trucks-featured.jpg?fit=800%2C568" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Eat &amp; Drink</div>
				<div class="title"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/food-truck-guide-20-southern-maine/">Food truck guide: 20+ in southern Maine</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/101-things-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/10/101-things-v2.png?fit=800%2C533" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/101-things-maine/">101 Things to Do in Maine</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/get-burger-fix-27-spots-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/burger-collage.jpg?fit=800%2C624" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/get-burger-fix-27-spots-maine/">Get your burger fix at these 26 spots in Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/the-list/patio-season-50-outdoor-decks-to-drink-in-the-sun/"><img src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2016/04/outside-seating-featured-image.jpg?fit=800%2C592" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/the-list/patio-season-50-outdoor-decks-to-drink-in-the-sun/">Take it outside: 40+ decks and patios to eat and drink in the sun</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg?fit=670%2C605" alt="mainetoday"></a></div>
			<div class="category">Outdoors</div>
			<h2><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg?fit=3000%2C2322" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40+ places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
  	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>


    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2018 MaineToday Media, Inc. </div>
    </div>
     <!-- Position F ad -->

<div id='pos_f_footer'  style="position: fixed;bottom: 0;left: 0;margin-bottom: 0px;width: 100%;height: 50px;background-color: #fff;text-align: center;z-index: 1000000;padding-top: 1px;-moz-box-shadow: #fff 0 -1px 2px;-webkit-box-shadow: #fff 0 -1px 2px;box-shadow: #fff 0 -1px 2px;">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_footer'); googletag.pubads().refresh([slotf]); });
</script>
</div>
<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>
</script>
	<script>
	var ready = function ( fn1 ) {

    // Sanity check
    if ( typeof fn1 !== 'function' ) return;

    // If document is already loaded, run method
    if ( document.readyState === 'complete'  ) {
        return fn1();
    }

    // Otherwise, wait until document is loaded
    document.addEventListener( 'DOMContentLoaded', fn1, false );

};</script>
<script type="text/javascript">
	window.ready(function(){
	//googletag.pubads().refresh([slotsb]);
	// Refresh the bottom slot when it is about to come into view.
    var refreshed3 = false;
	var refreshed0=false;
	var refreshed4=false;
	var refreshedn=false;


      // Value of scrollY at which the ad is about to come into view.
      var windowHeight=document.documentElement.clientHeight;
	console.log('windowheight:' + windowHeight);
    if( document.getElementById('pos_3_btf_300x250_300x600'))  {
	var pos3VisibleValue = document.getElementById('pos_3_btf_300x250_300x600').getBoundingClientRect().top  + window.pageYOffset;
   //  console.log('rectangleTop3:' + pos3VisibleValue);
	}
	    if( document.getElementById('pos_btf_728x90'))  {
	  var pos0VisibleValue = document.getElementById('pos_btf_728x90').getBoundingClientRect().top  + window.pageYOffset;
			if( pos0VisibleValue > 10000) {pos0VisibleValue = 2000;}
  //    console.log('rectangleTop0:' + pos0VisibleValue);
		}
	 if( document.getElementById('pos_btf_728x90'))  {
		  var pos4VisibleValue = document.getElementById('pos_btf_728x90_0').getBoundingClientRect().top + window.pageYOffset;
		 if( pos4VisibleValue > 10000) {pos4VisibleValue = 2400;}
  //    console.log('rectangleTop4:' + pos4VisibleValue);
	 }
		 if( document.getElementById('native_ad'))  {
		  var posnVisibleValue = document.getElementById('native_ad').getBoundingClientRect().top + window.pageYOffset;
		
     console.log('rectangleTopn:' + posnVisibleValue);
	 }



      var listener3 = function() {
        if (window.scrollY >= pos3VisibleValue - windowHeight && !refreshed3) {
          googletag.cmd.push(function() {
			  googletag.pubads().refresh([slot3]);
			  // console.log('Fire 3:'+ window.scrollY);
			  // console.log('rectangleTop:' + pos3VisibleValue);
          });
          // Refresh the ad only once.
          refreshed3 = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listener3);
        }
      }
	  
	        var listener0 = function() {
        if (window.scrollY >= pos0VisibleValue - windowHeight && !refreshed0) {
          	googletag.cmd.push(function() {
            googletag.pubads().refresh([slot0]);
            // console.log('Fire 0:'+ window.scrollY);
			// console.log('0rectangleTop:' + pos0VisibleValue);
          });
          // Refresh the ad only once.
          refreshed0 = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listener0);
        }
      }
			    var listener4 = function() {
        if (window.scrollY >= pos4VisibleValue - windowHeight && !refreshed4) {
          	googletag.cmd.push(function() {
            googletag.pubads().refresh([slot4]);
            // console.log('Fire 4:'+ window.scrollY);
			// console.log('4rectangleTop:' + pos4VisibleValue);
          });
          // Refresh the ad only once.
          refreshed4 = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listener4);
        }
      }
				
				  var listenern = function() {
        if (window.scrollY >= posnVisibleValue - windowHeight && !refreshedn) {
          	googletag.cmd.push(function() {
            googletag.pubads().refresh([slotn]);
            console.log('Fire n:'+ window.scrollY);
			console.log('nrectangleTop:' + posnVisibleValue);
          });
          // Refresh the ad only once.
          refreshedn = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listenern);
        }
      }
      window.addEventListener('scroll', throttle(listener3, 200));
	  window.addEventListener('scroll', throttle(listener0, 200));
	  window.addEventListener('scroll', throttle(listener4, 200));
	window.addEventListener('scroll', throttle(listenern, 200));

    function throttle(fn, wait) {
  var time = Date.now();
  return function() {
    if ((time + wait - Date.now()) < 0) {
      fn();
      time = Date.now();
    //	console.log(window.scrollY);
    }
  }
}
		});
</script>

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainetoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"572648915":{"id":172676,"type":"image","source":"http:\/\/mainetoday.com\/wp-content\/uploads\/2018\/06\/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg","internal":true,"sizes":{"thumbnail":{"file":"172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1-279x300.jpg","width":279,"height":300,"mime-type":"image\/jpeg"},"post-thumbnail":{"file":"172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1-125x125.jpg","width":125,"height":125,"mime-type":"image\/jpeg"},"original":{"file":"2018\/06\/172639_551649-Heidi-Kirn-Emily-Isa-740x1024-1.jpg","width":740,"height":796}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1","keywords":[]},"description":"","title":"172639_551649-Heidi-Kirn-Emily-Isa-740x1024","caption":"Emily Issacson <em>Photo by Heidi Kirn<\/em>"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/mainetoday.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/mainetoday.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'142094467',post:'172639',tz:'-4',srv:'mainetoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '142094467', '172639' ]);
</script>

</body>
</html>