<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=3" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />



<script src="http://code.jquery.com/jquery-1.10.1.min.js" type="text/javascript"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>

<script src="http://maine.pointslocal.com/services/pointslocal.js"></script>		
<script src="http://maine.pointslocal.com/services/pointslocal_events.js"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/pointslocal-eventsRight.js"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>

<script src="https://maps.googleapis.com/maps/api/js?v=3&sensor=false" type="text/javascript"></script>

    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>


<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->

<!--
################## doubleclick script #################

-->

      <!--DC Site= mnt.mainetoday/test -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	
var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[970,30],[728, 90],[1,1]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], []). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300, 250]). // supress mobile -- additonal comment
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([750, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
	
	var towermapping = googletag.sizeMapping().
						addSize([1000, 200], [160, 600]). // Towers only when screen is super-wide
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();


slot1=googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [[160, 600]], 'towerLeft').setTargeting("pos", "tl").defineSizeMapping(towermapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [[160, 600]], 'towerRight').setTargeting("pos", "tr").defineSizeMapping(towermapping).addService(googletag.pubads()); 
googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [300, 50], "pos_7_atf_300x50").setTargeting("pos",["7"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [300, 50], "pos_7a_atf_300x50").setTargeting("pos",["7"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
googletag.defineSlot('/6119/mnt.mainetoday/mt_calendar', 'fluid', 'super-boost1').addService(googletag.pubads());


slot2=googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

if(dfpwidth > 800) {
googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
}


googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());



googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});


</script>




<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>

   <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                    e.async = 1;
                    e.src = u;
                    f.parentNode.insertBefore(e, f);
                }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mainetodaymedia-mainetodaycom/loader.js');
            </script>



<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Maine Restaurant Week kicks off with breakfast cook-off - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maine Restaurant Week kicks off with breakfast cook-off - mainetoday" />
<meta property="og:description" content="The event is Tuesday,Feb. 28, then Maine Restaurant Week starts Wednesday and runs through March 12." />
<meta property="og:url" content="http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:author" content="https://www.facebook.com/LeslieJBridgers/" />
<meta property="article:section" content="Do this" />
<meta property="article:published_time" content="2017-02-21T14:36:42-05:00" />
<meta property="article:modified_time" content="2017-02-22T08:48:28-05:00" />
<meta property="og:updated_time" content="2017-02-22T08:48:28-05:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2.jpg" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="666" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://mainetoday.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='http://mainetoday.com/?p=150199' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2Fmaine-restaurant-week-kicks-off-breakfast-cook-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2Fmaine-restaurant-week-kicks-off-breakfast-cook-off%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.233f871c-fa9c-4bc7-95bc-930ac33c6014"});var st_type="wordpress4.5.3";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var h_options={"publisher":"wp.233f871c-fa9c-4bc7-95bc-930ac33c6014","position":"left","chicklets_params":{"twitter":{"st_via":"@mainetoday"},"instagram":{"st_username":""}},"chicklets":{"items":["facebook","twitter","email","pinterest"]}};var st_hover_widget = new sharethis.widgets.hoverbuttons(h_options);
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1910496829009227",
    enable_page_level_ads: true
  });
</script>
  
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async></script>


<!-- Google surveys code
<script type="text/javascript">
/* (function() {
 var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_5cphk22eehcg45h5omqsli7rau'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})(); */
</script>
<!-- end Google surveys code -->


<!-- START WRAPPER -->
<div class="mt-wrapper">


<!-- Start Ad Towers -->

<!-- MaineToday/mt_home -->

<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/beer-muse/">Beer Muse</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/blog/face-the-music/">Face the Music</a></li>
	<li id="menu-item-148542" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-148542"><a href="http://mainetoday.com/maine_music/mamm-slam/2017-mamm-slam-maines-high-school-battle-of-the-bands/">MAMM Slam 2017</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-147977" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-147977"><a href="http://mainetoday.com/do-this-2/winter-fairs-and-festivals/">Maine Winter Fairs &#038; Festivals 2017</a></li>
</ul>
</li>
<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="http://mainetoday.com/photo/">Seen Pics</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="http://calendar.mainetoday.com/wp-login.php?redirect_to=http%3A%2F%2Fcalendar.mainetoday.com%2Fwp-admin%2Fpost-new.php%3Fpost_type%3Dcalendar_event&#038;reauth=1">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" style="height:5px;">
 <!-- #if($dcAdPosInt)## -->


<!--#end##   
#if($dcAdPos1)## -->
<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); });
</script>
</div>

<!-- #end## -->
</div>



<!--#end##   
#if($dcAdPos1)## -->
<!-- MaineToday out-of-page -->

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content"><script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- 
<script type="text/javascript">
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'left',
      'services' : 'facebook,twitter,pinterest_share,email,print,more',
      'numPreferredServices' : 6
    },  
    'linkFilter' : 'false',  
  });
</script>
 -->
		<div class="mt-ad-col">	
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=103480749743308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="fb-like" data-href="https://facebook.com/mainetoday" data-width="300px" data-layout="standard" data-action="like" data-show-faces="true" data-share="true" style="margin-bottom:15px;"></div>
	
                 <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); });</script></div><p>&nbsp;</p><div id="text-13" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id='pos_6_atf_300x50' style='margin:30px 0;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_6_atf_300x50'); });</script></div><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="262" height="300" src="http://mainetoday.com/wp-content/uploads/2017/02/Feb-16-Mag-Cover-262x300.jpg" class="attachment-medium size-medium" alt="Feb 16 Mag Cover" srcset="http://mainetoday.com/wp-content/uploads/2017/02/Feb-16-Mag-Cover-262x300.jpg 262w, http://mainetoday.com/wp-content/uploads/2017/02/Feb-16-Mag-Cover.jpg 300w" sizes="(max-width: 262px) 100vw, 262px" /></a>	</p>

<p>Interview with Alan Cumming, Kid Review of Skating &amp; Sledding at Thompson's Point, Cuddle Magic show preview, Beer Muse, Bar Guide, Indie Film, Eat &amp; Run, Concert listings, Movie Reviews. We've got it all!</p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="text-11" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-150199" class="post-150199 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 category-eat-drink">
			<a href="http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/">
				<img width="150" height="150" src="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Chef Isaac Aldrich of Sebasco Harbor Resort in Phippsburg won the 2016 Incredible Breakfast Cook-off at Sea Dog Brewing Company in South Portland. Aldrich&#039;s winning dish was a Maine lobster breakfast taco with Bowden Farms buttery scrambled eggs, house made chorizo, Small Point Maine lobster, cotija cheese, brunois red pepper, Hollandaise, cilantro, and a warm flour tortilla. 
Staff photo by Gabe Souza" srcset="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2-150x150.jpg 150w, http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Maine Restaurant Week kicks off with breakfast cook-off</h4>
			</a>
		</li>
			<li id="post-150169" class="post-150169 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/celebrate-washingtons-birthday-washburn-norlands-living-history-center/">
				<img width="150" height="150" src="http://mainetoday.com/wp-content/uploads/2017/02/norland-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="norland" srcset="http://mainetoday.com/wp-content/uploads/2017/02/norland-150x150.jpg 150w, http://mainetoday.com/wp-content/uploads/2017/02/norland-298x300.jpg 298w, http://mainetoday.com/wp-content/uploads/2017/02/norland-125x125.jpg 125w, http://mainetoday.com/wp-content/uploads/2017/02/norland.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Celebrate Washington&#8217;s birthday at the Washburn-Norlands Living History Center</h4>
			</a>
		</li>
			<li id="post-149975" class="post-149975 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/longfellow-days-vagina-monologues-spirit-dinner-6-things-maine-weekend-two-fat-tuesday-ones/">
				<img width="150" height="150" src="http://mainetoday.com/wp-content/uploads/2017/02/feb-23-things-to-do-featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="feb 23 things to do featured" srcset="http://mainetoday.com/wp-content/uploads/2017/02/feb-23-things-to-do-featured-150x150.jpg 150w, http://mainetoday.com/wp-content/uploads/2017/02/feb-23-things-to-do-featured-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Longfellow Days, &#8216;Vagina Monologues,&#8221; Spirit Dinner: 6 Things to do in Maine this weekend and Two Fat Tuesday ones</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2016/07/AAEAAQAAAAAAAAZLAAAAJDE1NGMyZTgyLTczNjYtNGM1MS04NDYwLWIwMmM3ODA1MDBmYw.jpg" alt="mainetoday" />

<h2>
Leslie Bridgers</h2><p>
After a decade reporting on the news of Portland's suburbs, Leslie is excited to let loose on MaineToday, where the scoops are more ice cream, less scandal -- much like her life. After hours, you can find her reluctantly covering right field for the company softball team, bowling a straight ball at Bayside or wandering down from Munjoy Hill in search of food and drink.</p><p><a href="mailto:lbridgers@pressherald.com">Send an email</a> | 
<a href="http://mainetoday.com/author/lbridgers">Read more from Leslie</a></p>
	</div>
  
        
    
     
        <br />
        <!-- put super boost here -->
  <div id='pos_7_atf_300x50' style="margin-top:15px;" class="">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_7_atf_300x50'); });
</script>
</div>     
     <div id='pos_7a_atf_300x50' style="margin-top:15px;" class="">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_7a_atf_300x50'); });
</script>
</div>          
        
        <!-- end super boost -->
        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		    
	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>February 21, 2017</span></div>
            
			<h1>Maine Restaurant Week kicks off with breakfast cook-off</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Leslie Bridgers               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class="p402_premium"      
            
            >
            			<div id="attachment_150200" style="width: 855px" class="wp-caption aligncenter"><a href="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2.jpg" data-slb-active="1" data-slb-asset="1341331313" data-slb-internal="0" data-slb-group="150199"><img class="wp-image-150200" src="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2.jpg" alt="Chef Isaac Aldrich of Sebasco Harbor Resort in Phippsburg won the 2016 Incredible Breakfast Cook-off at Sea Dog Brewing Company in South Portland. Aldrich's winning dish was a Maine lobster breakfast taco with Bowden Farms buttery scrambled eggs, house made chorizo, Small Point Maine lobster, cotija cheese, brunois red pepper, Hollandaise, cilantro, and a warm flour tortilla.  Staff photo by Gabe Souza" width="845" height="563" srcset="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2.jpg 999w, http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2-300x200.jpg 300w, http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-breakfastcookoff_2-768x512.jpg 768w" sizes="(max-width: 845px) 100vw, 845px" /></a><p class="wp-caption-text">Chef Isaac Aldrich of Sebasco Harbor Resort in Phippsburg won the 2016 Incredible Breakfast Cook-off at Sea Dog Brewing Company in South Portland. Aldrich&#8217;s winning dish was a Maine lobster breakfast taco with Bowden Farms buttery scrambled eggs, house made chorizo, Small Point Maine lobster, cotija cheese, brunois red pepper, Hollandaise, cilantro, and a warm flour tortilla.<br /> <em>Staff photo by Gabe Souza</em></p></div>
<p>The Incredible Breakfast Cook-Off will once again kick off Maine Restaurant Week, with 10 restaurants battling to make the best breakfast.</p>
<div id="attachment_150203" style="width: 310px" class="wp-caption alignright"><a href="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-CookOff14.jpg" data-slb-active="1" data-slb-asset="1014192422" data-slb-internal="0" data-slb-group="150199"><img class="wp-image-150203 size-medium" src="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-CookOff14-300x249.jpg" alt="Dave Platt from Falmouth checks his favorite breakfast entry as he and hundreds of others voted at 2013 The Incredible Breakfast Cook-Off  Staff photo by John Patriquin" width="300" height="249" srcset="http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-CookOff14-300x249.jpg 300w, http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-CookOff14-768x637.jpg 768w, http://mainetoday.com/wp-content/uploads/2017/02/150199_811756-CookOff14.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Dave Platt from Falmouth checks his favorite breakfast entry as he and hundreds of others voted at 2013 The Incredible Breakfast Cook-Off<br /> <em>Staff photo by John Patriquin</em></p></div>
<p>The event, which is a fundraiser for Preble Street, starts at 7:30 a.m. Tuesday at Sea Dog Brewing Co. in South Portland. Attendees get to sample all of the entries and vote for their favorite. Tickets are $25.</p>
<p>Then, Wednesday marks the start of Maine Restaurant Week, in which some 70 restaurants around the state will be offering specially priced three-course meals.</p>
<p>In its ninth year, Maine Restaurant Week runs through March 12. Some highlights in Portland include a daily changing menu at Tempo Dulu leading up to Maine Restaurant Week, a five-course tasting menu at Solo Italiano and an Oxbow beer dinner at Sonny&#8217;s on March 12.</p>
<p>Other Maine Restaurant Week events include the Old Port Pub Run on March 2 and 9, the Maine Magazine Cocktail Competition at Sonny&#8217;s on March 3, the Perfect Pairing Challenge at Coffee By Design on March 5 and the Spirit Quest cocktail and paired bites tour throughout downtown Portland on March 12.</p>
<p>For more information and to purchase tickets to events, visit <a href="http://www.mainerestaurantweek.com/" target="_blank">mainerestaurantweek.com</a></p>
<p class="no-break"><span class='st_facebook_large' st_title='Maine Restaurant Week kicks off with breakfast cook-off' st_url='http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/'></span><span st_via='mainetoday' st_username='mainetoday' class='st_twitter_large' st_title='Maine Restaurant Week kicks off with breakfast cook-off' st_url='http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/'></span><span st_title='Maine Restaurant Week kicks off with breakfast cook-off' st_url='http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/' class='st_pinterest_large'></span><span st_title='Maine Restaurant Week kicks off with breakfast cook-off' st_url='http://mainetoday.com/do-this-2/maine-restaurant-week-kicks-off-breakfast-cook-off/' class='st_email_large'></span></p>            </div>
             <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
  
  </script>
            
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 


<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 767) {
  
 		 $('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(4)');
  
  		}
  });

	
	</script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>

</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>

</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/schulte-herr/"><img data-original="" src="http://mainetoday.com/wp-content/uploads/2014/06/Feb-12-Schulte-Herr.jpg" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/schulte-herr/" rel="bookmark" title="Schulte &#038; Herr">Schulte &#038; Herr</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/schulte-herr/">349 Cumberland Ave., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/portland-meatball-co/"><img data-original="" src="http://mainetoday.com/wp-content/uploads/2017/02/020517-Portland-Meatball-Company.jpg" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/portland-meatball-co/" rel="bookmark" title="Portland Meatball Co.">Portland Meatball Co.</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/portland-meatball-co/">104 Exchange St., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/row-34/"><img data-original="" src="http://mainetoday.com/wp-content/uploads/2017/01/Row-34-Jan-292017.jpg" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/row-34/" rel="bookmark" title="Row 34">Row 34</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/row-34/">5 Portwalk Place, Portsmouth, NH, 03801</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/drink-in-the-cold-cocktails-and-revelery-at-maines-many-ice-bars/"><img src="http://mainetoday.com/wp-content/uploads/2014/01/icebar_800.jpg" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/drink-in-the-cold-cocktails-and-revelery-at-maines-many-ice-bars/">Have it on the rocks: 7 ice bars around Maine</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/happy-hour-22-places-for-deals-on-drinks-in-portland/"><img src="http://mainetoday.com/wp-content/uploads/2013/11/shutterstock_319901-e13838574141631.jpg" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Eat &amp; Drink</div>
				<div class="title"><a href="http://mainetoday.com/eat-drink/happy-hour-22-places-for-deals-on-drinks-in-portland/">Happy Hour: 31 places for deals on drinks in Portland</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/"><img src="http://mainetoday.com/wp-content/uploads/2014/05/ticketsonsalenow1.jpg" alt="mainetoday"></a></div>
			<div class="category">Music</div>
			<h2><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">See who&#8217;s coming to town: Maine concert tickets on sale now</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/cant-miss-winter-events-in-maine/"><img src="http://mainetoday.com/wp-content/uploads/2017/01/winter-events-featured.jpg" alt="mainetoday"></a></div>
			<div class="category">Do this</div>
			<h2><a href="http://mainetoday.com/do-this-2/cant-miss-winter-events-in-maine/">2017 Can&#8217;t-miss winter events in Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/beer-eat-drink/maine-breweries-guide/"><img src="http://mainetoday.com/wp-content/uploads/2016/10/sebago.jpg" alt="mainetoday"></a></div>
			<div class="category">Beer</div>
			<h2><a href="http://mainetoday.com/eat-drink/beer-eat-drink/maine-breweries-guide/">Maine breweries from A to Z</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="http://mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg" alt="mainetoday"></a></div>
			<div class="category">Outdoors</div>
			<h2><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
    	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0" style="display: none;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>

    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2017 MaineToday Media, Inc. </div>
    </div>
<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>


<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/mainetoday.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>
</body>
</html>