<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=3" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />



<script src="http://code.jquery.com/jquery-1.10.1.min.js" type="text/javascript"></script>
<script src="http://code.jquery.com/jquery-migrate-1.2.1.min.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>

<script src="http://maine.pointslocal.com/services/pointslocal.js"></script>		
<script src="http://maine.pointslocal.com/services/pointslocal_events.js"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/pointslocal-eventsRight.js"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>

<script src="https://maps.googleapis.com/maps/api/js?v=3&sensor=false" type="text/javascript"></script>

    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>


<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->

<!--
################## doubleclick script #################

-->

      <!--DC Site= mnt.mainetoday/test -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	
var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[970,30],[728, 90],[1,1]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], []). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([0, 0], [300, 250]). // MR all sizes
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([785, 200], [[300,600],[300,250]]). // add half page in tablet wide and desktop
						addSize([400, 200], [300, 250]). // medium rectangle only in tablet portrait
						addSize([0, 0], [300, 250]). // supress mobile -- additonal comment
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([750, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([750, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
	
	var towermapping = googletag.sizeMapping().
						addSize([1000, 200], [160, 600]). // Towers only when screen is super-wide
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();


slot1=googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [[160, 600]], 'towerLeft').setTargeting("pos", "tl").defineSizeMapping(towermapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [[160, 600]], 'towerRight').setTargeting("pos", "tr").defineSizeMapping(towermapping).addService(googletag.pubads()); 
googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [300, 50], "pos_7_atf_300x50").setTargeting("pos",["7"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
//googletag.defineSlot(sitepost, [300, 50], "pos_7a_atf_300x50").setTargeting("pos",["7"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
googletag.defineSlot('/6119/mnt.mainetoday/mt_calendar', 'fluid', 'super-boost1').addService(googletag.pubads());


slot2=googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());

if(dfpwidth > 800) {
googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
}


googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());



googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});


</script>




<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>

   <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u) {
                    e.async = 1;
                    e.src = u;
                    f.parentNode.insertBefore(e, f);
                }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/mainetodaymedia-mainetodaycom/loader.js');
            </script>



<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Air Sex Championships gets audience members to show off their moves - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/do-this-2/air-sex-championships-gets-audience-members-show-off-moves/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Air Sex Championships gets audience members to show off their moves - mainetoday" />
<meta property="og:description" content="The comedy show comes to Portland House of Music on Tuesday." />
<meta property="og:url" content="http://mainetoday.com/do-this-2/air-sex-championships-gets-audience-members-show-off-moves/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:tag" content="MaineToday Magazine" />
<meta property="article:section" content="Do this" />
<meta property="article:published_time" content="2017-05-01T10:59:18-04:00" />
<meta property="article:modified_time" content="2017-05-01T15:11:48-04:00" />
<meta property="og:updated_time" content="2017-05-01T15:11:48-04:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7.jpg" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="688" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='http://mainetoday.com/?p=153617' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2Fair-sex-championships-gets-audience-members-show-off-moves%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2Fair-sex-championships-gets-audience-members-show-off-moves%2F&#038;format=xml" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1910496829009227",
    enable_page_level_ads: true
  });
</script>
  
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async></script>


<!-- Google surveys code
<script type="text/javascript">
/* (function() {
 var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_5cphk22eehcg45h5omqsli7rau'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})(); */
</script>
<!-- end Google surveys code -->


<!-- START WRAPPER -->
<div class="mt-wrapper">


<!-- Start Ad Towers -->

<!-- MaineToday/mt_home -->

<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/beer-muse/">Beer Muse</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/blog/face-the-music/">Face the Music</a></li>
	<li id="menu-item-152128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152128"><a href="http://mainetoday.com/maine_music/mamm-slam/">MAMM Slam 2017</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
</ul>
</li>
<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="http://mainetoday.com/photo/">Seen Pics</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="http://calendar.mainetoday.com/wp-login.php?redirect_to=http%3A%2F%2Fcalendar.mainetoday.com%2Fwp-admin%2Fpost-new.php%3Fpost_type%3Dcalendar_event&#038;reauth=1">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" style="height:5px;">
 <!-- #if($dcAdPosInt)## -->


<!--#end##   
#if($dcAdPos1)## -->
<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); });
</script>
</div>

<!-- #end## -->
</div>



<!--#end##   
#if($dcAdPos1)## -->
<!-- MaineToday out-of-page -->

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content"><script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- 
<script type="text/javascript">
  addthis.layers({
    'theme' : 'transparent',
    'share' : {
      'position' : 'left',
      'services' : 'facebook,twitter,pinterest_share,email,print,more',
      'numPreferredServices' : 6
    },  
    'linkFilter' : 'false',  
  });
</script>
 -->
		<div class="mt-ad-col">	
	<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=103480749743308";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="fb-like" data-href="https://facebook.com/mainetoday" data-width="300px" data-layout="standard" data-action="like" data-show-faces="true" data-share="true" style="margin-bottom:15px;"></div>
	
                 <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); });</script></div><p>&nbsp;</p><div id='pos_6_atf_300x50' style='margin:30px 0;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_6_atf_300x50'); });</script></div><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><iframe width="300" height="168" src="https://www.youtube.com/embed/h5lpvpfUN7Q?rel=0" frameborder="0" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="http://mainetoday.com/wp-content/uploads/2017/04/mainelifesalmon.png" style="width:300px;"/></a></div></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="262" height="300" src="http://mainetoday.com/wp-content/uploads/2017/04/M-april-27-262x300.jpg" class="attachment-medium size-medium" alt="M april 27" srcset="http://mainetoday.com/wp-content/uploads/2017/04/M-april-27-262x300.jpg 262w, http://mainetoday.com/wp-content/uploads/2017/04/M-april-27.jpg 300w" sizes="(max-width: 262px) 100vw, 262px" /></a>	</p>

<p>"Annie" at Merrill with local connection, Emerge Film Festival, fiddler Mark O'Connor with PSO plus lots of  Weekend ideas, concert listings, Bar Guide, Movie Reviews, Eat &amp; Run, Face the Music and more!</p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-153617" class="post-153617 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/air-sex-championships-gets-audience-members-show-off-moves/">
				<img width="150" height="150" src="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="An Air Sex Championship contestant" srcset="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7-150x150.jpg 150w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Air Sex Championships gets audience members to show off their moves</h4>
			</a>
		</li>
			<li id="post-153512" class="post-153512 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/first-friday-art-walk-falmouth-kitchen-tour-kentucky-derby-party-9-things-weekend-maine/">
				<img width="150" height="150" src="http://mainetoday.com/wp-content/uploads/2017/04/may-4-things-featured-image-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="may 4 things featured image" srcset="http://mainetoday.com/wp-content/uploads/2017/04/may-4-things-featured-image-150x150.jpg 150w, http://mainetoday.com/wp-content/uploads/2017/04/may-4-things-featured-image-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">First Friday Art Walk, Falmouth Kitchen Tour, Kentucky Derby Party: 9 Things to Do this weekend in Maine</h4>
			</a>
		</li>
			<li id="post-153370" class="post-153370 post type-post status-publish format-standard has-post-thumbnail hentry category-hiking-outdoors">
			<a href="http://mainetoday.com/maine-outdoors/hiking-outdoors/hiking-maine-moosehorn-offers-perfect-getaway/">
				<img width="150" height="150" src="http://mainetoday.com/wp-content/uploads/2017/04/153370_527500-Kish1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A hiker on Headquarters Road Trail, part of the East Coast Greenway, enjoys the splendors of Downeast Maine. Photo by Carey Kish" srcset="http://mainetoday.com/wp-content/uploads/2017/04/153370_527500-Kish1-150x150.jpg 150w, http://mainetoday.com/wp-content/uploads/2017/04/153370_527500-Kish1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Hiking in Maine: Moosehorn offers the perfect getaway</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2014/04/TollRay.jpg" alt="mainetoday" />

<h2>
Ray Routhier</h2><p>
Portland Press Herald staff writer Ray Routhier will try anything. Once. During 20 years at the Press Herald he’s been equally attracted to stories that are unusually quirky and seemingly mundane. He’s taken rides on garbage trucks, sought out the mother of two rock stars, dug clams, raked blueberries, and spent time with the family of bedridden man who finds strength in music. Nothing too dangerous mind you, just adventurous enough to find the stories of real Mainers doing real cool things.</p><p><a href="mailto:rrouthier@pressherald.com">Send an email</a> | 
<a href="http://mainetoday.com/author/rrouthier">Read more from Ray</a></p>
	</div>
  
        
    
     
        <br />
        <!-- put super boost here -->
  <div id='pos_7_atf_300x50' style="margin-top:15px;" class="">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_7_atf_300x50'); });
</script>
</div>     
     <div id='pos_7a_atf_300x50' style="margin-top:15px;" class="">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_7a_atf_300x50'); });
</script>
</div>          
        
        <!-- end super boost -->
        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		    
	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>May 1, 2017</span></div>
            
			<h1>Air Sex Championships gets audience members to show off their moves</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Ray Routhier               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class="p402_premium"      
            
            >
            			<div id="attachment_153619" style="width: 878px" class="wp-caption aligncenter"><a href="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship2.jpg" data-slb-active="1" data-slb-asset="1388945237" data-slb-internal="0" data-slb-group="153617"><img class="wp-image-153619" src="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship2.jpg" alt="Photos courtesy of Air Sex Championship" width="868" height="579" srcset="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship2.jpg 1000w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship2-300x200.jpg 300w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship2-768x512.jpg 768w" sizes="(max-width: 868px) 100vw, 868px" /></a><p class="wp-caption-text">Photos courtesy of Air Sex Championship</p></div>
<p>Part comedy show, part audience improv, the Air Sex Championships will give Portlanders a chance to thrust and grunt (alone) on stage.</p>
<p>Air guitar, says comedian Chris Trew, is not for everyone. But air sex, now there&#8217;s an activity anyone can get into.</p>
<p>&#8220;The people who do air guitar wish they were musicians, but air sex is for everybody, because everybody likes sex,&#8221; said Trew, 36.</p>
<p>While Trew&#8217;s logic seems sound, it&#8217;s debatable whether everyone would feel comfortable going on stage and pretending to have sex, thrusting and moaning for all to see. But a lot do, apparently, because Trew has been bringing his <a target="_blank">Air Sex Championships</a> to venues around the country for nine years. He visits maybe 20 cities a year, and most shows get eight or more contestants. The show comes to Portland House of Music on Tuesday, May 9.</p>
<div id="attachment_153624" style="width: 1009px" class="wp-caption aligncenter"><a href="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7.jpg" data-slb-active="1" data-slb-asset="1641789253" data-slb-internal="0" data-slb-group="153617"><img class="wp-image-153624 size-full" src="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7.jpg" alt=" An Air Sex Championship contestant" width="999" height="688" srcset="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7.jpg 999w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7-300x207.jpg 300w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship7-768x529.jpg 768w" sizes="(max-width: 999px) 100vw, 999px" /></a><p class="wp-caption-text">An Air Sex Championship contestant performs perform a panel of amused judges</p></div>
<p>Will Portlanders line up to mime their best bedroom moves on stage? Or will the Puritanical instinct of New Englanders take over and turn would-be contestants into prudes? When Men&#8217;s Health Magazine ranked 100 American cities according to which were the most sexually active, <a target="_blank">Portland was ranked dead last</a>. Frigid Fargo, North Dakota, and family-friendly Orlando, Florida, were ranked higher.</p>
<p>But Trew is not worried. He says people who want to show off in imaginary sex shows are everywhere, and they can often seem shy and retiring.</p>
<p>&#8220;Some people are funny, but they don&#8217;t want to get up and tell jokes, but they&#8217;ll do this. Some people consider themselves shy in bed, but get on stage,&#8221; said Trew.</p>
<p>The show is, at its core, a comedy show. Trew got the idea partly from watching air guitar competitions and how silly people look doing that, and he saw a video of a Japanese version of an air sex competition. But he said the idea behind that one was sort of sad, that people who were lonely made the best of things by pretending to have sex.</p>
<p>Trew, who besides performing as a comic manages professional wrestlers on regional wrestling circuits in the South, thought air sex could be something to celebrate. He thought air sex shows should have the flair and energy of pro wrestling, and be funny.</p>
<div id="attachment_153623" style="width: 310px" class="wp-caption alignright"><a href="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship6.jpg" data-slb-active="1" data-slb-asset="43459017" data-slb-internal="0" data-slb-group="153617"><img class="wp-image-153623 size-medium" src="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship6-300x200.jpg" alt="An Air Sex Championship contestant" width="300" height="200" srcset="http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship6-300x200.jpg 300w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship6-768x511.jpg 768w, http://mainetoday.com/wp-content/uploads/2017/05/153617_595703-AirSexChampionship6.jpg 999w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">An Air Sex Championship contestant</p></div>
<p>He starts each show by demonstrating what air sex might look like, and lays down some rules. There should be no homophobic humor, nothing hateful or misogynistic. There is to be no body shaming, no making people feel like they are &#8220;freaks or outcasts.&#8221; And the person must perform on stage alone and only pretend to have sex. Props are OK, but the person can&#8217;t pretend to have sex with the prop.</p>
<p>&#8220;We want our shows to be weird, but we also are celebrating sex. We want these shows to be very sex-positive,&#8221; said Trew.</p>
<p>He says air sex is a great equalizer, because the people who are the best-looking or most attractive &#8220;by society&#8217;s standards&#8221; aren&#8217;t necessarily the sexiest or funniest or most creative on stage.</p>
<p>People who compete in Portland will be judged by a panel of, um, experts on air sex. And the winner will get a chance to compete for the title of national air sex champ, at an event in December in Austin, Texas. A few years ago there was a documentary film made about air sex shows, &#8220;Air Sex: The Movie,&#8221; and the filmmakers found people did air sex for all kinds of reasons.</p>
<p>One of the subjects of the film came out to friends and family as a lesbian after performing in air sex shows, Trew said. And she credited air sex with helping her get the confidence to do so.</p>
<p>At most shows, Trew says he can get eight or so people from the audience to come up on stage and perform for two and a half minutes. He says he usually gets the biggest turnouts in &#8220;weirder&#8221; cities. He has not gotten big turnouts in button-down Boston, and his shows have been protested in some places, including Tampa, Florida.</p>
<p>He&#8217;s hoping Portland will be like that other Portland, the one with the slogan &#8220;Keep Portland Weird.&#8221;</p>
<p>&#8220;Usually, the weirder the city, the less I have to worry about getting people on stage,&#8221; said Trew.</p>
<h3>Air Sex Championships</h3>
<p><strong>WHEN:</strong> 7;30 p.m. Tuesday, May 9.<br />
<strong>WHERE:</strong> Portland House of Music, 25 Temple St., Portland<br />
<strong>HOW MUCH:</strong> $14<br />
<strong>INFO:</strong> <a href="http://www.airsexworld.com/" target="_blank">airsexworld.com</a>;<a href="https://www.portlandhouseofmusic.com/event/maine-air-sex-championship/" target="_blank"> portlandhouseofmusic.com</a></p>
            </div>
            <strong class="nextpost">Up Next: <a href="http://mainetoday.com/theater/footlights-presents-play-enduring-love-whether-closet/" rel="next">Footlights presents a play about enduring love, whether it&#8217;s in the closet or out</a></strong> <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
  
  </script>
            
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 


<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 767) {
  
 		 $('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(4)');
  
  		}
  });

	
	</script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>

</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>

</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/tipo/"><img data-original="" src="http://mainetoday.com/wp-content/uploads/2017/05/043017-Tipo.jpg" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/tipo/" rel="bookmark" title="Tipo">Tipo</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/tipo/">182 Ocean Ave, Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/big-fin-poke/"><img data-original="" src="http://mainetoday.com/wp-content/uploads/2017/04/040917-Big-Fin-Poke.jpg" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/big-fin-poke/" rel="bookmark" title="Big Fin Poke">Big Fin Poke</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/big-fin-poke/">855 Main St., Westbrook, ME, 04092</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/the-proper-pig/"><img data-original="" src="http://mainetoday.com/wp-content/uploads/2017/03/032617-Proper-Pig.jpg" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/the-proper-pig/" rel="bookmark" title="The Proper Pig">The Proper Pig</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/the-proper-pig/">16 Common St., Waterville, ME, 04901</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/beer-eat-drink/maine-breweries-guide/"><img src="http://mainetoday.com/wp-content/uploads/2016/10/sebago.jpg" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Beer</div>
				<div class="title"><a href="http://mainetoday.com/eat-drink/beer-eat-drink/maine-breweries-guide/">Maine breweries from A to Z</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/maine-outdoors/10-brag-worthy-bucket-list-adventures-new-england/"><img src="http://mainetoday.com/wp-content/uploads/2016/04/Bigelows-1.jpg" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Hiking</div>
				<div class="title"><a href="http://mainetoday.com/maine-outdoors/10-brag-worthy-bucket-list-adventures-new-england/">10 brag-worthy bucket list adventures in New England</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/spring-events-25-cant-miss-things-to-do-this-spring-in-maine/"><img src="http://mainetoday.com/wp-content/uploads/2017/03/spring-events-featured-image.jpg" alt="mainetoday"></a></div>
			<div class="category">Do this</div>
			<h2><a href="http://mainetoday.com/do-this-2/spring-events-25-cant-miss-things-to-do-this-spring-in-maine/">2017 can&#8217;t-miss spring events in Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="http://mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40-plus places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/pets/seven-dog-friendly-spots-portland/"><img src="http://mainetoday.com/wp-content/uploads/2016/04/22508-Odie-East-End-Beach-featured.jpg" alt="mainetoday"></a></div>
			<div class="category">Dogs</div>
			<h2><a href="http://mainetoday.com/pets/seven-dog-friendly-spots-portland/">Get outside with your pup: 7 great places for dogs to play in Portland</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-outdoors/hiking-outdoors/hiking-maine-explore-urban-wilds-portland-trails-map/"><img src="http://mainetoday.com/wp-content/uploads/2016/12/breakwater.jpg" alt="mainetoday"></a></div>
			<div class="category">Hiking</div>
			<h2><a href="http://mainetoday.com/maine-outdoors/hiking-outdoors/hiking-maine-explore-urban-wilds-portland-trails-map/">Hiking in Maine: Explore urban wilds with the Portland Trails map</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
    	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0" style="display: none;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>

    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2017 MaineToday Media, Inc. </div>
    </div>
<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>


<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/mainetoday.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>
</body>
</html>