<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=4" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />




<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>


<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.0/jquery-migrate.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js?v=1" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>



<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>



    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>




<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->
          <!--DC Site= mnt.mainetoday/test -->

    
	

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>
<!--
################## doubleclick script #################

-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	

var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([998, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([765, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [300, 250]). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). // MR all sizes
						addSize([320,200],[300, 250]).
						addSize([0, 0], []).
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). 
						addSize([0, 0], []).
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([765, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([998, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
		var posfmapping = googletag.sizeMapping().
						addSize([765, 200], [1, 1]). 
						addSize([0, 0], [[320, 50],[300, 50],[1, 1]]). 
						build();
	
slotf = googletag.defineSlot(sitepost, [320, 50], 'pos_f_footer').setTargeting("pos",["f"]).defineSizeMapping(posfmapping).addService(googletag.pubads());	
slotX = googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
slotY = googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
//slot6 = googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
slot3 = googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());
slot0 = googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
slot4 = googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());


	
slotn = googletag.defineSlot(sitepost, ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());
// is singular post
	

  googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 30,  // Fetch slots within 5 viewports.
    renderMarginPercent: 20,  // Render slots within 2 viewports.
    mobileScaling: 1.0  // Double the above values on mobile.
  });
	googletag.pubads().setCentering(true);
googletag.pubads().enableAsyncRendering();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().collapseEmptyDivs();
//googletag.pubads().disableInitialLoad();
googletag.enableServices();
});



</script>

<!-- ---------------- APS Test --------------------- -->
    <script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
     
apstag.init({
     pubID: '31257f2f-b5ff-49d9-9bca-92a523e8c19b', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
function pos1sizes() {
    var widthOptions= [];
    var width = window.innerWidth || document.body.clientWidth;
    if(width > 1000) {
    widthOptions =  [[970,250],[970, 90],[970,30],[728, 90]];
    } else if(width > 750) {
    widthOptions =  [728, 90];   
    } else {widthOptions = [[320, 50], [300, 50], [300, 100]];}
    return widthOptions;
}
function pos2sizes() {
    var widthOptions= [];
    var width = window.innerWidth || document.body.clientWidth;
    if(width > 998) {
    widthOptions =  [[300,600],[300,250]];
    } else if(width > 750) {
    widthOptions =  [];   
    } else {widthOptions = [300, 250];}
    return widthOptions;
}
function pos3sizes() {
    var widthOptions= [];
    var width = window.innerWidth || document.body.clientWidth;
    if(width > 998) {
    widthOptions =  [[300,600],[300,250]];
    } else if(width > 750) {
    widthOptions =  [];   
    } else {widthOptions = [];}
    return widthOptions;
}  
apstag.fetchBids({
     slots: [{
         slotID: 'pos_1_atf_728x90', //example: 'div-gpt-ad-1475102693815-0'
         slotName: sitepost, //example: '12345/box-1'
         sizes: pos1sizes() //example: [[300,250], [300,600]]
     },
             {
      slotID: 'pos_2_atf_300x250',
      slotName: sitepost, 
      sizes: pos2sizes()
    },
             {
      slotID: 'pos_3_btf_300x250_300x600',
      slotName: sitepost, 
      sizes: pos3sizes()
    }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         // googletag.pubads().refresh();
     });
});   
      //  googletag.enableServices();
    </script>

<!-- _______________ END APS Test ------------------ -->


<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);

</script>




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2019 can&#039;t-miss winter events - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/do-this-2/2019-cant-miss-winter-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 can&#039;t-miss winter events - mainetoday" />
<meta property="og:description" content="Ice bars, festivals and food tastings are among the activities on tap." />
<meta property="og:url" content="http://mainetoday.com/do-this-2/2019-cant-miss-winter-events/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:tag" content="MaineToday Magazine" />
<meta property="article:tag" content="Noteworthy" />
<meta property="article:section" content="Do this" />
<meta property="article:published_time" content="2018-12-31T12:36:32-05:00" />
<meta property="article:modified_time" content="2018-12-31T12:36:58-05:00" />
<meta property="og:updated_time" content="2018-12-31T12:36:58-05:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="624" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainetoday.com\/","name":"mainetoday","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainetoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mainetoday.com\/do-this-2\/2019-cant-miss-winter-events\/","sameAs":[],"@id":"#organization","name":"MaineToday Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://mainetoday.com/do-this-2/2019-cant-miss-winter-events/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainetoday.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9Cdgf-KLe' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2F2019-cant-miss-winter-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2F2019-cant-miss-winter-events%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

 
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->




<!-- START WRAPPER -->
<div class="mt-wrapper">
    <div id="pos_f_footer" class="positionf" >
<script>
googletag.cmd.push(function() { googletag.display('pos_f_footer');});
</script>
</div>



<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/tap-lines/">Tap Lines</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/maine_music/face-the-music/">Face the Music</a></li>
	<li id="menu-item-154512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154512"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="http://mainetoday.com/content-slider/101-things-maine/">101 Things to Do in Maine</a></li>
</ul>
</li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MaineToday">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" >
 <!-- #if($dcAdPosInt)## -->



<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); });
</script>
</div>

 

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content">

<script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_fhlv"></div> 
      	 <div class="mt-ad-col">	
	
	           <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); });</script></div><p>&nbsp;</p><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br>
<div data-cswidget="9204" > </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p style="margin-top:50px;">&nbsp;</p>
<iframe src="https://www.youtube.com/embed/wBOWIvWxM58" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/11/ML-tree.jpg" style="width:300px;" data-recalc-dims="1"/></a></div><p>&nbsp;</p></div>
		</div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="300" height="302" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/M-cover-Dec-27.jpg?fit=300%2C302" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/M-cover-Dec-27.jpg?w=300 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/M-cover-Dec-27.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/M-cover-Dec-27.jpg?resize=298%2C300 298w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/M-cover-Dec-27.jpg?resize=125%2C125 125w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>

<p>We've got fabulous ideas for this coming weekend and of course all sorts of ways to ring in 2019! Face the Music offers up two stellar options for Friday night, Bar Guide hits Fire &amp; Water at Sable Oaks Marriott, Tap Lines makes predictions for 2019 and we've got plenty for your perusal including concert previews and movie reviews. Dig in!</p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-179752" class="post-179752 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine tag-noteworthy">
			<a href="http://mainetoday.com/do-this-2/2019-cant-miss-winter-events/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">2019 can&#8217;t-miss winter events</h4>
			</a>
		</li>
			<li id="post-179730" class="post-179730 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/photo-exhibits-comedy-king-lear-8-things-maine-weekend/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/jan-3-things-to-do-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/jan-3-things-to-do-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/jan-3-things-to-do-featured.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/jan-3-things-to-do-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/jan-3-things-to-do-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Photo exhibits, comedy and  King Lear: 8 things to do in Maine this weekend</h4>
			</a>
		</li>
			<li id="post-179582" class="post-179582 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/theater-film-karaoke-9-things-maine-weekend/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/dec-27-things-to-do-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/dec-27-things-to-do-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/dec-27-things-to-do-featured.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/dec-27-things-to-do-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/dec-27-things-to-do-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Theater, film, karaoke: 9 things to do in Maine this weekend</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2017/08/music-helps.jpg" alt="mainetoday" />

<h2>
Aimsel Ponti</h2><p>
Aimsel Ponti is a Content Producer at MaineToday.com and a music writer for MaineToday.com and the Portland Press Herald.
She has been obsessed with - and inspired by - music since she listened to Monkees records borrowed from the town library when she was six years old. She bought her first Rolling Stones record at a flea market when she was in 7th grade and discovered David Bowie a year later. She's a HUGE fan of the local music scene and covers it along with national musical happenings in her  <a href="http://mainetoday.com/blog/face-the-music/">"Face the Music" column</a> and with artist interviews that appear in print in the Portland Press Herald and online at Mainetoday.com. You'll also find her out and about absorbing live music like a sponge and roaming around local record shops and flea markets. Aimsel is also the host of Music from 207 on 98.9 WCLZ and appears monthly on the News Center Maine TV show “207” to talk about...music of course.</p><p><a href="mailto:aponti@mainetoday.com">Send an email</a> | 
<a href="http://mainetoday.com/author/aponti">Read more from Aimsel</a></p>
	</div>
  
        
    
     
        <br />

        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		  

	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>December 31, 2018</span></div>
            
			<h1>2019 can&#8217;t-miss winter events</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Aimsel Ponti               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class      
            
            >
            			<p>Well, here we are, ensconced in the winter of 2019. We Mainers know that it could very well last until about June, but we&#8217;re hardy souls who live for it. Right? To that end, we&#8217;ve carefully chosen this collection of winter events to keep you happy, busy and in the present tense. We&#8217;ll be back to eating Pier fries and swatting flies before you know it. Until then, let&#8217;s make the most of it. We&#8217;ve got a beautiful state, and it shines just as brightly in winter.</p>
<hr />
<div class='default-gallery-mt '><div class='social '><div class='addthis_custom_sharing'></div></div><div class='navigation '><span id='slider-prev'></span><span id='slider-next'></span></div><ul class='mt-gallery-default '><li><img width="800" height="533" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>GLACIER ICE BAR & LOUNGE</h3>
<i>Jan. 18-20 and 25-26. Samoset Resort, 200 Warrenton St., Rockport, free admission. <a 
href="https://www.samosetresort.com/winter/glacier-ice-bar-lounge" target="_blank">samosetresort.com</a>
</i><br>They mean business when it comes to ice bars at the Samoset Resort. More then 20,000 pounds of ice are exquisitely transformed into dazzling works of 

art. You have two weekends when you can hit the Glacier Ice Bar & Lounge. Enjoy cocktails including the Snowball Martini and something called the Old Man 

Winter from the Glacier Ice Bar, hors d'oeuvres at Enoteca Wine Bar and live entertainment at La Bella Vita Restaurant. What's more, the entire event has 

happily gone right to the dogs, as pooches are this year's theme. You'll see several breeds incredibly carved out of ice. You can also try a warm apple cider 

mocktail called The Saint Bernard, with proceeds from its sales going to the local Pope Memorial Humane Society. Should you want to really go for the gold and 

maximize your experience, special Maine resident lodging rates are available.<br><em>Lee Walker/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="534" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?fit=800%2C534" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?resize=768%2C513 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>WELCOME TO WINTER FESTIVAL</h3>
<i>12:30 to 2:30 p.m. Jan. 19. Payson Park, Portland, free. <a 
href="https://winterkids.org/events/welcome-to-winter/1547901000" target="_blank">winterkids.org</a>
</i><br>It's an annual event that's all about getting kids to enjoy the great outdoors by high-fiving Old Man Winter rather than staying inside. The Welcome 

to Winter Festival is presented by WinterKids and Portland Parks, Recreation and Facilities, and activities include sledding, snowshoeing, ice skating and 

more. Since 1997, WinterKids has been helping children develop healthy lifelong habits through fun outdoor winter activity. Grab those galoshes and mittens 

and gather up the younger generation for a few hours of frozen frolicking.<br><em>Tatyana Vyc/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="532" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?fit=800%2C532" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?resize=768%2C511 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>XTREME INTERNATIONAL ICE RACING CHAMPIONSHIPS</h3>
<i>7 p.m. Jan. 19. Cross Insurance Arena, 1 Civic Center Square, Portland, $12 to $27. <a 
href="http://www.crossarenaportland.com/events/maine-motorsports-xtreme-international-ice-racing-championships-presented-by-big-moose-harley-davidson" 

target="_blank">crossarenaportland.com</a>
</i><br>Motorcycles on ice? Heck, yes! Big Moose Harley-Davidson presents a fast and furious evening of modified speedway bikes and quads that compete on the 

rink at Cross Insurance Arena. The Maine Motorsports Xtreme International Ice Racing Championships is a professional racing tour, and you'll see machines 

reaching speeds of 60 miles per hour in less than three seconds. Fun fact: Tires have more than 2,000 metal studs on them, and none of these bikes have 

brakes.<br><em>Rikard Stadler/Shutterstock.com</em><br><br></p></li><li><img width="800" height="554" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?fit=800%2C554" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?resize=300%2C208 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?resize=768%2C532 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>PORTLAND HARBOR HOTEL ICE BAR</h3>
<i>Jan. 24-26. Portland Harbor Hotel, 468 Fore St., Portland, $35 to $48. <a 
href="https://www.brownpapertickets.com/event/3899010" target="_blank">brownpapertickets.com</a>
</i><br>These tickets are so hot they'll melt faster than a pat of butter atop the Red Sox dugout on a July afternoon. The annual Portland Harbor Hotel Ice 

Bar is three nights of gorgeously constructed ice bars, ice sculptures, tunes from DJ Jon, fire pits and hors d'oeuvres. You'll find it all tucked away in the 

secret garden courtyard on the edge of the Old Port.<br><em>Press Herald photo by Joel Page</em><br><br>
</p></li><li><img width="800" height="534" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?fit=800%2C534" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?resize=300%2C200 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?resize=768%2C513 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>PORTLAND ON TAP</h3>
<i>1 to 4 p.m. and 6 to 9 p.m. Jan. 26. Cross Insurance Arena, Portland, $35, $55 VIP, 21-plus. <a 
href="http://www.crossarenaportland.com/events/portland-on-tap-2019" target="_blank">crossarenaportland.com</a>
</i><br>Local beer fans, this one's for you! Mark your calendar for the fifth annual Portland on Tap Craft Beer Festival, where you'll have the chance to try 

more than 120 craft beers from more than 60 breweries. There will also be live music, all sorts of food and local vendors peddling beer-related swag. Choose 

the early or later session, or go whole hog and opt for the noon to 4 p.m. VIP experience, which gives you an additional hour to imbibe, along with a food 

voucher.<br><em>Rawpixel.com/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="557" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?fit=800%2C557" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?resize=300%2C209 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?resize=768%2C535 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>BIDDEFORD WINTERFEST</h3>
<i>Feb. 1-3. City Square, Biddeford. <a 
href="https://biddefordwinterfest.org" target="_blank">biddefordwinterfest.org</a>
</i><br>Biddeford kicks off the first three days of February on a fun and frosty note with its annual Winterfest. On Friday night, there's an adults-only 

sledding party from 6-7:30 p.m. on the Adams Street hill, followed by an after-party. Saturday's fun includes sledding for everyone along with snow golf and 

snowshoeing, hill decorating, fat-bike demos, pony rides, snowperson building and horse-drawn wagon rides. All sorts of free snacks will be available 

throughout the day, courtesy of New Life Church. The festival wraps up on Sunday morning with a 10 a.m. community bike ride through Clifford Park. There are 

also some Friday and Saturday evening shows happening at City Theater, so be sure to hop online for all the details.<br><em>Press Herald photo by John 

Ewing</em><br><br>
</p></li><li><img width="800" height="800" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?fit=800%2C800" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=300%2C300 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=768%2C768 768w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=125%2C125 125w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>FROSTED! A FREEZING GOOD TIME</h3>
<i>7 to 10 p.m. Feb. 2. The Boathouse Waterfront Hotel, 21 Ocean Ave., Kennebunkport, $55 in advance, $70 day of event (tickets include one drink). <a 
href="https://www.eventbrite.com/e/frosted-a-freezing-good-time-tickets-52488566716?aff=ebdshpsearchautocomplete" target="_blank">eventbrite.com</a>
</i><br>Kennebunkport's Paint the Town Red is a monthlong series of romantically themed events to celebrate Valentine's Day, and it also shows off how much 

fun can be had in one of Maine's quaintest towns. It all kicks off with Frosted! A Freezing Good Time. This is a fabulous party with a custom ice bar complete 

with luge, snacks, signature craft cocktails, s'mores and hot chocolate bars and dancing the night away to tunes from DJ Kevin. Gather up your gal pals, your 

sweetie and anyone else you know who is looking to have a world of fun on a February night. Put your other plans on ice!<br><em> 

Koya979/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="324" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?fit=800%2C324" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?resize=300%2C122 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?resize=768%2C311 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>ICE BAR & LOUNGE</h3>
<i>5 to 8 p.m. Feb. 2. The Chalet at St. Joseph's College, Alfond Center, 278 Whites Bridge Road, Standish, $30 in advance, $35 day of event, 21-plus. <a 
href="https://www.sjcme.edu/event/2019-ice-bar" target="_blank">sjcme.edu</a>
</i><br>Nothing says winter quite like standing around a fire pit, warming up as the sun sets over the White Mountains. Add to this scene specialty cocktails 

like the Pink Ice Martini, Snowflake and Blue Monk, which are, by the way, served through an ice funnel, and you've got a pretty good idea what the annual Ice 

Bar & Lounge event is like at St. Joseph's College. You'll also be able to duck inside for all sorts of scrumptious food. Proceeds from the frosty, fun night 

benefit student scholarships. Put other plans on hold and gather a party posse for this Standish soirée.<br><em>Alexey V Smirnov/Shutterstock.com</em><br><br>

</p></li><li><img width="800" height="534" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?fit=800%2C534" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?resize=768%2C513 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>CHEF SUMMIT GRAND TASTING EVENT</h3>
<i>6 to 9 p.m. Feb. 2. Jordan Hotel at Sunday River, 27 Grand Circle, Newry, $75. <a 
href="https://www.sundayriver.com/events/chef-summit" target="_blank">sundayriver.com/events/chef-summit</a>
</i><br>If you love food and Sunday River, this is the ultimate winter experience. The fourth annual Chef Summit is an entire week of food-related workshops, 

tastings and demos presented by Sunday River and O'Maine Studios, and it ends with the Grand Tasting event. Whether you spend the hours leading up to this on 

the slopes or sitting by the fire in a state of meditative relaxation is up to you. The evening features culinary creations from a dozen Maine chefs, 

including Harding Smith from The Rooms, Kerry Altiero from Cafe Miranda, Romann Dumorne from Northern Union and Sara Jenkins from Nina June, to name a 

few.<br><em>Kirill_makarov/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="272" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?fit=800%2C272" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?resize=300%2C102 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?resize=768%2C261 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>CAMDEN WINTERFEST</h3>
<i>11 a.m. to 2 p.m. Feb. 2. Camden Public Library, 55 Main St. Camden. <a 
href="https://www.camdenrockland.com/area-events/winterfest-2019" target="_blank">camdenrockland.com/area-events/winterfest-2019</a>
</i><br>Camden throws its arms around winter every year with an action- and activity-packed Winterfest that runs from Feb. 1-11. Head to the library on Feb. 

2, as events kick off there with a Polar Plunge in Camden Harbor for the hardier souls out there. The day also includes carnival games in the library's 

amphitheater, and you can catch performances by Dark Follies Vaudeville and hear tunes spun by DJ Terry Frank. Warm up with hot foods at the lunch booth, and 

be sure to check out the ice sculpture exhibition with this year's theme of fantastic beasts. Duck inside the library for themed crafts and face painting and 

a performance by All That Jazz. Pretty cool, Camden!<br><em>RobDun/Shutterstock.com</em><br><br>

</p></li><li><img width="800" height="800" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?fit=800%2C800" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=300%2C300 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=768%2C768 768w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=125%2C125 125w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>ICE BAR AT THE BRUNSWICK HOTEL & TAVERN</h3>
<i>Feb. 7 to 9. The Brunswick Hotel & Tavern, 4 Noble St., Brunswick, $22 to $30. <a 
href="https://www.brownpapertickets.com/event/4023586" target="_blank">brownpapertickets.com</a>
</i><br>It will be entirely pleasant out on the patio at the Brunswick Hotel & Tavern. It will, in fact, be a whimsical winter wonderland, with eye-catching 

ice bars and sculptures and specialty cocktails served through ice luges. The annual Ice Bar also features a lavish food spread from Chef Christian Bassett, 

as well as live entertainment. You can toggle between hanging by the fire sipping your beverage of choice and dancing away the winter blues in the ballroom. 

Midcoast for the win!<br><em>Photo courtesy of The Brunswick Hotel & Tavern</em><br><br>
</p></li><li><img width="800" height="529" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?fit=800%2C529" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?resize=300%2C198 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?resize=768%2C508 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>U.S. NATIONAL TOBOGGAN CHAMPIONSHIPS</h3>
<i>Feb. 8-10. Camden Snow Bowl, 20 Barnestown Road. <a 
href="http://www.camdensnowbowl.com/toboggan-championships" target="_blank">camdensnowbowl.com</a>
</i><br>If you find yourself quoting the famous line from "Top Gun," "I feel the need, the need for speed," then it's time to get your hands on a toboggan and 

register for the U.S. National Toboggan Championships. Two-, three- and four-person teams will compete for the fastest times down Camden Snow Bowl's legendary 

toboggan chute. Part of the fun is also coming up with clever costumes and team names, and the entire weekend is a midwinter blast, with hundreds of winter-

loving enthusiasts gathered in Camden to embrace the snow, the friendly competition and the all-around party vibe.<br><em>Press Herald photo by David 

Leaming</em><br><br>
</p></li><li><img width="800" height="800" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?fit=800%2C800" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=300%2C300 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=768%2C768 768w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=125%2C125 125w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>FIRE ON THE MOUNTAIN</h3>
<i>Feb. 8 to 10. Sugarloaf Mountain, 5092 Access Road, Carrabassett Valley, $25. <a 
href="https://www.sugarloaf.com/events-calendar/fire-on-the-mountain" target="_blank">sugarloaf.com/events</a>
</i><br>Hey, Dead Heads who like to ski, we sure hope you know about this! The well-named Fire on the Mountain event is three days of Grateful Dead tribute 

bands playing at Sugarloaf. With both free all-ages afternoon shows and nighttime performances for the 21-plus crowd, this weekend will make just about every 

fan of Garcia and company happen. The lineup features The Workin' Dead, The Maine Dead Project, Dead Jam with Timmy and Friends, Dead Sessions and 

Deadgrass.<br><em>Creatarka/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="539" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?fit=800%2C539" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?resize=300%2C202 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?resize=768%2C517 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>BANFF MOUNTAIN FILM FESTIVAL</h3>
<i>7 p.m. Feb. 12-13. State Theatre, 609 Congress St., Portland, $19 in advance, $22 at the door. <a 
href="https://www.statetheatreportland.com/event/1802730-banff-mountain-film-festival-portland" target="_blank">statetheatreportland.com</a>
</i><br>Here's a way to get some serious winter immersion while comfortably seated indoors. The Banff Mountain Film Festival is two nights of breathtaking 

award-winning films that will transport you to remote landscapes and far-off cultures. The adrenaline rush will be intense as you take in the sights and 

sounds of mountain sports filmed all around the world. Re-up your sense of adventure as you're taken into the wild. By the way, you may want to consider 

catching both nights of the festival, as different films will be shown each night.<br><em>Image from the 2018 Canadian film "This Mountain Life". Photo 

courtesy of This Mountain Life Film</em><br><br>

</p></li><li><img width="800" height="533" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>WINTER WILDLIFE DAY AT WELLS RESERVE</h3>
<i>10 a.m. to 12:30 p.m. Feb. 21. Wells Reserve at Laudholm, 342 Laudholm Farm Road, Wells, free. <a 
href="https://www.wellsreserve.org/event/10387/winter-wildlife-day" target="_blank">wellsreserve.org</a>
</i><br>Oh baby, it's a wild world! Experience it firsthand during Winter Wildlife Day at Wells Reserve. This is a wonderful event for anyone, but especially 

kids. Things kick off at 10 a.m. with a Center for Wildlife presentation featuring live animal ambassadors. The rest of the day includes a guided wildlife 

tracking walk, storybook reading of "What Makes an Opossum Tick" with author Lyn Smith, craft time, face painting, sledding, snowshoeing and snowy fun, with a 

fire and hot cocoa to keep everyone warm. Bring snowshoes and sleds if you can; there will be some loaners available, as well. Animal costumes and hats are 

also encouraged.<br><em>Sharon Feragotti/Shutterstock.com</em><br><br>

</p></li><li><img width="800" height="550" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?fit=800%2C550" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?resize=300%2C206 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?resize=768%2C528 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>OOB WINTER CARNIVAL</h3>
<i>Feb. 22-23. Old Orchard Beach. <a 
href="https://www.facebook.com/events/1967703289975346" target="_blank">On Facebook</a>
</i><br>For two glorious days, Old Orchard Beach is transformed into a headquarters for all sorts of winter festivities. Friday night features a sledding 

party at the Old Orchard Street giant snow hill. On Saturday, the fun continues with more sledding, pony rides, marshmallow toasting, hot cocoa and other 

fantastic and frosty February fun. In the blink of an eye, OOB will go back to being a beacon of summer fun, but here's a chance for Mainers to celebrate the 

town during the off-season. And as for that glorious man-made sledding hill, it offers a perfect view of the mighty Atlantic.<br><em>Press Herald photo by 

Derek Davis</em><br><br>
</p></li><li><img width="800" height="533" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?resize=300%2C200 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>MAINE FLOWER SHOW</h3>
<i>March 27-31. Brick South at Thompson's Point, 8 Thompson's Point Road, Portland, $8 to $50. <a 
href="https://maineflowershow.com" target="_blank">maineflowershow.com</a>
</i><br>With any luck, winter has started to make its grand exit by this time, but either way, here's a gorgeous way to lift your spirits, courtesy of the 

Maine Landscape & Nursery Association. The Maine Flower show will be bursting with 13 garden displays and 115 plant exhibits. You'll also see a wide range of 

hardscapes and arbor and garden supplies. This year's theme is "A Walk in Maine," and the display gardens are interactive and walkable, so as to fully immerse 

you in Maine's natural beauty. And plan on shopping: There will be hundreds of products and supplies for every possible gardening<br><em>Press Herald photo by 

Brianna Soukup</em><br><br>

</p></li></ul><div id='bx-pager' class=''><a data-slide-index='0' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Glacier-Ice-Bar.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='1' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Welcome-to-Winter-Festival.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='2' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Motorsport.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='3' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-Harbor-Hotel-Ice-Bar.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='4' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Portland-On-Tap.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='5' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Biddeford-Winterfest.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='6' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=300%2C300 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=768%2C768 768w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Frosted.jpg?resize=125%2C125 125w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='7' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Lounge.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='8' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Chef-Summit-Grand-Tasting.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='9' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Camden-Winterfest.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='10' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=300%2C300 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=768%2C768 768w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Ice-Bar-Brunswick-1.jpg?resize=125%2C125 125w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='11' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-toboggan-championships.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='12' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=300%2C300 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=768%2C768 768w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Fire-on-the-Mountain.jpg?resize=125%2C125 125w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='13' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Banff.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='14' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Winter-Wildlife-Day.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='15' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-OOB-Winter-Carnival.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='16' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/12/143626-Maine-Flower-Show.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div>
            </div>
            <strong class="nextpost">Up Next: <a href="http://mainetoday.com/eat-drink/eat-and-run/resolve-try-bueno-locos-lunch-special-vegan-not/" rel="next">Resolve to try Bueno Loco&#8217;s lunch special – vegan or not</a></strong><p>&nbsp;</p>		
<div id='native_ad'>
<script>
googletag.cmd.push(function() { googletag.display('native_ad'); });
</script>
</div>			
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 

<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 784) {
  			
 		 	$('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(2)');
  			
  		}
  });

	
	</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}


</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>


</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/musette/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Musette-March-8.jpg?fit=800%2C504" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/musette/" rel="bookmark" title="Musette">Musette</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/musette/">2 Pier Road, Kennebunkport, ME, 04046</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Lenas-Feb-25.jpg?fit=800%2C515" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/" rel="bookmark" title="Lena&#8217;s Italian Comford">Lena&#8217;s Italian Comford</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/">118 Washington Ave. (inside Portland Pottery Cafe), Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/taj/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Taj-Feb-26.jpg?fit=800%2C535" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/taj/" rel="bookmark" title="Taj">Taj</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/taj/">200 Gorham Road, South Portland, ME, 04106</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg?fit=670%2C605" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Outdoors</div>
				<div class="title"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/101-things-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/10/101-things-v2.png?fit=800%2C533" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/101-things-maine/">101 Things to Do in Maine</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/2019-cant-miss-winter-events/"><img src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/12/featured-image-winter-events-2019.jpg?fit=800%2C624" alt="mainetoday"></a></div>
			<div class="category">Do this</div>
			<h2><a href="http://mainetoday.com/do-this-2/2019-cant-miss-winter-events/">2019 can&#8217;t-miss winter events</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/6-soups-cold-day/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/12/soup-collage.jpg?fit=800%2C568" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/6-soups-cold-day/">14 soups for a cold day</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg?fit=3000%2C2322" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40+ places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/08/pizza-gallery-featured.jpg?fit=800%2C656" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/">Anyway you slice it: where to get pizza in southern Maine</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
  	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>


    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2019 MaineToday Media, Inc. </div>
    </div>



<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>
</script>
	<script>
	var ready = function ( fn1 ) {

    // Sanity check
    if ( typeof fn1 !== 'function' ) return;

    // If document is already loaded, run method
    if ( document.readyState === 'complete'  ) {
        return fn1();
    }

    // Otherwise, wait until document is loaded
    document.addEventListener( 'DOMContentLoaded', fn1, false );

};</script>


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainetoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>