<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=3" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />




<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>


<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.0/jquery-migrate.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js?v=1" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>



<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>



    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>




<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>
<!--
################## doubleclick script #################

-->

      <!--DC Site= mnt.mainetoday/test -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	

var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([998, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([765, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [300, 250]). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). // MR all sizes
						addSize([320,200],[300, 250]).
						addSize([0, 0], []).
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). 
						addSize([0, 0], []).
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([765, 200], [728, 90]). // Portait tablet
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([998, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
		var posfmapping = googletag.sizeMapping().
						addSize([765, 200], []). 
						addSize([0, 0], [[320, 50],[300, 50]]). 
						build();
	
	
slotX = googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
slotY = googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
//slot6 = googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
slot3 = googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());
slot0 = googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
slot4 = googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());
slotf = googletag.defineSlot(sitepost, [320, 50], 'pos_f_footer').setTargeting("pos",["f"]).defineSizeMapping(posfmapping).addService(googletag.pubads());

	
slotn = googletag.defineSlot(sitepost, ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());
// is singular post
	

  googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 30,  // Fetch slots within 5 viewports.
    renderMarginPercent: 20,  // Render slots within 2 viewports.
    mobileScaling: 1.0  // Double the above values on mobile.
  });
	googletag.pubads().setCentering(true);
googletag.pubads().enableAsyncRendering();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().collapseEmptyDivs();
//googletag.pubads().disableInitialLoad();
googletag.enableServices();
});


</script>


<!-- ---------------- APS Test ---------------------
<script type='text/javascript'>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: '31257f2f-b5ff-49d9-9bca-92a523e8c19b',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  // request the bids for the four googletag slots
  apstag.fetchBids({
    slots: [{
      slotID: 'pos_btf_728x90_0', //example: div-gpt-ad-1475102693815-0
      slotName: sitepost, //example: //example: /116082170/slot2
      sizes: [[728, 90], [300, 250]] //example: [[300,250],[300, 600]]
    },
    {
      slotID: 'pos_3_btf_300x250_300x600',
      slotName: sitepost,
      sizes: [[300, 600], [300, 250]]
    }]
  }, function(bids) {
    // set apstag bids, then trigger the first request to DFP
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     // googletag.pubads().refresh();    
    });
  });
</script>

<!-- _______________ END APS Test ------------------ -->	

<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);

</script>




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2018 can&#039;t-miss Halloween events - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/do-this-2/2018-cant-miss-halloween-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 can&#039;t-miss Halloween events - mainetoday" />
<meta property="og:description" content="Halloween events stretch over several days and the fun includes several dance parties." />
<meta property="og:url" content="http://mainetoday.com/do-this-2/2018-cant-miss-halloween-events/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:tag" content="Exclusives" />
<meta property="article:tag" content="MaineToday Magazine" />
<meta property="article:section" content="Do this" />
<meta property="article:published_time" content="2018-10-18T02:00:27-04:00" />
<meta property="article:modified_time" content="2018-10-18T14:13:31-04:00" />
<meta property="og:updated_time" content="2018-10-18T14:13:31-04:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="568" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainetoday.com\/","name":"mainetoday","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainetoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mainetoday.com\/do-this-2\/2018-cant-miss-halloween-events\/","sameAs":[],"@id":"#organization","name":"MaineToday Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://mainetoday.com/do-this-2/2018-cant-miss-halloween-events/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainetoday.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9Cdgf-K9E' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2F2018-cant-miss-halloween-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2F2018-cant-miss-halloween-events%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

 
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->




<!-- START WRAPPER -->
<div class="mt-wrapper">



<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/tap-lines/">Tap Lines</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/maine_music/face-the-music/">Face the Music</a></li>
	<li id="menu-item-154512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154512"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="http://mainetoday.com/content-slider/101-things-maine/">101 Things to Do in Maine</a></li>
</ul>
</li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="https://portal.cityspark.com/EventEntry/EventEntry/MaineToday">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" >
 <!-- #if($dcAdPosInt)## -->



<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); });
</script>
</div>

 

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content">

<script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_fhlv"></div> 
	      	 <div class="mt-ad-col">	
	
	           <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); });</script></div><p>&nbsp;</p><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p style="margin-top:50px;">&nbsp;</p>
<iframe src="https://www.youtube.com/embed/MRCuPG43M9o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/maine-life-logo.png" style="width:300px;" data-recalc-dims="1"/></a></div><p>&nbsp;</p></div>
		</div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="300" height="300" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/mag-cover-oct-18.jpg?fit=300%2C300" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/mag-cover-oct-18.jpg?w=300 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/mag-cover-oct-18.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/mag-cover-oct-18.jpg?resize=125%2C125 125w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>

<p>'Improvised Stephen King' at Portland's Fresnel Theater, Tap Lines talks hops, Face the Music previews a Canadian jazz singer appearing at Stone Mountain, Indie Film looks at the new "Love. Gilda" documentary and as always we've got a bunch of fantastic ideas for things to do this weekend!</p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-177422" class="post-177422 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-exclusives tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/2018-cant-miss-halloween-events/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">2018 can&#8217;t-miss Halloween events</h4>
			</a>
		</li>
			<li id="post-177336" class="post-177336 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/stephen-king-find-portlands-new-improv-theater/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/king-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/king-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/king-featured.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/king-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/king-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">What would Stephen King do? Find out at Portland&#8217;s new improv theater</h4>
			</a>
		</li>
			<li id="post-177234" class="post-177234 post type-post status-publish format-standard has-post-thumbnail hentry category-hiking-outdoors">
			<a href="http://mainetoday.com/maine-outdoors/hiking-outdoors/hiking-maine-joy-hiking-tumbledown/">
				<img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/Tumbledown-Pond-and-the-west-and-main-summits-of-Tumbledown-from-Parker-Ridge-CMK-PHOTO.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/Tumbledown-Pond-and-the-west-and-main-summits-of-Tumbledown-from-Parker-Ridge-CMK-PHOTO.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/Tumbledown-Pond-and-the-west-and-main-summits-of-Tumbledown-from-Parker-Ridge-CMK-PHOTO.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/Tumbledown-Pond-and-the-west-and-main-summits-of-Tumbledown-from-Parker-Ridge-CMK-PHOTO.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/Tumbledown-Pond-and-the-west-and-main-summits-of-Tumbledown-from-Parker-Ridge-CMK-PHOTO.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Hiking in Maine: The joy of hiking up Tumbledown</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2017/08/music-helps.jpg" alt="mainetoday" />

<h2>
Aimsel Ponti</h2><p>
Aimsel Ponti is a Content Producer at MaineToday.com and a music writer for MaineToday.com and the Portland Press Herald.
She has been obsessed with - and inspired by - music since she listened to Monkees records borrowed from the town library when she was six years old. She bought her first Rolling Stones record at a flea market when she was in 7th grade and discovered David Bowie a year later. She's a HUGE fan of the local music scene and covers it along with national musical happenings in her  <a href="http://mainetoday.com/blog/face-the-music/">"Face the Music" column</a> and with artist interviews that appear in print in the Portland Press Herald and online at Mainetoday.com. You'll also find her out and about absorbing live music like a sponge and roaming around local record shops and flea markets. Aimsel is also the host of Music from 207 on 98.9 WCLZ and appears monthly on the News Center Maine TV show “207” to talk about...music of course.</p><p><a href="mailto:aponti@mainetoday.com">Send an email</a> | 
<a href="http://mainetoday.com/author/aponti">Read more from Aimsel</a></p>
	</div>
  
        
    
     
        <br />

        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		    
	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>October 18, 2018</span></div>
            
			<h1>2018 can&#8217;t-miss Halloween events</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Aimsel Ponti               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class      
            
            >
            			<p>Halloween falls smack dab in the middle of the week this year, but the fun starts now and doesn&#8217;t stop until well after the clock strikes midnight on Halloween night. To help you make the most out of the holiday, we&#8217;re highlighting 15 events that cover just about everything on the Halloween entertainment spectrum. With a word of caution about eating too much candy corn and a gentle nudge to let your costume creativity shine, we wish you and yours a fun and happy Halloween.</p>
<div class='default-gallery-mt '><div class='social '><div class='addthis_custom_sharing'></div></div><div class='navigation '><span id='slider-prev'></span><span id='slider-next'></span></div><ul class='mt-gallery-default '><li><img width="800" height="600" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?fit=800%2C600" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?resize=300%2C225 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Trail of Terror</h3>
<i>5:30 to 10:30 p.m. Oct. 19, 20, 26, 27, 30 and 31. Aquaboggan Waterpark, 980 Portland Road, Saco, $17, kids 

under 10 free with paid adult. <a 
href="https://oob365event.ticketbud.com/oob365-trail-of-terror-2018-aquaboggan-waterpark" 

target="_blank">aquaboggan.com</a>
</i><br>During the summer, Aquaboggan is the place to go for family fun with lots of smiles and splashing around. 

However things take a much darker turn this time of year as make your way down the Trail of Terror. Legend has it 

that an unfortunate soul named Judy was murdered in the woods behind the park way back in 1917, and this time of 

year, her ghost returns as the Banshee of the 'Boggan. You'll be led, if you dare, into a forbidden wasteland of 

ghoulish spooks and specters, and if you're lucky, you'll make it out alive 25 minutes later. On the plus side, 

scream therapy is said to be good for you, so be ready to give your vocal chords a 

workout.<br><em>Stockfotoart/Shutterstock.com</em><br><br></p></li><li><img width="800" height="588" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?fit=800%2C588" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?resize=300%2C221 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?resize=768%2C564 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Purple Brainz: A Halloween Tribute to Prince</h3>
<i>9 p.m. Friday, Oct. 26. State Theatre, 609 Congress St., Portland, $15 in advance, $20 day of show. <a 
href="https://www.statetheatreportland.com/event/1729148-purple-brainz-halloween-portland" 

target="_blank">statetheatreportland.com</a>
</i><br>Dig, if you will, this picture: It's an extra special year for the sixth annual Purple Brainz Prince 

tribute show by Dean Ford & The Beautiful Ones. This year marks its debut at the State Theatre after years of 

selling out Port City Music Hall. Ford and his band are ready to paint the night purple with plenty of Prince hits, 

including every track from the "Purple Rain" album, along with deep cuts and b-sides. Are you gonna let the 

elevator break you down? Oh no, let's go! Just be sure to act your age, not your shoe size.<br><em>Photo by Mia 

Degiovanni</em><br><br></p></li><li><img width="800" height="642" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?fit=800%2C642" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?resize=300%2C241 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?resize=768%2C616 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Drag it up! Halloween Masquerade</h3>
<i>9 p.m. Friday, Oct. 26. Empire, 575 Congress St., Portland, $7, 21-plus. <a 
href="https://venue.portlandempire.com" target="_blank">portlandempire.com</a>
</i><br>Drag queen Kat Walker will be holding court on Friday night and with no holds barred as she's known for 

being a sassy firecracker. Walker will be bringing her lip sync A-game while also hitting you with some stand-up 

comedy. The Drag it Up! Halloween Masquerade will also feature performances from Mizz Diveena and Shaunna Rai. 

Fabulous attire at Empire is guaranteed, as you'll see high heels for days and endless shades of 

lipstick.<br><em>IngoSStar/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="631" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?fit=800%2C631" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?resize=300%2C237 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?resize=768%2C606 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>5th Annual Haunted Woods Walk & Spooky Corn Maze</h3>
<i>6 to 9 p.m. Friday and Saturday, Oct 26 & 27.Pineland Farms, 15 Farm View Drive, New Gloucester, $12, pre-

registration required. <a 
href="https://shop.pinelandfarms.org/collections/events/products/haunted-woods-walk" 

target="_blank">pinelandfarms.org</a>
</i><br>What's not to love about a haunted woods walk that ends with a spooky corn maze? Both of these Halloween 

dreams can be realized with a trip to New Gloucester for the fifth annual event that has every intention of giving 

you an old-fashioned scare as you head deep into a dark forest. Bring a flashlight if you plan on hitting the corn 

maze and muster up some bravery. Walks depart every 10 minutes.<br><em>Lightspring/Shutterstock.com</em><br><br></p></li><li><img width="800" height="691" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?fit=800%2C691" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?resize=300%2C259 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?resize=768%2C663 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Rabbit Hole Halloween Cruise</h3>
<i>7:30 to 11 p.m. Friday, Oct. 26. Casco Bay Lines, 56 Commercial St., Portland, $25, 21-plus. <a 
href="https://www.eventbrite.com/e/rabbit-hle-halloween-cruise-tickets-50695571820" 

target="_blank">popsickel.com</a>
</i><br>Climb aboard the Bay Mist ferry and set a course for a wild and ghostly adventure. Popsickel Productions 

presents the Rabbit Hole Halloween Cruise. The boat has two heated floors, a full bar and a huge dance floor, so 

here's your chance to make the seals down below wonder what the heck is going on up above. Costumes are very much 

encouraged, as is a desire to leave the land for a nautical bash out on Casco Bay.<br><em>Image courtesy of 

Popsickel Productions</em><br><br>
</p></li><li><img width="800" height="592" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?fit=800%2C592" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?resize=300%2C222 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?resize=768%2C568 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Halloween Dance Party with Time Pilots</h3>
<i>8:30 p.m. Friday, Oct. 26. The Landing at Pine Point, 353 Pine Point Road, Scarborough, $10 in advance, $15 at 

the door. <a 
href="https://www.eventbrite.com/e/halloween-dance-party-with-time-pilots-tickets-50526165120?

aff=ebdshpsearchautocomplete" target="_blank">eventbrite.com</a>
</i><br>As with most Halloween parties, costumes aren't required, but they sure are encouraged! Just be sure it's 

something you can dance in because you'll have a hard time sitting still while Time Pilots are playing. They've got 

three different lead singers and play everything from Sinatra to Timberlake, including Top 40, oldies, R&B, classic 

rock, '80s, disco, jazz and reggae. BTW, 50 percent of all ticket sales will be donated to Scarborough High 

School's theater program, so you'll be supporting a good cause while you boogie by the 

beach.<br><em>Vladimirkarp/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="596" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?fit=800%2C596" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?resize=300%2C224 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?resize=768%2C572 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Halloween Bash</h3>
<i>10:30 a.m. to 12:45 p.m. Saturday, Oct. 27. Children's Museum & Theatre of Maine, 142 Free St., Portland, free 

with admission ($11.50, under 18 months free). <a 
href="http://www.kitetails.org/calendar-of-events" target="_blank">kitetails.org</a>
</i><br>Here's a chance to make the favorite kid in your life very happy. The Halloween Bash at Children's Museum & 

Theatre of Maine includes music and games, and costumes are very much encouraged. Kids can enjoy a scavenger hunt 

for treats, see a spooky shadow show and get creative with what's being described as "gross" art. Said another way, 

it's a trio of kid-friendly Halloween perfection.<br><em>Yuganov Konstantin/Shutterstock.com </em><br><br>
</p></li><li><img width="800" height="1015" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?fit=800%2C1015" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?resize=236%2C300 236w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?resize=768%2C974 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Space Halloween Party</h3>
<i>9 p.m. Saturday, Oct. 27. Space Gallery, 538 Congress St., Portland, $10 in advance, $12 at the door, all ages. 

<a 
href="http://space538.org/events/space-halloween-party-5" target="_blank">space538.org</a>
</i><br>The annual Space Halloween party is the best of both worlds: a costume extravaganza and a slice of local 

music heaven. Every year, local bands become iconic alternative acts and put on epic shows. This year, you'll hear 

from Sunset Hearts as Depeche Mode, The Blood Caps as Roxy Music, Virile (members of Cadaverette, The Worst and 

Crunchcoat) as Hole and Contrapposto as Swedish electronic music act The Knife. So be the girl (or boy) with the 

most cake and remember, everything counts in large amounts and love is the drug you're thinking of. Enjoy!

<br><em>Lukeruk/Shutterstock.com</em><br><br></p></li><li><img width="800" height="862" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?fit=800%2C862" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?resize=278%2C300 278w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?resize=768%2C828 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>The Awesome Halloween Ball</h3>
<i>9 p.m. Saturday, Oct. 27. Portland House of Music, 25 Temple St., Portland, $10 in advance $12 at the door, 21-

plus. <a 
href="http://www.portlandhouseofmusic.com/event/the-awesome-halloween-ball" 

target="_blank">portlandhouseofmusic.com</a>
</i><br>Want to rock down to electric avenue while also raising money for breast cancer awareness and prevention? 

Of course you do! The Awesome Halloween Ball will donate part of the night's proceeds to the American Cancer 

Society. Your job is to show up in costume (optional, of course, but come on!) and spend the evening dancing to 

'80s hits by The Awesome. How fun will this night be? Let's let the music do the talking: You'll bless the rains 

down in Africa wearing a raspberry beret and walking like an Egyptian. With sunglasses at night, you'll want to 

rule the world like everybody and, hopefully, avoid a total eclipse of the heart. Eye of the tiger, everyone!

<br><em>Photo by Judy Beedle</em><br><br>
</p></li><li><img width="800" height="989" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?fit=800%2C989" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?resize=243%2C300 243w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?resize=768%2C949 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Equality Maine's Great Pumpkin Ball</h3>
<i>7 p.m. Saturday, Oct. 27. State Theatre, 609 Congress St., Portland, $15 in advance, $20 day of, $40 VIP, 18-

plus. <a 
href="https://www.statetheatreportland.com/event/1765116-equalitymaines-great-pumpkin-portland" 

target="_blank">statetheatreportland.com</a>
</i><br>Equality Maine's Great Pumpkin Ball has been happening for decades, and it's always a fabulous party. This 

year, it stars The Vixen from Season 10 of RuPaul's Drag Race, and you'll hear tunes all night long spun by DJ 

Steve Sidewalk and DJ Kate. Local drag, theater and cabaret performances will be happen throughout the evening, and 

the ball's hosts are Blake Hayes from Coast 93.1 and community activist Shane Diamond. Now's the time to let your 

costume prowess shine because $1,000 in prizes will be up for grabs.<br><em>Augusto 

Cabra/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="864" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?fit=800%2C864" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?resize=278%2C300 278w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?resize=768%2C829 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>The Best Damn Halloween Party</h3>
<i>7:30 p.m. Saturday, Oct. 27. Mariner's Church Banquet Center, 368 Fore St., Portland, $20 in advance, $25 at the 

door, 21-plus. <a 
href="https://www.eventbrite.com/e/best-damn-halloween-party-ever-the-third-episode-tickets-49064030837?

aff=ebdshpsearchautocomplete" target="_blank">eventbrite.com</a>
</i><br>Want to spend four hours in costume dancing to two different sensational cover bands taking turns on 

opposite sides of the dance floor? Of course you do! The third annual Best Damn Halloween Party will do everything 

it can to live up to its name. Girls Just Want to Have Fun is an '80s ladies tribute band, and Under the Covers 

also serves up the hits. From 9:30 to 11 p.m., they'll face off in a battle of the bands. Make sure your phone is 

charged up as there will be a photo booth on site stocked with props for you to commemorate the evening. As for 

costumes, they're optional, but know that prizes will be awarded for the best ones, and if the bands love yours, 

you might get pulled up on stage to sing a tune.<br><em>Solarseven/Shutterstock.com</em><br><br></p></li><li><img width="798" height="1024" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?fit=798%2C1024" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?resize=234%2C300 234w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?resize=768%2C986 768w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?resize=798%2C1024 798w" sizes="(max-width: 798px) 100vw, 798px" /><p>
<h3>'Nosferatu'</h3>
<i>7:30 p.m. Tuesday, Oct. 30. Merrill Auditorium, 20 Myrtle St., Portland, $20, $18 seniors, $15 students, 12 and 

under free (but tickets required). <a 
href="https://boxoffice.porttix.com/742/743" target="_blank">porttix.com</a>
</i><br>Friends of the Kotzschmar Organ invite you to repair to Merrill Auditorium on Halloween Eve for the annual 

screening of the 1922 silent horror film "Nosferatu." Organist James Kennerly will provide a live soundtrack as you 

see what happens when Count Orlok summons Thomas Hutter to his mountain castle in Transylvania. Spoiler alert: It's 

scary! Orlok is not who he appears to be, and you had best keep your neck covered. The film and its live 

accompaniment is a true symphony of horror.<br><em>Figalip/Shutterstock.com</em><br><br></p></li><li><img width="800" height="580" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?fit=800%2C580" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?resize=300%2C218 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?resize=768%2C557 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>West End Halloween Parade</h3>
<i>6 p.m. Wednesday, Oct. 31. Reiche School playground, 166 Brackett St., Portland. <a 
href="https://www.facebook.com/events/696415520712322" target="_blank">On Facebook</a>
</i><br>Dating back 36 y, Oct. 31ears, the West End Halloween Parade is one of Portland's longest running annual 

events. With life-size puppets, live music and other Halloween surprises up its collective sleeve, this is a much-

loved local tradition. Gathering starts at 6 p.m., and the parade kicks of at 6:15 p.m. and makes its way from 

Brackett onto Pine then Clark streets and will finish where it began.<br><em>Staff photo by Derek 

Davis</em><br><br></p></li><li><img width="800" height="603" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?fit=800%2C603" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?resize=300%2C226 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?resize=768%2C579 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Mischief Night</h3>
<i>9 p.m. Wednesday, Oct. 31 Aura, 121 Center St., Portland, $10 floor general admission, $35 balcony VIP, 21-plus. 

<a 
href="https://auramaine.com/events/18-mischief-night" target="_blank"> auramaine.com</a>
</i><br>Felker x Derose are Portland event pros, and they're throwing one heck of a party. Get freaky on Halloween 

with Mischief Night. It's a dance party with drink specials, plenty of candy and a costume contest. You'll get down 

to new wave, hip-hop, pop and electronica served up by DJs Musonda, Don Damiani and Mike Clouds with special guests 

Superstar Freddy and Max Felker. You'll also see live choreography from a troupe of ghoulish go-go 

dancers.<br><em>Jeff Cameron Collingwood/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="591" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?fit=800%2C591" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?resize=300%2C222 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?resize=768%2C567 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>The Graveyard Smash Halloween Dance Party</h3>
<i>9 p.m. Wednesday, OCt. 31. Flask Lounge, 117 Spring St., Portland, $5, 21-plus. <a 
href="https://www.facebook.com/events/1131456020369378" target="_blank">On Facebook</a>
</i><br>For Halloween purists who like to celebrate on the actual day or, in this case, evening, here's a bash you 

may want to hit. The Graveyard Smash Halloween Dance Party will feature disco, throwback hip-hop jams and a jack-

o-lantern full of other aural surprises, courtesy of DJs Roach Dad, Turquoise Crown, Michael Myers and Double 

Dessert. No need to be working in the lab late on this night; all the monsters will be rising from their slabs 

ready to party at Flask Lounge.<br><em>DM7/Shutterstock.com</em><br><br>
</p></li></ul><div id='bx-pager' class=''><a data-slide-index='0' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Trail-of-Terror.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='1' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Purple-Brainz.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='2' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Drag-it-up.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='3' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Haunted-Woods-Walk.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='4' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Rabbit-Hole.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='5' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Time-Pilots-Halloween-Dance-Party.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='6' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Bash-childrens.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='7' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Space-Halloween-Party.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='8' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Awesome-Halloween-Ball.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='9' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Equality-Maine-Great-Pumpkin-Ball.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='10' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Best-Damn-Halloween.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='11' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Nosferatu.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='12' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Halloween-Parade.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='13' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Mischief-Night.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='14' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/423014-Graveyard-Smash.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div>
            </div>
            <p>&nbsp;</p>		
<div id='native_ad'>
<script>
googletag.cmd.push(function() { googletag.display('native_ad'); });
</script>
</div>			
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 

<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 784) {
  			
 		 	$('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(2)');
  			
  		}
  });

	
	</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}


</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>


</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/musette/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Musette-March-8.jpg?fit=800%2C504" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/musette/" rel="bookmark" title="Musette">Musette</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/musette/">2 Pier Road, Kennebunkport, ME, 04046</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Lenas-Feb-25.jpg?fit=800%2C515" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/" rel="bookmark" title="Lena&#8217;s Italian Comford">Lena&#8217;s Italian Comford</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/lenas-italian-comford/">118 Washington Ave. (inside Portland Pottery Cafe), Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/taj/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/10/Taj-Feb-26.jpg?fit=800%2C535" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/taj/" rel="bookmark" title="Taj">Taj</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/taj/">200 Gorham Road, South Portland, ME, 04106</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/2018-cant-miss-halloween-events/"><img src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/10/halloween-events-featured.jpg?fit=800%2C568" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/2018-cant-miss-halloween-events/">2018 can&#8217;t-miss Halloween events</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/101-things-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/10/101-things-v2.png?fit=800%2C533" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/101-things-maine/">101 Things to Do in Maine</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/places-to-stay/6-maine-islands-visit-fall/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/09/island.jpg?fit=649%2C661" alt="mainetoday"></a></div>
			<div class="category">Places to stay</div>
			<h2><a href="http://mainetoday.com/maine-travel/places-to-stay/6-maine-islands-visit-fall/">6 Maine islands to visit in the fall</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/08/pizza-gallery-featured.jpg?fit=800%2C656" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/">Anyway you slice it: where to get pizza in southern Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg?fit=670%2C605" alt="mainetoday"></a></div>
			<div class="category">Outdoors</div>
			<h2><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg?fit=3000%2C2322" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40+ places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
  	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>


    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2018 MaineToday Media, Inc. </div>
    </div>
     <!-- Position F ad -->

<div id='pos_f_footer'  style="position: fixed;bottom: 0;left: 0;margin-bottom: 0px;width: 100%;height: 50px;background-color: #fff;text-align: center;z-index: 1000000;padding-top: 1px;-moz-box-shadow: #fff 0 -1px 2px;-webkit-box-shadow: #fff 0 -1px 2px;box-shadow: #fff 0 -1px 2px;">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_footer');});
</script>
</div>
<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>
</script>
	<script>
	var ready = function ( fn1 ) {

    // Sanity check
    if ( typeof fn1 !== 'function' ) return;

    // If document is already loaded, run method
    if ( document.readyState === 'complete'  ) {
        return fn1();
    }

    // Otherwise, wait until document is loaded
    document.addEventListener( 'DOMContentLoaded', fn1, false );

};</script>


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainetoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>