<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=3" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />




<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>


<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.0/jquery-migrate.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js?v=1" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>



<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>



    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>




<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->

<!-- script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>
<!--
################## doubleclick script #################

-->

      <!--DC Site= mnt.mainetoday/test -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	

var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([998, 200], [[970, 90],[728, 90],[970, 250]]). // SLB only for desktop and tablet wide
						addSize([765, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [300, 250]). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). // MR all sizes
						addSize([320,200],[300, 250]).
						addSize([0, 0], []).
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). 
						addSize([0, 0], []).
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([765, 200], [728, 90]). // Portait tablet
						addSize([0, 0], [300, 250]). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([998, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
		var posfmapping = googletag.sizeMapping().
						addSize([765, 200], []). 
						addSize([0, 0], [[320, 50],[300, 50]]). 
						build();
	
	
slotX = googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
slotY = googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
//slot6 = googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
slot3 = googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());
slot0 = googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
slot4 = googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());
slotf = googletag.defineSlot(sitepost, [320, 50], 'pos_f_footer').setTargeting("pos",["f"]).defineSizeMapping(posfmapping).addService(googletag.pubads());

	
slotn = googletag.defineSlot(sitepost, ['fluid'], "native_ad").setTargeting("pos", "native").addService(googletag.pubads());
// is singular post
	

  googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 50,  // Fetch slots within 5 viewports.
    renderMarginPercent: 50,  // Render slots within 2 viewports.
    mobileScaling: 1.0  // Double the above values on mobile.
  });
	googletag.pubads().setCentering(true);
googletag.pubads().enableAsyncRendering();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().collapseEmptyDivs();
//googletag.pubads().disableInitialLoad();
googletag.enableServices();
});


</script>


<!-- ---------------- APS Test --------------------- -->
<script type='text/javascript'>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: '31257f2f-b5ff-49d9-9bca-92a523e8c19b',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  // request the bids for the four googletag slots
  apstag.fetchBids({
    slots: [{
      slotID: 'pos_btf_728x90_0', //example: div-gpt-ad-1475102693815-0
      slotName: sitepost, //example: //example: /116082170/slot2
      sizes: [[728, 90], [300, 250]] //example: [[300,250],[300, 600]]
    },
    {
      slotID: 'pos_3_btf_300x250_300x600',
      slotName: sitepost,
      sizes: [[300, 600], [300, 250]]
    }]
  }, function(bids) {
    // set apstag bids, then trigger the first request to DFP
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
      googletag.pubads().refresh();    
    });
  });
</script>

<!-- _______________ END APS Test ------------------ -->	

<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);

</script>




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2018 Can&#039;t-miss fall events in Maine - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/do-this-2/2018-cant-miss-fall-events-maine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Can&#039;t-miss fall events in Maine - mainetoday" />
<meta property="og:description" content="It doesn&#039;t get much better than autumn in Maine so get out there and do stuff! There are plenty of fantastic options." />
<meta property="og:url" content="http://mainetoday.com/do-this-2/2018-cant-miss-fall-events-maine/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:tag" content="MaineToday Magazine" />
<meta property="article:section" content="Do this" />
<meta property="article:published_time" content="2018-09-17T09:50:04-04:00" />
<meta property="article:modified_time" content="2018-09-17T10:39:49-04:00" />
<meta property="og:updated_time" content="2018-09-17T10:39:49-04:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2018/09/2018-fall-events-featured-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="568" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainetoday.com\/","name":"mainetoday","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainetoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mainetoday.com\/do-this-2\/2018-cant-miss-fall-events-maine\/","sameAs":[],"@id":"#organization","name":"MaineToday Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://mainetoday.com/do-this-2/2018-cant-miss-fall-events-maine/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainetoday.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9Cdgf-JPz' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2F2018-cant-miss-fall-events-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fdo-this-2%2F2018-cant-miss-fall-events-maine%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

 
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->




<!-- START WRAPPER -->
<div class="mt-wrapper">



<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/tap-lines/">Tap Lines</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/maine_music/face-the-music/">Face the Music</a></li>
	<li id="menu-item-154512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154512"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="http://mainetoday.com/content-slider/101-things-maine/">101 Things to Do in Maine</a></li>
</ul>
</li>
<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="http://mainetoday.com/photo/">Seen Pics</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="http://calendar.mainetoday.com/wp-login.php?redirect_to=http%3A%2F%2Fcalendar.mainetoday.com%2Fwp-admin%2Fpost-new.php%3Fpost_type%3Dcalendar_event&#038;reauth=1">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" >
 <!-- #if($dcAdPosInt)## -->



<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); });
</script>
</div>

 

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content">

<script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_fhlv"></div> 
	      	 <div class="mt-ad-col">	
	
	           <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); });</script></div><p>&nbsp;</p><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p style="margin-top:50px;">&nbsp;</p>
<iframe src="https://www.youtube.com/embed/dC6gNW7Dc5k" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/06/maine-life-logo.png" style="width:300px;" data-recalc-dims="1"/></a></div><p>&nbsp;</p></div>
		</div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="300" height="344" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/Mag-Cover-Sept-13-1.jpg?fit=300%2C344" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/Mag-Cover-Sept-13-1.jpg?w=300 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/Mag-Cover-Sept-13-1.jpg?resize=262%2C300 262w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>

<p>Sensational weekend event previews including River Jam Festival and Bunktoberfest, a fresh look at some of Maine's favorite fall fairs, last hurrah of summer at Thompson's Point with Nathaniel Rateliff &amp; The Night Sweats, Bar Guide review of Suds Pub and a preview of artist MJ Benson's latest show at Portland's Francis Hotel. </p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-176303" class="post-176303 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/like-family-centric-comedy-come-papa-thursday/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/papa-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/papa-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/papa-featured.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/papa-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/papa-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Like family-centric comedy? Come to Papa on Thursday</h4>
			</a>
		</li>
			<li id="post-176177" class="post-176177 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/2018-cant-miss-fall-events-maine/">
				<img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/2018-fall-events-featured-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/2018-fall-events-featured-1.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/2018-fall-events-featured-1.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/2018-fall-events-featured-1.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/2018-fall-events-featured-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">2018 Can&#8217;t-miss fall events in Maine</h4>
			</a>
		</li>
			<li id="post-176197" class="post-176197 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do-this-weekend tag-mainetoday-magazine">
			<a href="http://mainetoday.com/do-this-2/things-to-do-this-weekend/shaker-hill-apple-festival-portland-record-fair-9-things-maine-weekend/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/sept-20-things-to-do-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/sept-20-things-to-do-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/sept-20-things-to-do-featured.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/sept-20-things-to-do-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/sept-20-things-to-do-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Shaker Hill Apple Festival, Portland Record Fair: 8 things to do in Maine this weekend</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2017/08/music-helps.jpg" alt="mainetoday" />

<h2>
Aimsel Ponti</h2><p>
Aimsel Ponti is a Content Producer at MaineToday.com and a music writer for MaineToday.com and the Portland Press Herald.
She has been obsessed with - and inspired by - music since she listened to Monkees records borrowed from the town library when she was six years old. She bought her first Rolling Stones record at a flea market when she was in 7th grade and discovered David Bowie a year later. She's a HUGE fan of the local music scene and covers it along with national musical happenings in her  <a href="http://mainetoday.com/blog/face-the-music/">"Face the Music" column</a> and with artist interviews that appear in print in the Portland Press Herald and online at Mainetoday.com. You'll also find her out and about absorbing live music like a sponge and roaming around local record shops and flea markets. Aimsel is also the host of Music from 207 on 98.9 WCLZ and appears monthly on the WCHS TV show “207” to talk about...music of course.</p><p><a href="mailto:aponti@mainetoday.com">Send an email</a> | 
<a href="http://mainetoday.com/author/aponti">Read more from Aimsel</a></p>
	</div>
  
        
    
     
        <br />

        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		    
	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>September 17, 2018</span></div>
            
			<h1>2018 Can&#8217;t-miss fall events in Maine</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Aimsel Ponti               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class      
            
            >
            			<p>Beautiful foliage and crisp fall days make autumn in Maine a glorious time of year. As we bask in the afterglow of summer and start to think about hitting the ski slopes, let&#8217;s also remember to stay present because there&#8217;s a cornucopia of fabulous fall events happening all over the state. The Common Ground Country Fair along with the ones in Cumberland, Fryeburg and Farmington are always safe bets, but for this roundup, we dug even deeper beneath the leaves to compile a collection of offerings. We hope you take a look at these events and dive right in. Winter is coming, rest assured. But, in the meantime, let&#8217;s enjoy every drop of fall, pumpkins and all.</p>
<div class='default-gallery-mt '><div class='social '><div class='addthis_custom_sharing'></div></div><div class='navigation '><span id='slider-prev'></span><span id='slider-next'></span></div><ul class='mt-gallery-default '><li><img width="800" height="600" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?fit=800%2C600" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?resize=300%2C225 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Pumpkin Patch Trolley</h3>
<i>11 a.m. to 3 p.m. Sept. 22, 23, 29 & 30. Seashore Trolley Museum, 195 Log Cabin Road, 

Kennebunkport, $14, $12 seniors, $11.50 for ages 6 to 16, $7 for ages 3 to 5, $2 under 3. <a 
href="https://trolleymuseum.org/event/pumpkin-patch-trolley" target="_blank">trolleymuseum.org</a>
</i><br>There are several ways to acquire a pumpkin this fall, but one of the more novel ways is via a ride on an 

antique trolley. The Seashore Trolley Museum's Pumpkin Patch Trolley will bring you to a patch where you'll make 

your selection and also find carnival games, crafts, face painting and snacks. When the trolley brings you back to 

the visitor center, you'll be able to decorate your pumpkins. The museum is the oldest and biggest electric railway 

and transit museum in the world, and we're lucky to have it here in Maine.<br><em>Photo courtesy of the Seashore 

Trolley Museum</em><br><br>


</p></li><li><img width="800" height="533" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Family Harvest Days</h3>
<i>10 a.m. to 4 p.m. Sept. 29 & 30. Boothbay Railway Village, 586 Wiscasset Road, Boothbay, $14, $12 seniors, $7 

for ages 3 to 18, under 3 free. <a 
href="https://railwayvillage.org/event/family-harvest-days" target="_blank">railwayvillage.org</a>
</i><br>Jump headfirst into fall with a visit to Boothbay Railway Village during Family Harvest Days. The autumnal 

amusement at this family-friendly festival includes traditional cooking demonstrations and tastings, visits with 

farm animals, butter churning, antique tractors, pumpkin hayrides and more. It doesn't get much more old-fashioned 

than that, so step into Boothbay and step back in time.<br><em>Photo by Robert Mitchell</em><br><br></p></li><li><img width="800" height="533" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Maine Lakes Brewfest</h3>
<i>Sept. 29. Point Sebago, 261 Point Sebago Road, Casco. <a 
href="https://www.eventbrite.com/e/2018-annual-maine-lakes-brewfest-tickets-44890139616?aff=ehomecard" 

target="_blank">eventbrite.com</a>
</i><br>This year marks the 15th anniversary of the Maine Lakes Brewfest, and the party features live music, more 

than 30 brewers and 15 food vendors for the ultimate sensory satisfying experience. The brewers will have just 

under 100 varieties on hand for sampling, and on the food front, you can expect everything from lobster rolls to 

pulled pork sandwiches, burgers, wings and more. The whole shebang takes place beneath tents, so there's no need to 

worry about the weather. Be sure to bring some extra dough as an artisan craft show will also be happening. P.S. If 

you've never been to Point Sebago, you'll be happy to hear that it's right on the water on 775 acres and a mile of 

sandy beach on Sebago Lake. Sweet!<br><em>Photo by Mercer Photography</em><br><br></p></li><li><img width="800" height="571" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?fit=800%2C571" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?resize=300%2C214 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?resize=768%2C548 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>

<h3>Damariscotta Pumpkin Festival & Regatta</h3>
<i>Oct. 5-8. Various locations, Damariscotta. <a 
href="http://www.mainepumpkinfest.com" target="_blank">mainepumpkinfest.com</a>
</i><br>The annual Damariscotta Pumpkin Festival & Regatta celebration happens over the course of about two weeks, 

but the main events are always on Columbus Day weekend. Activities include the Giant Pumpkin Parade, Pumpkin Derby, 

Pumpkin Catapult & Giant Pumpkin Sling Shot Fun, Giant Pumpkin Drop and Pumpkin Boat Regatta, during which you'll 

see "boats" made out of hollowed-out giant pumpkins racing in Damariscotta Harbor. There will also be plenty of 

entertainment including live music, food vendors and kids activities happening all weekend long. Be sure to carve 

out some time for this. Maybe listen to some Smashing Pumpkins on the ride to the midcoast?<br><em>Photo courtesy 

of Damariscotta Pumpkinfest</em><br><br></p></li><li><img width="800" height="700" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?fit=800%2C700" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?resize=300%2C263 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?resize=768%2C672 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Freeport Fall Festival</h3>
<i>Oct. 5-7. Downtown Freeport. <a 
href="https://freeportfallfestival.com" target="_blank">freeportfallfestival.com</a>
</i><br>This fall classic celebrates its 20th anniversary this year. The Freeport Fall Festival is three days of 

regalement in the form of a juried art show, live music, games, activities and food. Musical acts include Michael 

Franti & Spearhead, Primo Cubano, Sylvain's Acadian Aces, Shadowfly, Raging Brass Reggae and Be See Music. On the 

activities, front there will be face painting, cork pirate ship making, kids yoga with Missy Brown and flag-making 

with soul-path artist Larissa Davis. The art show features works from dozens of area makers including Chickadee 

Crafting, Salt & Soul, Area Code Threads, Mast Cove Pottery and Rusty and Ingrid Creative Company, to name just a 

few. To keep you well fed, several food trucks and vendors will be on hand, including The Marshmallow Cart and 

Pinky D's Poutine Factory.<br><em>Olga Milagros/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="489" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?fit=800%2C489" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?resize=300%2C183 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?resize=768%2C469 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Fall Vintage Bazaar</h3>
<i>Oct 6 & 7. Cumberland Fairgrounds, 197 Blanchard Road, Cumberland, $10, $15. <a 
href="https://www.eventbrite.com/e/fall-vintage-bazaar-new-england-tickets-47901580918?aff=eac2" 

target="_blank">eventbrite.com</a>
</i><br>More than 180 vendors from all over the country will converge at the Cumberland Fairgrounds with their wide 

array of antiques, vintage finds, architectural salvage, repurposed goods and one-of-a-kind crafts. But that's not 

all. Vintage Bazaar New England also includes food trucks, vintage-inspired photo opportunities, vintage camper 

displays and fun family activities. And that's still not all. You'll also enjoy live music all weekend long. Hit 

the bazaar on Saturday, and you'll hear Wild Plains and Golden Oak. On Sunday, it's Jason Spooner Band and King 

Kyote. Adam Ezra Band will be headlining on both days. Campsites are also available if you want to really knock the 

stuffing out of the weekend and go all in.<br><em>Photo courtesy of Vintage Bazaar New England</em><br><br></p></li><li><img width="800" height="521" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?fit=800%2C521" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?resize=300%2C195 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?resize=768%2C500 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Fall Foliage Festival</h3>
<i>Oct. 6-8. Boothbay Railway Village, 586 Wiscasset Road, Boothbay, $4, 12 and under free, $5 for steam train 

rides. <a 
href="https://railwayvillage.org/event/fall-foliage-festival" target="_blank">railwayvillage.org</a>
</i><br>This annual festival, now in its 51st year, has a little bit of everything, and all of it sounds terrific. 

Hit the Fall Foliage Festival where you'll shop for handmade wares from dozens of local crafters, see artisan 

demonstrations, see and hear live music and entertainment, take rides on the narrow gauge steam train and check out 

displays of more than 60 antique automobiles. A children's corner will have plenty to keep the kids in your life 

happy, so absolutely bring them along.<br><em>Photo by Bob Crink</em><br><br></p></li><li><img width="800" height="568" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?fit=800%2C568" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?resize=300%2C213 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?resize=768%2C545 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>

<h3>Swine & Stein</h3>
<i>Oct. 6. Water Street, Gardiner, $20 in advance, $25 day of event, $10 designated driver, $50 VIP, 21-plus. <a 
href="https://www.gardinermainstreet.org/annual-events" target="_blank">gardinermainstreet.org</a>
</i><br>Every year in early October, a wide swath of Main Street in Gardiner transforms into the Swine & Stein 

Oktoberfest celebration where you'll find a trio of three made-for-each-other things: beer, food and music. This 

year, you'll quench your thirst with 5-ounce pours from several Maine breweries, including Two Gramps Brewing, and 

fill your belly with dishes featuring local pork among other temptations from Crazy Dave's Pit BBQ, Kabayan 

Phillippine Food and Papa's Roadhouse, among others. Live music will be provided by Spare Parts Band, Runaway Home 

and Pat Colwell and the Soul Sensations. Along with assorted games and activities, there's a new twist to this 

year's party, and it's one you might want to practice for. Competition will likely be fierce in the first annual 

Swine Calling contest, so be prepared to bring your squealing A-game.<br><em>Staff photo by Joe Phelan</em><br><br></p></li><li><img width="800" height="531" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?fit=800%2C531" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?resize=300%2C199 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?resize=768%2C510 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>

<h3>Harvest Moon Festival</h3>
<i>Oct. 6. River Winds Farm & Estate, 121 Louden Road, Saco, $15 in advance, $20 day of event. <a 
href="https://www.eventbrite.com/e/harvest-moon-festival-tickets-49212563101?aff=eac2" 

target="_blank">eventbrite.com</a>
</i><br>Maine Youth Rock Orchestra presents a one-day gathering at River Winds Farm & Estate in Saco. It's a 

gorgeous, 160-acre horse farm, and starting at 3 p.m., it will play host to several hours of stellar live music. 

You'll feast your ears on sets from Max Garcia Conover, Sara Hallie Richardson, King Kyøte, JanaeSound and Mehuman, 

and they'll all be accompanied by Maine Youth Rock Orchestra String Quartet in a idyllic, beautiful barn. And 

speaking of feasts, food and drinks will be available from River Winds, Crepe Elizabeth and more. Best to purchase 

tickets in advance, as there are only 150 available.<br><em>Sergey Nivens/Shutterstock.com</em><br><br></p></li><li><img width="800" height="533" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?resize=300%2C200 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Fall Festival at Sunday River</h3>
<i>Oct. 6 & 7. Sunday River Resort, 15 South Ridge Road, Newry. <a 
href="https://www.sundayriver.com/events/fall-festival" target="_blank">sundayriver.com</a>
</i><br>Head to the western mountains of Maine for the annual Fall Festival at Sunday River with its jam-packed 

schedule. The festivities include the 19th annual North American Wife Carrying Championship, the 35th annual Blue 

Mountain Arts & Crafts Fair, 5th annual New England Corn Hole Championship and live music from Harsh Armadillo, 

Roots of Creation, OC and the Offbeats and Chris Ross and the North. There will be bloody mary and wine tents, and 

you can visit the Mountain Park for mountain biking, scenic lift rides, zipline tours, disc golf, a bungee 

trampoline and a climbing wall. There will also be a pair of draft horses named Ben and Bill who will take you on a 

wagon ride. And should you find yourself in the mood for the ultimate adrenaline rush, skydiving will be available 

from Jump & Raft.<br><em>Jay Ondreicka/Shutterstock.com</em><br><br>
</p></li><li><img width="800" height="580" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?fit=800%2C580" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?resize=300%2C218 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?resize=768%2C557 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Maine AppleCycle</h3>
<i>Oct. 13. Alfred Shaker Museum, 118 Shaker Hill Road, $12 to $100, pre-registration required, limited to 350 

cyclists. <a 
href="http://www.applecycle.org" target="_blank">applecycle.org</a>
</i><br>Enjoy the peak of foliage season as you pedal your way along one of four routes, ranging from 7 to 100 

miles, with stops at participating apple orchards. The 2018 MaineCycle covers up to nine towns, depending on the 

route, with scenic rural roads. Stops at the orchard will keep you energized with treats, including, if you're 

lucky, coveted cider donuts. Proceeds from the ride support the Community Bicycle Center, which uses bicycles to 

connect with more than 400 kids annually. At the end of your ride, you'll dine on a locally sourced lunch. How you 

do like them apples?<br><em>Vaclav Mach/Shutterstock.com</em><br><br></p></li><li><img width="800" height="533" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?resize=300%2C200 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Harvest on the Harbor</h3>
<i>Oct. 16-21. Portland Yacht Services and Brick South at Thompson's Point, Portland. <a 
href="https://harvestontheharbor.com" target="_blank">harvestontheharbor.com</a>
</i><br>Harvest on the Harbor is the annual Portland food festival that foodies look forward to all year long. 

Tickets get gobbled up quickly, so don't wait too long to grab yours for entry to one or several of the mouth-

watering offerings. Events include the Different Roads global dining experience, Maine Lobster Chef of the Year, 

Maine Oysterfest, Market on the Harbor, On the Rocks Happy Hour and the Hair of the Dog Bloody Mary Pig Roast 

Brunch. The festivities also include a few special chef's table lunches and dinners happening in Portland 

restaurants and the Fusion coffee event at the Diamond Street location of Coffee by Design. Bottom line: yum!

<br><em>Photo courtesy of Harvest on the Harbor</em><br><br>
</p></li><li><img width="800" height="552" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?fit=800%2C552" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?resize=300%2C207 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?resize=768%2C530 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Camp Sunshine Pumpkin Festival</h3>
<i>Oct. 20. L.L. Bean campus and downtown areas, Freeport. <a 
href="https://www.campsunshine.org/subdomains/pumpkinfest/freeport.html" target="_blank">campsunshine.org</a>
</i><br>Since 2003, Camp Sunshine has been presenting its Pumpkin Festival, transforming Freeport into a jack-o-

lantern wonderland. Upwards of 10,000 carved creations get lit, and the festival features pumpkin treats from the 

Cauldron Cafe, a Boo-Tique where you can pick up festival swag, Pumpkin Playland with activities for kids, the Mad 

Science of Maine slime-making booth, a costume parade and family pumpkin carving. Your ears will also be treated 

all day to live music, and at 5 p.m., the magic moment happens when all of the pumpkins are lit in a quintessential 

fall moment.<br><em>Staff photo by Jill Brady</em><br><br></p></li><li><img width="800" height="533" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?resize=300%2C200 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>Pumpkin Train</h3>
<i>Oct. 20, 21, 27 & 28. Maine Narrow Gauge Railroad, 58 Fore St., Portland, $10, $9 seniors, $6 for ages 3 to 12, 

2 and under free. <a 
href="http://www.mainenarrowgauge.org/pumpkin-train" target="_blank">mainenarrowgauge.org</a>
</i><br>Ozzy Osborne can keep his crazy train, we'd much rather ride the pumpkin train! Take a ride along 

Portland's waterfront on a crisp fall day aboard the narrow gauge train in one of its vintage cars. You and your 

fellow riders will enjoy complimentary hot cider and cookies, and you can also explore the museum with your kids. 

They'll get to decorate miniature pumpkins to bring home, and you'll be their favorite person long after the ride 

ends.<br><em>Staff photo by Gregory Rec</em><br><br></p></li><li><img width="800" height="494" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?fit=800%2C494" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?resize=300%2C185 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?resize=768%2C474 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Ghoulwill Ball 2018</h3>
<i>Oct. 20. Portland Club, 156 State St., Portland, $15. <a 
href="https://www.eventbrite.com/e/ghoulwill-ball-2018-a-halloween-party-tickets-48884047502?aff=eac2" 

target="_blank">eventbrite.com</a>
</i><br>Goodwill of Northern New England cordially invites you to their annual fundraising bash where you'll dance 

the night away to the funk-a-licious tunes of Motor Booty Affair. Black Tie catering will provide the eats, and 

Coast 93.1 morning show hosts Blake and Eva will co-emcee the spooktacular festivities. Get to work now coming up 

with an epic costume, as prizes will be awarded in the categories of Most Creative use of Goodwill Finds, Best 

Group Theme, People's Choice and Judge's Choice. Event proceeds will help to fund Goodwill's workforce 

programs.<br><em>Photo by Samuel Cousins</em><br><br>
</p></li><li><img width="800" height="554" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?fit=800%2C554" class="attachment-large size-large" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?resize=300%2C208 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?resize=768%2C532 768w" sizes="(max-width: 800px) 100vw, 800px" /><p><h3>The Great Pumpkin Hunt</h3>
<i>Oct. 20. Coastal Maine Botanical Gardens, 132 Botanical Gardens Drive, Boothbay, free. <a 
href="http://www.mainegardens.org/calendar-events/events" target="_blank">mainegardens.org</a>
</i><br>Admission to the Coastal Maine Botanical Gardens, with its 300 gorgeous acres, is free during the Great 

Pumpkin Hunt. Bring the kids for fall-themed games, including the Harvest Toss, Metamorphosis Relay, Pumpkin Broom 

race and Scarecrow Bingo. The main event is the hunt, and kids will scramble to find golden pumpkins hidden 

throughout the central gardens. Prizes include family memberships, guest passes, Gardens Aglow tickets and gift 

cards to the Garden Shop. Every pumpkin hunter will be able to decorate a pumpkin to take home, so there will be no 

frowns, expect those carved into the gourds. The Great Pumpkin Hunt also features fiddle music by Owen Kennedy and 

snacks of kettle corn. Donations to the Boothbay Region Food Pantry will be very much appreciated.<br><em>Photo 

courtesy of Coastal Maine Botanical Gardens</em><br><br>
</p></li><li><img width="800" height="600" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?fit=800%2C600" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?resize=300%2C225 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Rolling Slumber Bed Races</h3>
<i>Nov. 10. Downtown Brunswick. <a 
href="http://brunswickdowntown.org/events/bed-races" target="_blank">brunswickdowntown.org</a>
</i><br>Want to watch one of the most unique annual races that happens in Maine? Rub the sleep from your eyes and 

head to Brunswick for the Rolling Slumber Bed Races, where you'll watch a creatively engineered array of beds on 

wheels go for the gold. Prizes will be awarded for speed, creativity and team spirit, and you'll see plenty of it 

on display with customized contraptions that will hopefully stay on course and impress throngs of spectators with 

their decorating flair and ingenuity. Roll on, Brunswick!<br><em>Photo courtesy of Brunswick Downtown</em><br><br></p></li><li><img width="800" height="533" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?resize=300%2C200 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Maine Harvest Festival</h3>
<i>Nov. 17 & 18. Cross Insurance Center, 515 Main St., Bangor, $8, under 12 free. <a 
href="https://www.maineharvestfestival.com" target="_blank">maineharvestfestival.com</a>
</i><br>More than 200 farmers and food producers will be under one roof for a two-day celebration. During the Maine 

Harvest Festival, you'll try sips from Maine vintners, brewers and distillers and can shop for creations from 

several fiber artisans. The Maine Harvest Festival schedule also includes the Getting Sauced cooking demo, Backyard 

Beekeeping, dulse Waldorf salad and other simple ways to use sea vegetables and Sheering for Sensational Fiber 

presentations. There's also a two-crusted apple pie contest and musical performances from Mes Amis and the Acadia 

string quartet.<br><em>Photo courtesy of Maine Harvest Festival</em><br><br>
</p></li><li><img width="800" height="533" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?fit=800%2C533" class="attachment-large size-large" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?resize=300%2C200 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?resize=768%2C512 768w" sizes="(max-width: 800px) 100vw, 800px" /><p>
<h3>Ski Sale And Winter Sports Expo</h3>
<i>Nov. 24. Portland Expo, 239 Park Ave., free admission. <a 
href="http://downeastskiclub.com/MembersOnly/winter-expo" target="_blank">downeastskiclub.com</a>
</i><br>Down East Ski Club presents its annual Saturday after Thanksgiving sale. You'll step inside the massive 

Portland Expo and find it filled to the gills with gently used ski and snowboard jackets, bindings, helmets, 

cross-county and downhill skis, polls and boots, bags, snowshoes, ice skates, gloves, goggles and anything else you 

can imagine will make this coming winter your best one yet for fun and adventure in the great outdoors. Deals will 

be plentiful, and the line outside will likely be forming early, so get yourself in gear to load up on snow-busting 

goodies.<br><em>Staff photo by John Ewing</em><br><br></p></li></ul><div id='bx-pager' class=''><a data-slide-index='0' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Patch-Trolley.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='1' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Family-Harvest-Days.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='2' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Lakes-Brewfest-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='3' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Damariscotta-Pumpkinfest.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='4' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Freeport-Fall-Festival.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='5' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Vintage-Bazaar-New-England.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='6' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Foliage-Festival.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='7' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Swine-Stein.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='8' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-Moon-Festival.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='9' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Fall-Festival-at-Sunday-River.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='10' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-AppleCycle.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='11' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Harvest-on-the-Harbor.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='12' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Camp-Sunshine-Pumpkin-Festival.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='13' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Pumpkin-Train.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='14' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-GhoulWill-Ball.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='15' href=''><img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Great-Pumpkin-Hunt.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='16' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Rolling-Slumber-Bed-Races-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='17' href=''><img width="150" height="150" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?resize=150%2C150 150w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?resize=125%2C125 125w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Maine-Harvest-Festival-2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a data-slide-index='18' href=''><img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/725756-Ski-Sale.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></div>
            </div>
            <strong class="nextpost">Up Next: <a href="http://mainetoday.com/eat-drink/eat-and-run/po-boys-pickles-satisfies-fall-falafel-craving/" rel="next">Po&#8217; Boys and Pickles satisfies a fall falafel craving</a></strong><p>&nbsp;</p>		
<div id='native_ad'>
<script>
googletag.cmd.push(function() { googletag.display('native_ad'); });
</script>
</div>			
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 

<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 784) {
  			
 		 	$('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(2)');
  			
  		}
  });

	
	</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}


</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>


</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/sammys-deluxe/"><img data-original="" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/04/Sammys-Deluxe-Feb-4.jpg?fit=800%2C534" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/sammys-deluxe/" rel="bookmark" title="Sammy&#8217;s Deluxe">Sammy&#8217;s Deluxe</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/sammys-deluxe/">488 Main St., Rockland, ME, 04841</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/bolster-snow-co/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/Bolster.jpg?fit=800%2C534" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/bolster-snow-co/" rel="bookmark" title="Bolster, Snow &#038; Co.">Bolster, Snow &#038; Co.</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/bolster-snow-co/">747 Congress St., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/"><img data-original="" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/Cong-Tu-Bot.jpg?fit=800%2C498" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/" rel="bookmark" title="Cong Tu Bot">Cong Tu Bot</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/">57 Washington Ave., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/guides/mainefallfoliagephotos/"><img src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/09/foliage-featured-image.jpg?fit=800%2C560" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Fall</div>
				<div class="title"><a href="http://mainetoday.com/guides/mainefallfoliagephotos/">45 reasons to fall in love with foliage</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/101-things-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/10/101-things-v2.png?fit=800%2C533" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/101-things-maine/">101 Things to Do in Maine</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/08/pizza-gallery-featured.jpg?fit=800%2C656" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/anyway-slice-get-pizza-southern-maine/">Anyway you slice it: where to get pizza in southern Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg?fit=670%2C605" alt="mainetoday"></a></div>
			<div class="category">Outdoors</div>
			<h2><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg?fit=3000%2C2322" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40+ places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/happy-hour-22-places-for-deals-on-drinks-in-portland/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/11/timber-jeffers.jpg?fit=845%2C1000" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/happy-hour-22-places-for-deals-on-drinks-in-portland/">Happy Hour: 50+ places for deals on drinks in Portland</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
  	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>


    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2018 MaineToday Media, Inc. </div>
    </div>
     <!-- Position F ad -->

<div id='pos_f_footer'  style="position: fixed;bottom: 0;left: 0;margin-bottom: 0px;width: 100%;height: 50px;background-color: #fff;text-align: center;z-index: 1000000;padding-top: 1px;-moz-box-shadow: #fff 0 -1px 2px;-webkit-box-shadow: #fff 0 -1px 2px;box-shadow: #fff 0 -1px 2px;">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_footer');});
</script>
</div>
<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>
</script>
	<script>
	var ready = function ( fn1 ) {

    // Sanity check
    if ( typeof fn1 !== 'function' ) return;

    // If document is already loaded, run method
    if ( document.readyState === 'complete'  ) {
        return fn1();
    }

    // Otherwise, wait until document is loaded
    document.addEventListener( 'DOMContentLoaded', fn1, false );

};</script>


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainetoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

</body>
</html>