<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<link rel="icon" type="image/png" href="http://mainetoday.com/wp-content/themes/mt/mt-favicon.png" />
<link rel="apple-touch-icon" href="http://mainetoday.com/wp-content/themes/mt/mt-app-icon.png" title="mainetoday" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />



<!--Facebook OpenGraph Meta Tags -->

<meta property="fb:app_id" content="301301523251087" />
<meta property="fb:admins" content="1671247258" />

<!--[if IE]>
	<style>
    	.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a {font-size:12px !important}
    </style>
<![endif]-->





     
     
<!-- End of Facebook OpenGraph Meta Tags -->


<link href='http://fonts.googleapis.com/css?family=BenchNine:300,400,700|Alegreya:400italic,700italic,900italic,400,700,900' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=Cedarville+Cursive' rel='stylesheet' type='text/css' />
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" type="text/css" href="http://mainetoday.com/wp-content/themes/mt/css/mainetoday-style-v1.5.css?v=3" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/ticker-style.css?v=2" rel="stylesheet" type="text/css" />
<link href="http://mainetoday.com/wp-content/themes/mt/css/flexslider.css" rel="stylesheet" type="text/css" />




<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>


<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.0/jquery-migrate.js" type="text/javascript"></script>
<script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.lazyload.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-v1.5.js?v=1" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.flexslider-min.js" type="text/javascript"></script>


<!-- Scripts for the Mainetoday.com Default Gallery Plugin -->
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/jquery.bxslider.js" type="text/javascript"></script>
<script src="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/js/mt-gallery-default.js" type="text/javascript"></script>
<link href="http://mainetoday.com/wp-content/plugins/MT-Gallery-Default/css/jquery.bxslider.css" rel="stylesheet" type="text/css" />
<script src="http://mainetoday.com/wp-content/themes/mt/js/mt-content-slider.js" type="text/javascript"></script>

<script src="http://mainetoday.com/wp-content/themes/mt/js/jquery.ticker.js" type="text/javascript"></script>



<script src="http://mainetoday.com/wp-content/themes/mt/js/mainetoday-samples.js" type="text/javascript"></script>



    


<!-- NEW HEADER SCRIPTS -->

<script>
    $(window).scroll(function() {
        if ($(window).width() > 800){
		if ($(document).scrollTop() > 50) {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','138px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','1.3px');
			
        }
        else {
            $('.mt-header-v2 .mt-float-menu .header-wrap .logo').css('width','274px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-left','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('padding-right','5px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-left','28px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li:last-child a').css('padding-right','12px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li a').css('letter-spacing','.8px');
			$('.mt-header-v2 .mt-float-menu .header-wrap .mt-nav ul li ul li:last-child a').css('padding-left','5px');
        }
		}
    });
	

</script>




<script>
$(document).ready(function() {
	$(".menu-button-mt").click(function () {
		$(".mt-nav").toggle();
	});
	if ($(window).width() > 800){
		$(".mt-nav ul li").hover(
			  function () {
				 $(this).children('ul').slideDown('fast');
			  }, 
			  function () {
				 $(this).children('ul').slideUp('fast');
			  }
		);
	}
	
	$(".facebook-button").click(function () {
		window.open('https://www.facebook.com/MaineToday');
	});
	
	$(".twitter-button").click(function () {
		window.open('https://twitter.com/mainetoday');
	});	
});
</script>


<!-- END NEW HEADER SCRIPTS -->

<script type="text/javascript" src="//mainetoday-d.openx.net/w/1.0/jstag?nc=6119-mainetoday"></script>
<!--
################## doubleclick script #################

-->

      <!--DC Site= mnt.mainetoday/test -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
<!-- Updated -->
	
var sitepost = '/6119/mnt.mainetoday';	

var dfpwidth=window.innerWidth;
googletag.cmd.push(function() {
	var pos1homemapping = googletag.sizeMapping().
						addSize([1000, 200], [[970,250],[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([750, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [[320, 50], [300, 50],[300,100]]). //all sizes
						build();	
	var pos0homemapping = googletag.sizeMapping().
						addSize([998, 200], [[970, 90],[728, 90]]). // SLB only for desktop and tablet wide
						addSize([765, 200], [728, 90]). // 728 only for Tablet Portrait and above
						addSize([0, 0], [300, 250]). //supress Position 0 below Tablet Portrait
						build();	

							
	var pos2mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). // MR all sizes
						addSize([320,200],[300, 250]).
						addSize([0, 0], []).
						build();
						
	var pos3mapping = googletag.sizeMapping().
						addSize([998, 200], [[300,600],[300,250]]). // Half Page in desktop and tablet wide
						addSize([785, 200], []). 
						addSize([0, 0], []).
						build();
						

	var pos4mapping = googletag.sizeMapping().
						addSize([765, 200], [728, 90]). // Portait tablet
						addSize([0, 0], [300, 250]). //supress Position 4 below Tablet Portrait
						build();
						
	var pos6mapping = googletag.sizeMapping().
						addSize([998, 200], [300, 50]). // Position 6 only in tablet portait and above
						addSize([0, 0], []). //supress Position 4 below Tablet Portrait
						build();
		var posfmapping = googletag.sizeMapping().
						addSize([765, 200], []). 
						addSize([0, 0], [[320, 50],[300, 50]]). 
						build();
	
	
slotX = googletag.defineSlot(sitepost, [728,90], 'pos_1_atf_728x90').setTargeting("pos", "1").defineSizeMapping(pos1homemapping).addService(googletag.pubads());
slotY = googletag.defineSlot(sitepost, [300,600], 'pos_2_atf_300x250').setTargeting("pos", "2").defineSizeMapping(pos2mapping).addService(googletag.pubads());
//slot6 = googletag.defineSlot(sitepost, [300, 50], "pos_6_atf_300x50").setTargeting("pos",["6"]).defineSizeMapping(pos6mapping).addService(googletag.pubads());
slot3 = googletag.defineSlot(sitepost, [300,600], 'pos_3_btf_300x250_300x600').setTargeting("pos", "3").defineSizeMapping(pos3mapping).addService(googletag.pubads());
slot0 = googletag.defineSlot(sitepost, [[728, 90]], 'pos_btf_728x90').setTargeting("pos",["0"]).defineSizeMapping(pos0homemapping).addService(googletag.pubads());
slot4 = googletag.defineSlot(sitepost, [728, 90], 'pos_btf_728x90_0').setTargeting("pos",["4"]).defineSizeMapping(pos4mapping).addService(googletag.pubads());
slotf = googletag.defineSlot(sitepost, [320, 50], 'pos_f_footer').setTargeting("pos",["f"]).defineSizeMapping(posfmapping).addService(googletag.pubads());
googletag.pubads().setCentering(true);
googletag.pubads().enableAsyncRendering();
// googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});


</script>




<!--
############## Google Analytics Script ################
-->
<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5870137-1', 'mainetoday.com');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>




<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>100-Mile Wilderness Ski Journal: Heading for home across the frozen expanse of Long Pond - mainetoday</title>
<link rel="canonical" href="http://mainetoday.com/blog/maineiac-outdoors/100-mile-wilderness-ski-journal-heading-home-across-frozen-expanse-long-pond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="100-Mile Wilderness Ski Journal: Heading for home across the frozen expanse of Long Pond - mainetoday" />
<meta property="og:description" content="One of Maine&#039;s great bucket-list adventures is a multi-day cross-country ski and stay trip into the AMC&#039;s Maine Wilderness Lodges in the heart of the 100-Mile Wilderness. In this last of this three-part series, join Carey Kish for the fantastic ski out across Long Pond and a reluctant return to the modern world." />
<meta property="og:url" content="http://mainetoday.com/blog/maineiac-outdoors/100-mile-wilderness-ski-journal-heading-home-across-frozen-expanse-long-pond/" />
<meta property="og:site_name" content="mainetoday" />
<meta property="article:author" content="https://www.facebook.com/careykish" />
<meta property="article:tag" content="100-Mile Wilderness" />
<meta property="article:tag" content="AMC" />
<meta property="article:tag" content="Appalachian Mountain Club" />
<meta property="article:tag" content="cross-country skiing" />
<meta property="article:tag" content="Greenville" />
<meta property="article:tag" content="maine" />
<meta property="article:tag" content="Maine Wilderness Lodges" />
<meta property="article:tag" content="Northwoods Outfitters" />
<meta property="article:tag" content="skiing" />
<meta property="article:tag" content="trails" />
<meta property="article:tag" content="winter" />
<meta property="article:section" content="Maineiac Outdoors" />
<meta property="article:published_time" content="2018-02-15T05:30:44-05:00" />
<meta property="article:modified_time" content="2018-02-05T18:18:21-05:00" />
<meta property="og:updated_time" content="2018-02-05T18:18:21-05:00" />
<meta property="og:image" content="http://mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-28-25-PM.jpeg" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainetoday.com\/","name":"mainetoday","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainetoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mainetoday.com\/blog\/maineiac-outdoors\/100-mile-wilderness-ski-journal-heading-home-across-frozen-expanse-long-pond\/","sameAs":[],"@id":"#organization","name":"MaineToday Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Feed" href="http://mainetoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="mainetoday &raquo; Comments Feed" href="http://mainetoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainetoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='udefault-css'  href='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://mainetoday.com/wp-content/themes/mt/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainetoday.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mainetoday.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p9Cdgf-HCB' />
<link rel="alternate" type="application/json+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fblog%2Fmaineiac-outdoors%2F100-mile-wilderness-ski-journal-heading-home-across-frozen-expanse-long-pond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainetoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainetoday.com%2Fblog%2Fmaineiac-outdoors%2F100-mile-wilderness-ski-journal-heading-home-across-frozen-expanse-long-pond%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
</head>

<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5FNCK7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5FNCK7');</script>
<!-- End Google Tag Manager -->




<!-- START WRAPPER -->
<div class="mt-wrapper">



<!-- START NEW MAINETODAY HEADER -->
<div class="mt-header-v2">
	<div class="mt-float-menu">
    	<div class="header-wrap">
        	<div class="menu-button-mt">
            </div>
            <div class="logo">
                <a href="/"><img src="http://mainetoday.com/wp-content/themes/mt/images/mt-logo-new.png" alt="mainetoday" /></a>
            </div>
            <div class="mt-nav">
                <ul id="mtTopNav" class=""><li id="menu-item-115161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115161"><a href="http://mainetoday.com/category/eat-drink">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51027"><a href="http://mainetoday.com/food-drink/restaurant-bar-guide/">Dining Guide</a></li>
	<li id="menu-item-77812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77812"><a href="http://mainetoday.com/eat-drink/eat-and-run/">Eat &#038; Run</a></li>
	<li id="menu-item-77813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77813"><a href="http://mainetoday.com/eat-drink/bar-guide/">Bar Guide</a></li>
	<li id="menu-item-66126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66126"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/">Dining Ideas</a></li>
	<li id="menu-item-73400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73400"><a href="http://mainetoday.com/eat-drink/tap-lines/">Tap Lines</a></li>
</ul>
</li>
<li id="menu-item-113564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113564"><a href="http://mainetoday.com/maine-outdoors/">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-66127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66127"><a href="/maine-outdoors/hiking-outdoors">Hiking</a></li>
	<li id="menu-item-66130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66130"><a href="/maine-outdoors/camping-outdoors/">Camping</a></li>
	<li id="menu-item-66131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66131"><a href="/blog/maineiac-outdoors/">Maineiac Outdoors</a></li>
</ul>
</li>
<li id="menu-item-119765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119765"><a href="http://mainetoday.com/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-76324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76324"><a href="/maine-travel">Maine Travel Destinations</a></li>
	<li id="menu-item-119766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119766"><a href="http://mainetoday.com/maine-travel/maine-mini-adventure/">Maine Mini Adventure</a></li>
	<li id="menu-item-133756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133756"><a href="http://mainetoday.com/pets/dog-friendly-maine-guide-dog-beaches-travel-and-adventures/">Dog-Friendly Guide</a></li>
</ul>
</li>
<li id="menu-item-112545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112545"><a href="http://mainetoday.com/arts-and-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-112573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112573"><a href="http://mainetoday.com/maine_music">Music</a></li>
	<li id="menu-item-65271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65271"><a href="http://mainetoday.com/maine_art/">Art</a></li>
	<li id="menu-item-109591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109591"><a href="http://mainetoday.com/theater/">Theater</a></li>
	<li id="menu-item-66135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66135"><a href="/blog/face-the-music/">Face the Music</a></li>
	<li id="menu-item-154512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154512"><a href="http://mainetoday.com/maine_music/upcoming-concert-tickets-sale/">Upcoming Concerts</a></li>
</ul>
</li>
<li id="menu-item-54325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54325"><a href="http://mainetoday.com/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-132367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132367"><a href="http://mainetoday.com/movies/">Showtimes</a></li>
	<li id="menu-item-69003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69003"><a href="/movies-and-film/movie-review-movies-and-film/">Movie Reviews</a></li>
	<li id="menu-item-69000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69000"><a href="/movies-and-film/indie-film/">Indie Film</a></li>
</ul>
</li>
<li id="menu-item-113563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-113563"><a href="http://mainetoday.com/do-this-2/">Do This</a>
<ul class="sub-menu">
	<li id="menu-item-76322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76322"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-163289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163289"><a href="http://mainetoday.com/content-slider/101-things-maine/">101 Things to Do in Maine</a></li>
</ul>
</li>
<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="http://mainetoday.com/photo/">Seen Pics</a></li>
<li id="menu-item-50899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50899"><a href="http://calendar.mainetoday.com/events">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-76323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76323"><a href="/do-this-2/things-to-do-this-weekend/">Things to do this weekend</a></li>
	<li id="menu-item-94396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94396"><a href="http://calendar.mainetoday.com/wp-login.php?redirect_to=http%3A%2F%2Fcalendar.mainetoday.com%2Fwp-admin%2Fpost-new.php%3Fpost_type%3Dcalendar_event&#038;reauth=1">Post an event</a></li>
	<li id="menu-item-87522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87522"><a href="http://mainetoday.com/the-weekender-newsletter-sign-up/">Newsletter: Sign up for The Weekender</a></li>
</ul>
</li>
</ul>            </div>
            <div class="facebook-button">
            </div>
            <div class="twitter-button">
            </div>
        </div>
    </div>
    <div class="header-wrap">
        <div class="upcoming-events">
            <span>Network</span>
            <ul>
                <li><a href="http://www.pressherald.com/" target="_blank">PressHerald.com</a> | </li>
                 <li><a href="http://www.centralmaine.com" target="_blank">CentralMaine.com</a></li>
            </ul>
        </div>
        <div class="search-box">
            <form method="get" action="/" class="mt-search-form"> 
                <input name="s" type="text" class="mt-search-box2" placeholder="Looking for something?" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Looking for something?'"> 
                <input type="submit" value="" class="mt-search-submit-off2">
            </form>
        </div>
    </div>
</div>
<!-- END NEW MAINETODAY HEADER -->

    
<div class="pos1-leaderboard-box" >
 <!-- #if($dcAdPosInt)## -->



<div id='pos_1_atf_728x90' class="pos1-leaderboard-holder pos1-leaderboard leader">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('pos_1_atf_728x90'); googletag.pubads().refresh([slotX]); });
</script>
</div>

 

    <!-- END BELOW NAVIGATION -->
    



<!-- BACK TO TOP BUTTON -->
<div class="mt-back-to-top"></div>

<!-- START CONTENT -->
<div class="mt-content">

<script>
$(document).ready(function(){
  $('.contentslider').bxSlider({
	  adaptiveHeight: false,
	infiniteLoop: false,
	});
});
</script>
<style>
/*test*/
.bx-controls-direction {display:none;
}
</style>
	<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_fhlv"></div> 
	      	 <div class="mt-ad-col">	
	
	           <!-- sidebar 1 -->
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">


					
						<div id='pos_2_atf_300x250'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_2_atf_300x250'); googletag.pubads().refresh([slotY]); });</script></div><p>&nbsp;</p><div id='pos_6_atf_300x50' style='margin:30px 0;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_6_atf_300x50');  googletag.pubads().refresh([slot6]); });</script></div><div id="text-5" class="widget widget_text">			<div class="textwidget"> <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.youtube.com/embed/dz-46PeoTDI?0srel=0" frameborder="0" allowfullscreen></iframe>
<div ><a href="http://www.mainelifemedia.com/?utm_source=mainetoday.com&utm_medium=homePage&utm_campaign=sidebarVideo"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/04/mainelifesalmon.png" style="width:300px;" data-recalc-dims="1"/></a></div></div>
		</div><div id='pos_3_btf_300x250_300x600'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('pos_3_btf_300x250_300x600'); });</script></div><div id="simpleimage-12" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/"><img width="300" height="344" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/mag-cover-feb-15.jpg?fit=300%2C344" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/mag-cover-feb-15.jpg?w=300 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/mag-cover-feb-15.jpg?resize=262%2C300 262w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>

<p>The next time winter rears its ugly head be ready with our fantastic Adult Snow Day game plan. Also this week we've got the story on "The Roommate" at Portland Stage, a Bar Guide review of Emilitsa, a Face the Music preview of a local Dolores O'Riordan tribute show, the debut of our new beer column Tap Lines, concert previews and so much more. Have at it!</p>

	<p class="more">
		<a href="http://mainetoday.com/tag/mainetoday-magazine/">READ THIS WEEK'S MAGAZINE</a>	</p>
</div><div id="dpe_fp_widget-8" class="widget widget_dpe_fp_widget">	<ul class="dpe-flexible-posts">
			<li id="post-168478" class="post-168478 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 category-eat-drink tag-mainetoday-magazine">
			<a href="http://mainetoday.com/eat-drink/portlands-ultimate-adult-snow-day-pub-crawl/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/featured-image-snow-day-USE-THIS-ONE.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/featured-image-snow-day-USE-THIS-ONE.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/featured-image-snow-day-USE-THIS-ONE.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/featured-image-snow-day-USE-THIS-ONE.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/featured-image-snow-day-USE-THIS-ONE.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Portland&#8217;s ultimate adult snow day pub crawl</h4>
			</a>
		</li>
			<li id="post-168471" class="post-168471 post type-post status-publish format-standard has-post-thumbnail hentry category-do-this-2 category-eat-drink tag-mainetoday-magazine">
			<a href="http://mainetoday.com/eat-drink/make-adult-snow-day/">
				<img width="150" height="150" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/168471_33522-20180207_SnowFeatur2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/168471_33522-20180207_SnowFeatur2.jpg?resize=150%2C150 150w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/168471_33522-20180207_SnowFeatur2.jpg?resize=125%2C125 125w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/168471_33522-20180207_SnowFeatur2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/02/168471_33522-20180207_SnowFeatur2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Make the most of your adult snow day</h4>
			</a>
		</li>
			<li id="post-168300" class="post-168300 post type-post status-publish format-standard has-post-thumbnail hentry category-hiking-outdoors category-maine-outdoors">
			<a href="http://mainetoday.com/maine-outdoors/hiking-outdoors/hiking-maine-quiet-beautiful-thats-winter-acadia/">
				<img width="150" height="150" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/kish-featured-feb-12.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/kish-featured-feb-12.jpg?resize=150%2C150 150w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/kish-featured-feb-12.jpg?resize=125%2C125 125w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/kish-featured-feb-12.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/02/kish-featured-feb-12.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />				<h4 class="title">Hiking in Maine: Quiet and beautiful – that&#8217;s winter in Acadia</h4>
			</a>
		</li>
		</ul><!-- .dpe-flexible-posts -->
</div>
					
				</div>
				 <!-- end sidebar 1 -->




        <br /><br />
        
      
        <!-- The Weekender Sign Up -->
<!-- <div class="mt-ad-col-title">
 	<h3><span>The Weekender</span> Sign up</h3>
	<p>Know what's happening with our weekly newsletter. Enter your email. Start knowing things!</p>
</div>

<div id="mc_embed_signup">
	<form action="http://mainetodaymedia.us2.list-manage.com/subscribe/post?u=b6544575de905dda7d18aa459&amp;id=a8d70e597c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div class="mc-field-group">
			<input type="email" value="" name="EMAIL" class="required email weekenderemail" id="mce-EMAIL" placeholder="enter email address" onfocus="this.placeholder = ''" onblur="this.placeholder = 'find out amazing things'">
			<div id="mce-responses" class="clear">
			<div class="response" id="mce-error-response" style="display:none"></div>
			<div class="response" id="mce-success-response" style="display:none"></div></div>
			<input type="submit" value="submit" id="mc-embedded-subscribe" class="button weekenderemail-button">
		</div>
	</form>
</div>
-->
<br />
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmainetoday&amp;width&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=178078215650057" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:258px;" allowTransparency="true"></iframe>

<a data-pin-do="embedUser" href="http://www.pinterest.com/mainetoday/" data-pin-scale-width="80" data-pin-scale-height="320" data-pin-board-width="400">Visit MaineToday's profile on Pinterest.</a>
<!-- Please call pinit.js only once per page -->
<script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>


        
        <div class="mt-author">
	<div class="mt-ad-col-title">
        	<h3>About<span> The Author</span></h3>
        </div>
    
         
<img src="http://mainetoday.com/wp-content/uploads/2014/04/KISH-headshot1.jpg" alt="mainetoday" />

<h2>
Carey Kish</h2><p>
Carey Kish of Mount Desert Island has been adventuring in the woods and mountains of Maine for, well, a long time. If there’s a trail—be it on dirt, rock, snow, water or pavement—he will find it, explore it, and write about it. Carey is a two-time Appalachian Trail thru-hiker, Registered Maine Guide, author of AMC’s Best Day Hikes Along the Maine Coast, editor of the AMC Maine Mountain Guide (10th ed.), and has written a hiking &amp; camping column for the Portland Press Herald/Maine Sunday Telegram since 2003. Follow his outdoor travels and musings here, and on <a href="https://www.facebook.com/careykish">Facebook/CareyKish</a>.  Let Carey know what you think at <a href="mailto:MaineOutdoors@aol.com">MaineOutdoors@aol.com</a>.</p><p><a href="mailto:MaineOutdoors@aol.com">Send an email</a> | 
<a href="http://mainetoday.com/author/ckish">Read more from Carey</a></p>
	</div>
  
        
    
     
        <br />

        <br />
         <!-- Events Module -->
         <div class="mt-events">
        <!-- <div class="mt-ad-col-title">
        	<h3><span>Things to do</span> This week</h3>
	</div>
         	<div id="events-widget"></div>
         	<div class="events-widget-button"><a href="http://calendar.mainetoday.com/">view calendar</a></div>-->
         </div>
        <br /><br />

        <br /><br />


    </div>

		    
	<div class="mt-main-col">
       
		<div class="mt-story ">

		
			                    
            <div class="date">Posted: <span>February 15, 2018</span></div>
            
			<h1>100-Mile Wilderness Ski Journal: Heading for home across the frozen expanse of Long Pond</h1>
			
            <div class="story-excerpt">
				             </div>
            
                        <div class="date">Written by: <span>Carey Kish               
            </div>
            	
            
            <div class="post-sidebar-desktop">    
            	
    






            </div>
            <div 
            
            class="p402_premium"      
            
            >
            			<p><em>Over three days from January 17-19, my wife Fran and I skied a wonderful circuit on AMC’s conservation and recreation lands, staying in comfort at two of their Maine Wilderness Lodges en route. Here are my trail notes from the last day of this most excellent ski trip, when we trekked from Gorman Chairback Lodge and Cabins across the frozen expanse of Long Pond, then on through the wooded wilds back to the car and the modern world. </em></p>
<p><strong>GORMAN CHAIRBACK LODGE AND CABINS OUT TO AMC&#8217;S WINTER TRAILHEAD (6.5 miles, about 3 hours)</strong></p>
<p>No rush this morning, getting up or moving out. Not on this, our last precious day in the 100-Mile Wilderness. The cabin was still comfy cozy this morning, owning too the one too may logs I stuffed into the stove overnight. Good books kept both my wife and I up fairly late, way past hiker (or in this case, skier) midnight. I was heavily into Tom Jamrog&#8217;s fabulous account of his brutal thru-hike on the Continental Divide Trail, &#8220;<a href="https://www.amazon.com/Path-Young-Bulls-Americas-Continental/dp/1633811212">In the Path of Young Bulls</a>.&#8221; Not sure if I&#8217;m going to put that hike on my to-do list or not.</p>
<p>It was quarter to eight before we wandered up to <a href="https://www.outdoors.org/lodging-camping/Lodges/gorman">Gorman Chairback Lodge</a> for breakfast, which is served at eight. We could smell good things in the kitchen as we walked in, and the coffee was on in the dining room. Two cups o&#8217; Joe straightaway and we were good to go. The other group filtered in and we sat down together in conversation for one last time and dug deeply into the good chow. Nothing like a heaping helping of scrambled eggs, pancakes, bacon and home fries to get you going out here in the big woods.</p>
<div id="attachment_167693" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-22-02-PM.jpeg" data-slb-active="1" data-slb-asset="2116516841" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167693" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-22-02-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-22-02-PM.jpeg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-22-02-PM.jpeg?resize=300%2C225 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-22-02-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Nobody walks away from the table hungry at any meal at the <a href="https://www.outdoors.org/lodging-camping/maine-lodges">AMC Maine Wilderness Lodges</a>. Carey Kish photo.</p></div>
<div id="attachment_167700" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-57-PM.jpeg" data-slb-active="1" data-slb-asset="939060782" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167700" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-57-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-57-PM.jpeg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-57-PM.jpeg?resize=300%2C225 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-57-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text"><a href="https://www.outdoors.org/lodging-camping/Lodges/gorman">AMC&#8217;s Gorman Chairback Lodge</a> occupies a sweet site just above Long Pond. Carey Kish photo.</p></div>
<p>We had a few more good laughs, traded contact info, then said our goodbyes &#8211; to each other, and to the great crew. You know it that we left a good tip in the jar for these hard working men and women. I grabbed a shower to complete the wake-up process before returning to the cabin to pack up. We brought our gear duffles over to the sheds for transport, cleaned up the cabin one last time (and looked longingly at the sweet little structure), then struck off across Long Pond.</p>
<p>The <a href="https://www.outdoors.org/wp-content/uploads/2017/06/WinterTrails_Full_FINAL-6.pdf">skiing options today were three</a>. We could&#8217;ve skied the Gorman Lodge Trail through the woods on the north side of the pond, or the Long Pond Trail on the south side. But we opted for the best choice, to ski right across the lake from one end to the other, where we would again pick up the wooded trail. We weren&#8217;t sure that the route would be feasible given the warm and rainy weather of a week ago, but the staff assured us that the ice on Long Pond was at least two feet thick. Yep, that would do nicely.</p>
<div id="attachment_167701" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-24-25-PM.jpeg" data-slb-active="1" data-slb-asset="16340930" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167701" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-24-25-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-24-25-PM.jpeg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-24-25-PM.jpeg?resize=300%2C225 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-24-25-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">The cabins at Gorman Chairback on Long Pond. It&#8217;s always hard to leave this place. Carey Kish photo.</p></div>
<p>A light snow began to fall as we started off, adding to the cushiony half to one inch of snow on the pond&#8217;s surface. Occasional icy patches required care, but otherwise it was absolutely dreamy skiing in the big wide open. The five peaks of the Barren-Chairback Range loomed in the monochrome skies off to our left, while behind us the four summits of the White Cap Range stayed pretty well hidden. There was no wind as we plodded along, and we enjoyed the wild scene and the mild effort immensely.</p>
<div id="attachment_167696" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-23-PM.jpeg" data-slb-active="1" data-slb-asset="959479242" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167696" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-23-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-23-PM.jpeg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-23-PM.jpeg?resize=300%2C225 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-23-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Having a wonderful time of it skiing across the frozen expanse of Long Pond. Carey Kish photo.</p></div>
<p>There are two areas of open water on the ski route across Long Pond, both marked on the map. We approached the first of these narrows and could see the dark open water just ahead. That&#8217;s when we ducked into the woods and went around, with some difficulty but not much. When we popped out onto the lake again I could see the open water bypass route there to my left, a very short stretch over a spit of land next to the open water. I knew it was there somewhere, but missed it. Could&#8217;ve saved ourselves a little of the trouble of plowing through the woods, but no biggie really. Moving across the middle stretch of the pond, we could easily pick out the trail corridor that bypassed the second open water spot. We were through it in a flash. The final mile on the pond went quickly, and before we made our way onto the wooded track, we took one last long look back east across the beautiful pond.</p>
<div id="attachment_167698" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-01-PM.jpeg" data-slb-active="1" data-slb-asset="1505706012" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167698" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-01-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-01-PM.jpeg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-01-PM.jpeg?resize=300%2C225 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-26-01-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Looking back across Long Pond just before heading into the woods on Trout Brook Trail. Carey Kish photo.</p></div>
<p>Trout Brook Trail is a long but easy grade, and after a little over a half-mile, we pulled off into the Phoenix Shelter for a bite of lunch. Two plastic chairs in the three-sided shelter made for a comfy stop, and we sat for a good while enjoying our tuna salad sandwiches, chips, cookies and hot tea while looking out to Trout Pond.</p>
<p>Just as we were packing up again, an AMC Pisten Bully groomer came by, setting down a wonderful track of fresh corduroy, which we enjoyed all the way out to the KI Road. We turned west on the wide road, which is shared by skiers and snowmobilers alike. As we skied the final mile, we met one skier after another headed in to either Little Lyford or Gorman Chairback lodges. It was Friday and the start of the weekend after all, and we must&#8217;ve passed a couple dozen people anyway.</p>
<p>The trailhead parking area was reached after a final sweaty climb. The trip was done and it was time to head home. We loaded skis and gear, changed up some, chatted with some of other skiers and the AMC groomer guy, then drove away. We were in Greenville in no time it seemed, then to Monson, where we stopped in for a birthday beer at the venerable <a href="http://thelakeshorehouse.com/">Lakeshore House</a>, owned by our good friend Rebekah Anderson. Two pints and we toasted yet another excellent ski trek in the 100-Mile Wilderness.</p>
<div id="attachment_167702" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-28-32-PM.jpeg" data-slb-active="1" data-slb-asset="2062713931" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167702" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-28-32-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-28-32-PM.jpeg?w=800 800w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-28-32-PM.jpeg?resize=300%2C225 300w, https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-28-32-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">On the freshly groomed Trout Brook Trail. Carey Kish photo.</p></div>
<p><strong>PLAN YOUR OWN WINTER ADVENTURE: </strong><a href="https://www.outdoors.org/lodging-camping/maine-lodges">into AMC&#8217;S Maine Wilderness Lodges</a>.</p>
<p><strong>READ MORE:</strong> About the first day of this great ski trip, <a href="http://100-mile-wilderness-ski-journal-making-tracks-into-little-lyford-pond">from the trailhead start to Little Lyford Pond Lodge and Cabins</a>. And then the second day, <a href="http://100-mile-wilderness-ski-journal-skiing-the-lodge-to-lodge-trail-to-the-cozy-cabins-at-gorman-chairback">skiing the Lodge to Lodge Trail from Little Lyford to Gorman Chairback Lodge and Cabins on Long Pond</a>.</p>
<div id="attachment_167703" style="max-width: 686px" class="wp-caption alignnone"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-28-25-PM.jpeg" data-slb-active="1" data-slb-asset="721472859" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167703" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-28-25-PM.jpeg?resize=676%2C600" alt="" width="676" height="600" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-28-25-PM.jpeg?w=676 676w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-28-25-PM.jpeg?resize=300%2C266 300w" sizes="(max-width: 676px) 100vw, 676px" data-recalc-dims="1" /></a><p class="wp-caption-text">Yes indeed! Carey Kish photo.</p></div>
<div id="attachment_167704" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-29-45-PM.jpeg" data-slb-active="1" data-slb-asset="1656369083" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167704" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-29-45-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-29-45-PM.jpeg?w=800 800w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-29-45-PM.jpeg?resize=300%2C225 300w, https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-29-45-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">AMC has an information office right in beautiful downtown Greenville. Stop in and say hi! Carey Kish photo.</p></div>
<div id="attachment_167705" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-30-17-PM.jpeg" data-slb-active="1" data-slb-asset="226158458" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167705" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-30-17-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-30-17-PM.jpeg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-30-17-PM.jpeg?resize=300%2C225 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-24-12-30-17-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Northwoods Outfitters in Greenville, a great place for gear and any last minute stuff you might need before heading into the 100-Mile Wilderness. Carey Kish photo.</p></div>
<div id="attachment_167707" style="max-width: 810px" class="wp-caption alignnone"><a href="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-11-PM.jpeg" data-slb-active="1" data-slb-asset="1024143971" data-slb-internal="0" data-slb-group="167685"><img class="size-full wp-image-167707" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-11-PM.jpeg?resize=800%2C600" alt="" width="800" height="600" srcset="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-11-PM.jpeg?w=800 800w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-11-PM.jpeg?resize=300%2C225 300w, https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/File-Jan-23-7-23-11-PM.jpeg?resize=768%2C576 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a><p class="wp-caption-text">Skiers starting out from AMC&#8217;s winter trailhead. Carey Kish photo.</p></div>
<p>&nbsp;</p>
            </div>
             <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
  
  </script>
            
            


            
			<div class="post-sidebar-mobile">    
            	
    






            </div>
            
			
			            


                 

<!-- another test -->
		<!--	<div style="height:50px">
</div>   


   
<div id='taboola-below-main-column'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'thumbs-1r', container:'taboola-below-main-column', placement:'below-main-column'});
            </script>
                 
            <div id='taboola-bottom-main-column-mix'></div>
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({mode:'hybrid-text-links-2c', container:'taboola-bottom-main-column-mix', placement:'bottom-main-column', target_type:'mix'});
            </script>

<div class="comments">
            <h3>// Comments</h3>
            <p>Here at MaineToday.com we value our readers and are committed to growing our community by encouraging you to add to the discussion. To ensure conscientious dialogue we have implemented a strict no-bullying policy. To participate, you must follow our <a href="http://${cms.envHost}${cms.domain}/terms-of-use">Terms of Use</a></p>    

<div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'mainetodayinteractive'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> 
</div>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>

 -->

		</div>




	</div>
	<script>
	$(function(){
  		var screenRez = $(window).width();
		if (screenRez <= 784) {
  			
 		 	$('#pos_2_atf_300x250').detach().insertAfter('.mt-story p:nth-of-type(2)');
  			
  		}
  });

	
	</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5542518a04aea056" async="async"></script>

<style>
.directory-info {
	
}

.more-options {
	float:right;
	margin-top:20px;
	font-family:Arial, Helvetica, sans-serif;
	font-size:12px;
}

.my-results {
	font-family:Arial, Helvetica, sans-serif;
}

.mt-search-form {
	margin-right:-7px !important;
	margin-bottom:0px !important
}


</style>


<div class="mt-bottom-cols">

<div class="pos2-leaderboard leader">
<center><div id="pos_btf_728x90">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90'); });
</script>
</div></center>


</div>
    	 <div class="mt-NEWcol1"> 
        	<div class="bar">
            	<h2>Places to Eat</h2>
                <a href="/food-drink/restaurant-bar-guide/">Search Dining Guide</a>
            </div>
                  	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/pearl-kennebunk-beach/"><img data-original="" src="https://i2.wp.com/mainetoday.com/wp-content/uploads/2018/01/pearl.jpg?fit=800%2C575" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/pearl-kennebunk-beach/" rel="bookmark" title="Pearl Kennebunk Beach">Pearl Kennebunk Beach</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/pearl-kennebunk-beach/">27 Western Ave., Kennebunk, ME, 04043</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/esidores-bistro-night/"><img data-original="" src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2018/01/Esidore.jpg?fit=800%2C533" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/esidores-bistro-night/" rel="bookmark" title="Esidore&#8217;s Bistro @ Night">Esidore&#8217;s Bistro @ Night</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/esidores-bistro-night/">204 US Route 1, Falmouth, ME, 04105</a></p></div>

</li>					
</ul>       																					

    	
<ul>

<li id="feature-roll">
                
<div class="image-crop">
   <a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/"><img data-original="" src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/Cong-Tu-Bot.jpg?fit=800%2C498" class="lazy" alt="mainetoday" /></a>
</div>
                                    
<h2>
  <a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/" rel="bookmark" title="Cong Tu Bot">Cong Tu Bot</a>
</h2>
                                
<div class="location"><p><a href="http://mainetoday.com/restaurant-bar-guide/cong-tu-bot/">57 Washington Ave., Portland, ME, 04101</a></p></div>

</li>					
</ul>       																					

                  
<div class="full-guide">
<ul><li>
<div class="directory-buttons"><a href="/food-drink/restaurant-bar-guide/" target="_blank">Search Dining Guide</a></div>
</li>
</ul>
</div>

</li></ul>
        </div>


<div class="mt-col2">
        	<div class="bar">
            	<h2>Exclusives</h2>
                <a href="/tag/Exclusives/">view all</a>
            </div>
      
      		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/cant-miss-winter-events-2018-edition/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/12/dec-21-cant-miss-winter-events-featured.jpg?fit=800%2C800" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/cant-miss-winter-events-2018-edition/">Can&#8217;t-Miss Winter Events: 2018 edition</a></div>
			</div>
        </li>
	
	</ul>
	
		
      
     <ul>				
	    
		<li>
			<div class="image-crop"><a href="http://mainetoday.com/do-this-2/101-things-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2017/10/101-things-v2.png?fit=800%2C533" alt="mainetoday"></a></div>
			<div class="exclusive-overlay">
				<div class="category">Do this</div>
				<div class="title"><a href="http://mainetoday.com/do-this-2/101-things-maine/">101 Things to Do in Maine</a></div>
			</div>
        </li>
	
	</ul>
	
	    
	    
        </div>


 <div class="mt-col3">
        	<div class="bar">
            	<h2>Noteworthy</h2>
                <a href="/tag/Noteworthy/">view all</a>
            </div>
                        																
		<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/happy-hour-22-places-for-deals-on-drinks-in-portland/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/11/timber-jeffers.jpg?fit=845%2C1000" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/happy-hour-22-places-for-deals-on-drinks-in-portland/">Happy Hour: 50+ places for deals on drinks in Portland</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/get-burger-fix-27-spots-maine/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2018/01/burger-collage.jpg?fit=800%2C624" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/get-burger-fix-27-spots-maine/">Get your burger fix at these 27 spots in Maine</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/"><img src="https://i1.wp.com/mainetoday.com/wp-content/uploads/2017/04/885123-20170409_Brunch_0235.jpg?fit=3000%2C2322" alt="mainetoday"></a></div>
			<div class="category">Eat &amp; Drink</div>
			<h2><a href="http://mainetoday.com/eat-drink/eatdrink-guides/portland-maine-best-brunch/">Brunch: 40+ places to eat it in Portland</a></h2>
        </li>
	
	</ul>

																					
			<ul>				
	    
		<li>
	
			<div class="image-crop"><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/"><img src="https://i0.wp.com/mainetoday.com/wp-content/uploads/2014/05/QuoddyHeadCROP.jpg?fit=670%2C605" alt="mainetoday"></a></div>
			<div class="category">Outdoors</div>
			<h2><a href="http://mainetoday.com/maine-travel/most-beautiful-places-in-maine/">26 of Maine&#8217;s most beautiful places (to see before you die)</a></h2>
        </li>
	
	</ul>

																					
		    			

  </div>

    </div>


<div class="mt-footer">
    	
  	

<div class="pos3-leaderboard leader">
<center>
<div id="pos_btf_728x90_0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('pos_btf_728x90_0'); });
</script>
</div>
</center>
</div>


    	
    	<ul>
        	<li><h2>Mainetoday</h2></li>
        	<li><a href="/about">About</a></li>
            <li><a href="/contact">Contact</a></li>
          <!--  <li><a href="/submit-your-photos">Submit Your Photos</a></li> -->
            <li><a href="/contribute">Contribute</a></li>
            <li><a href="/terms-of-use">Terms of Use</a></li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
        </ul>
        
        <ul>
        	<li><h2>Connect</h2></li>
        	<li><a href="/the-weekender-newsletter-sign-up">The Weekender Newsletter</a></li>
            
        </ul>
        
        <ul>
        	<li><h2>Advertise</h2></li>
        	<!--<li><a href="/media-kit">Media Kit</a></li>-->
            <li><a href="/advertise">Advertise with us</a></li>
        </ul>
        
        <ul>
        	<li><h2>Network</h2></li>
        	<li><a href="http://www.pressherald.com/about/" target="_blank">About MaineToday Media Inc.</a></li>
            <li><a href="http://www.pressherald.com/" target="_blank">Portland Press Herald</a></li>
            <li><a href="http://www.centralmaine.com/" target="_blank">CentralMaine.com</a></li>
        </ul>
    
    <div class="copyright">© 2018 MaineToday Media, Inc. </div>
    </div>
     <!-- Position F ad -->

<div id='pos_f_footer'  style="position: fixed;bottom: 0;left: 0;margin-bottom: 0px;width: 100%;height: 50px;background-color: #fff;text-align: center;z-index: 1000000;padding-top: 1px;-moz-box-shadow: #fff 0 -1px 2px;-webkit-box-shadow: #fff 0 -1px 2px;box-shadow: #fff 0 -1px 2px;">
<script>
googletag.cmd.push(function() { googletag.display('pos_f_footer'); googletag.pubads().refresh([slotf]); });
</script>
</div>
<script>
function twitter(desc) {
     
    var description = desc;
     if(typeof description === 'undefined'){
     	description = "";
     }
    var url = window.location.href.replace('#', '%23');

    var tweet = "https://twitter.com/intent/tweet?text="+description + ' ' + url;

    window.open(tweet, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function pinterest(media) {
    
    var url = window.location.href.replace('#', '%23');

    var pop = "http://pinterest.com/pin/create/button/?url="+encodeURI(url)+"&media="+encodeURI(media);

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}

function facebook() {
    
    var url = window.location.href.replace('#', '%23');

   var pop = "https://www.facebook.com/sharer/sharer.php?u="+url;

    window.open(pop, "intent", "scrollbars=yes,resizable=yes,toolbar=no,location=yes,width=550,height=420,left=" + (window.screen ? Math.round(screen.width / 2 - 275) : 50) + ",top=" + 100);
 

}


jQuery(function(){

jQuery("#super-boost1").detach().insertAfter("#mt-the-loopXX li:nth-of-type(4)");
});


</script>
</script>
	<script>
	var ready = function ( fn1 ) {

    // Sanity check
    if ( typeof fn1 !== 'function' ) return;

    // If document is already loaded, run method
    if ( document.readyState === 'complete'  ) {
        return fn1();
    }

    // Otherwise, wait until document is loaded
    document.addEventListener( 'DOMContentLoaded', fn1, false );

};</script>
<script type="text/javascript">
	window.ready(function(){
	//googletag.pubads().refresh([slotsb]);
	// Refresh the bottom slot when it is about to come into view.
    var refreshed3 = false;
	var refreshed0=false;
	var refreshed4=false;


      // Value of scrollY at which the ad is about to come into view.
      var windowHeight=document.documentElement.clientHeight;
	console.log('windowheight:' + windowHeight);
    if( document.getElementById('pos_3_btf_300x250_300x600'))  {
	var pos3VisibleValue = document.getElementById('pos_3_btf_300x250_300x600').getBoundingClientRect().top  + window.pageYOffset;
     console.log('rectangleTop3:' + pos3VisibleValue);}
	    if( document.getElementById('pos_btf_728x90'))  {
	  var pos0VisibleValue = document.getElementById('pos_btf_728x90').getBoundingClientRect().top  + window.pageYOffset;
			if( pos0VisibleValue > 10000) {pos0VisibleValue = 2000;}
      console.log('rectangleTop0:' + pos0VisibleValue);}
	 if( document.getElementById('pos_btf_728x90'))  {
		  var pos4VisibleValue = document.getElementById('pos_btf_728x90_0').getBoundingClientRect().top + window.pageYOffset;
		 if( pos4VisibleValue > 10000) {pos4VisibleValue = 2400;}
      console.log('rectangleTop4:' + pos4VisibleValue);}



      var listener3 = function() {
        if (window.scrollY >= pos3VisibleValue - windowHeight && !refreshed3) {
          googletag.cmd.push(function() {
			  googletag.pubads().refresh([slot3]);
			  // console.log('Fire 3:'+ window.scrollY);
			  // console.log('rectangleTop:' + pos3VisibleValue);
          });
          // Refresh the ad only once.
          refreshed3 = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listener3);
        }
      }
	  
	        var listener0 = function() {
        if (window.scrollY >= pos0VisibleValue - windowHeight && !refreshed0) {
          	googletag.cmd.push(function() {
            googletag.pubads().refresh([slot0]);
            // console.log('Fire 0:'+ window.scrollY);
			// console.log('0rectangleTop:' + pos0VisibleValue);
          });
          // Refresh the ad only once.
          refreshed0 = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listener0);
        }
      }
			    var listener4 = function() {
        if (window.scrollY >= pos4VisibleValue - windowHeight && !refreshed4) {
          	googletag.cmd.push(function() {
            googletag.pubads().refresh([slot4]);
            // console.log('Fire 4:'+ window.scrollY);
			// console.log('4rectangleTop:' + pos4VisibleValue);
          });
          // Refresh the ad only once.
          refreshed4 = true;

          // Remove the listener now.
          window.removeEventListener('scroll', listener4);
        }
      }
      window.addEventListener('scroll', throttle(listener3, 200));
	  window.addEventListener('scroll', throttle(listener0, 200));
	  window.addEventListener('scroll', throttle(listener4, 200));

    function throttle(fn, wait) {
  var time = Date.now();
  return function() {
    if ((time + wait - Date.now()) < 0) {
      fn();
      time = Date.now();
    //	console.log(window.scrollY);
    }
  }
}
		});
</script>

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainetoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/mainetoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/ultimate-wp-query-search-filter/classes/scripts/uwpqsfscript.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/themes/mt/library/js/scripts.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/jquery.xml2json.js'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=true%2Ffalse&key=AIzaSyCf6kgKCbbn5yu_goeJ7Mp_ZojpNa9ls10'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/easy2map/scripts/easy2map.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js'></script>
<script type='text/javascript' src='http://mainetoday.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'142094467',post:'167685',tz:'-5',srv:'mainetoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '142094467', '167685' ]);
</script>

</body>
</html>